GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 09-03-2018, 23:22   #1 (permalink)
Insane Poster
 
Join Date: Feb 2009
Posts: 82
Member: 976682
Status: Offline
Thanks Meter: 4
set boot configuratin on qualcmm phone


hi to any one
i want to replace emmc from g620-ul01 and i have readed fw form this phone.

my emmc is new and boot configuratins is not set to any partitions and not enable

if i set the new emmc ( with boot config not enable) to phone and flash it with fw readed from cm2qul my phne go power on or need to set boot config to right partition and falsh it ?
  Reply With Quote
Old 09-05-2018, 21:27   #2 (permalink)
Insane Poster
 
Join Date: Feb 2009
Posts: 82
Member: 976682
Status: Offline
Thanks Meter: 4
hi to avery one

infinity team what it this ((BootConfig set to 0x00))
plz explaine about that

1. Power Off Phone , Remove battery , Insert back
2. PRESS and HOLD BOTH VOLUME KEYS!
3. Insert USB cable. In some cases require use EDL cable or TP to force EDL mode!

Wait for phone...
Device Found!
Initialize ...
Handshake passed!
ID_BLOCK_I : SnapDragon 400 [MSM8x26/28]
ID_BLOCK_S : 08718FEE
ID_BLOCK_L : FB0D679F3EA4D1DC8BE0107DBA811139
ID_BLOCK_L : 285BE54449D8028306F1DA13119C8AB1
Pickup loader from firmware package
Loader Sent! Initializing ...
Running FireHose on BBID : MSM8x26 , FLASH : eMMC , mVER : 1
ExtInfo : 0x0000C000/0000C000/00001000/00001000/00000000
Boot Ok!

Flash Chain : 27
Flashing now

Flashing : gpt_main0.bin
Flashing : sbl1.mbn
Flashing : deploy.mbn
Flashing : rpm.mbn
Flashing : tz.mbn
Flashing : emmc_appsboot.mbn
Flashing : NON-HLOS.bin
Flashing : persist.img
Flashing : boot.img
Flashing : recovery.img
Flashing : cust.img
Flashing : cache.img
Flashing : misc.img
Flashing : system.img
Flashing : userdata.img
Flashing : gpt_backup0.bin
Wipe data ...

BootConfig set to 0x00

Flashing done!
  Reply With Quote
Old 09-06-2018, 04:19   #3 (permalink)
No Life Poster
 
kamal_singla's Avatar
 
Join Date: Jun 2014
Location: Bharat
Age: 27
Posts: 4,199
Member: 2211790
Status: Online
Thanks Meter: 4,138
Better you have to check in any jtag section for help
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 07:35.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.23045 seconds with 7 queries

SEO by vBSEO