GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 10-29-2009, 01:16   #1 (permalink)
Freak Poster
 
Join Date: Nov 2005
Posts: 498
Member: 199538
Status: Offline
Thanks Meter: 54
Skyzen n101 ... error boot fail always..!!!


I have this Skyzen N101 and when is conecting,, all the time Boot Fail..

I try all,, change speed,, other Interface, advanced chip detecton .. ON and OFF ... ,, and same problem,,, Two cables...
all the time next error ...


COM10 [VCP0] selected
module v1.34
Device: Skyzen-N101
"advanced chip detection" active
Action: unlock
Checking data, wait...
Boot ...
Phone should be Switched OFF !
Press Power button now !
boot version: 00020602
connecting...
Boot fail
error: operation failed
Finished, time used: 47 sec
Remove/Install battery now !
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
World 1st: 16 Feb 2009: Skyzen-N101 model supported InfinitySupport Infinity-Box 10 02-17-2009 10:20
Infinity Box: 16 Feb 2009: Skyzen-N101 model supported zinoubinabil Service Products News & Updates 0 02-16-2009 15:37
skyzen n101 PILONCILLO Infinity-Box 1 04-17-2007 12:18
error always when i connect c115 Err: [04]Boot Fail gbada Infinity-Box 2 01-30-2006 13:03
R600 always boot failed servicemen Twisterflasher 0 08-18-2004 00:46

 



All times are GMT +1. The time now is 18:47.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.20202 seconds with 8 queries

SEO by vBSEO