GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box


Reply
 
LinkBack Thread Tools Display Modes
Old 03-05-2017, 06:13   #1 (permalink)
Freak Poster
 
Join Date: Jun 2014
Location: ALL THINGS ARE POSIBLE WTH ***
Posts: 461
Member: 2203712
Status: Offline
Sonork: 100.1667064
Thanks Meter: 79
Solution for this error please


WHEN I CLICK IDENTIFY, THIS IS THE ERROR MESSAGE THAT I RECEIVE BUT THE OTHER MODULES ARE WORKING:

http://s21.postimg.org/52j4jj507/screenshot_3.png
  Reply With Quote
Old 03-05-2017, 06:38   #2 (permalink)
Freak Poster
 
Join Date: Jan 2017
Location: pakistan
Posts: 146
Member: 2667712
Status: Offline
Thanks Meter: 27
reinsttal software and post result
  Reply With Quote
Old 03-05-2017, 06:56   #3 (permalink)
Freak Poster
 
Join Date: Jun 2014
Location: ALL THINGS ARE POSIBLE WTH ***
Posts: 461
Member: 2203712
Status: Offline
Sonork: 100.1667064
Thanks Meter: 79
I have done DAT, nd I had e same result

Sent from my TECNO-J8 using Tapatalk
  Reply With Quote
Old 03-05-2017, 14:44   #4 (permalink)
Freak Poster
 
Join Date: Jun 2014
Location: ALL THINGS ARE POSIBLE WTH ***
Posts: 461
Member: 2203712
Status: Offline
Sonork: 100.1667064
Thanks Meter: 79
Can anyone help me here

Sent from my TECNO-J8 using Tapatalk
  Reply With Quote
Old 03-06-2017, 15:31   #5 (permalink)
Freak Poster
 
Join Date: Jun 2014
Location: ALL THINGS ARE POSIBLE WTH ***
Posts: 461
Member: 2203712
Status: Offline
Sonork: 100.1667064
Thanks Meter: 79
Please can anyone help me to solve this error.

Sent from my TECNO-J8 using Tapatalk
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 11:42.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.20498 seconds with 7 queries

SEO by vBSEO