GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 07-21-2017, 15:15   #1 (permalink)
No Life Poster
 
Join Date: Jan 2009
Posts: 3,147
Member: 946381
Status: Offline
Thanks Meter: 140
SPD 6531A REBUILD IMEI success in logs -but still imei invalid


info as below

Chinese Miracle II [SPD module] v 1.27

Set mode to : SPD6531

Operation : Check/Read Info [ v1.27 ]

1. Remove battery. Insert USB cable
2. Press and hold BootKey ( Skip, if use BootCable )
3. Insert battery

==== Wait for phone...

Phone found! [ 20 ]
Port Opened
Sync...
InitBoot Done [ 0x81 ] , Ver : SPRD3
Sync...
Sending boot ...
Boot Sent , starting...
Boot Ver : Spreadtrum Boot Block version 1.2
Boot Ok
CPU ID : 6531 , FDLStat : 0100
[0] Flash DIE : 00C8 0060 0018 0000
[0] Flash VEN : GigaDevice , GD25LQ128
[0] Flash CAP : 01000000

Elapsed: 00:00:22

tried imei rebuild using tick flash mode-logs as below

Phone found! [ 20 ]
Port Opened
Sync...
InitBoot Done [ 0x81 ] , Ver : SPRD3
Sync...
Sending boot ...
Boot Sent , starting...
Boot Ver : Spreadtrum Boot Block version 1.2
Boot Ok
CPU ID : 6531 , FDLStat : 0100
[0] Flash DIE : 00C8 0060 0018 0000
[0] Flash VEN : GigaDevice , GD25LQ128
[0] Flash CAP : 01000000
Process can take some time, please, wait
Init ok, send data
Write done!
Elapsed: 00:00:49

but still imei invalid-so i tried untick flash mode and tried-but software stuck

what i do as a next step?
  Reply With Quote
Old 07-21-2017, 16:24   #2 (permalink)
No Life Poster
 
JayDi's Avatar
 
Join Date: Mar 2007
Posts: 15,924
Member: 462970
Status: Offline
Thanks Meter: 15,597
Hello.
Seems as you need make complete NV rebuild. Try few NVM's from similar devices. Or read dump from same models and write to faulty. Make format FS then and repair security to default values on back sticker on phone.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 07:01.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.18710 seconds with 7 queries

SEO by vBSEO