GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 03-08-2018, 14:21   #1 (permalink)
Freak Poster
 
Khan Bhaie's Avatar
 
Join Date: Oct 2014
Posts: 250
Member: 2276949
Status: Offline
Thanks Meter: 77
SPD Flashing Problem


I Have Clone Infinix X600-LTE SPD7731 With Unfortunately YouTube Has Stopped.Factory Reset But Again Same Error So I Read Flash From Working Phone and Flashed But Got Error In Flashing Now Mobile Is Dead Not Flashing Even With Own Backup

Read Flash
Code:
Operation : Read FullFlash [ v1.27 ]

1. Remove battery. Insert battery back
2. Press and hold 'VolumeUp' and 'VolumeDown' keys
 -> Alternative : just ONE 'VolumeUp' or 'VolumeDown' key 
3. Insert cable

 ====  Wait for phone...

Phone found! [ 93 ]
Port Opened
Sync...
InitBoot Done [ 0x81 ] , Ver : SPRD3
Sync...
Sending FDL
[Info] : If SW freeze here more, than 15 seconds - remove cable
FDL Ready!
Boot Ver : SPRD 773x eMMC loader v3 Infinity
Sending FLASH FDL
FLASH FDL Ready!
Boot Ok!

FlashMode Set : Ok!
Detected eMMC Flash , Structure detect Ok!

[FW_READER] : Prepare Ok!
- > Wait phone connected ... 

Phone found! [ 93 ]
Port Opened
Sync...
InitBoot Done [ 0x81 ] , Ver : SPRD3
Sync...
Sending FDL
[Info] : If SW freeze here more, than 15 seconds - remove cable
FDL Ready!
Boot Ver : SPRD 773x eMMC loader v3 Infinity
Sending FLASH FDL
FLASH FDL Ready!
Boot Ok!

- > Wait phone connected ... 

Phone found! [ 93 ]
Port Opened
Sync...
InitBoot Done [ 0x81 ] , Ver : SPRD3
Sync...
Sending FDL
[Info] : If SW freeze here more, than 15 seconds - remove cable
FDL Ready!
Boot Ver : SPRD 773x eMMC loader v3 Infinity
Sending FLASH FDL
FLASH FDL Ready!
Boot Ok!

Model Name  : X600-LTE
Model Brand : X600-LTE
Model Device: X600-LTE
AndrVersion : 5.1
BaseBand CPU: X600-LTE
Project Ver : X600-H533-A1-L-20151214
Model Ext   : X600-LTE

[Read Mode] : HSUSB : 0x3000

[FW_READER] : Reading Firmware Now ... 

[Read Ok] : u-boot-spl-16k.bin
[Read Ok] : u-boot.bin
[Read Ok] : prodnv.img
[Read Ok] : sc7731g_CP0_modem.bin
[Read Ok] : DSP_DM_Gx.bin
[Read Ok] : nvitem_w.bin
[Read Ok] : sc8830g_modem_CP2_WCN_14D_W15.31.1_Release.bin
[Read Ok] : nvitem_wcn.bin
[Read Ok] : logo_480x854.bin
[Read Ok] : logo1.bin
[Read Ok] : logo2.bin
[Read Ok] : logo3.bin
[Read Ok] : logo4.bin
[Read Ok] : boot.img
[Read Ok] : system.img
[Build Ok] : cache.img
[Read Ok] : recovery.img
[Build Ok] : userdata.img

AndroidInfo created
Firmware Size : 1433 MiB
Saved to : C:\InfinityBox\CM2SPD\Flash\X600-LTE_X600-LTE_5.1_X600-H533-A1-L-20151214_X600-LTE\
Done!

Elapsed: 00:06:36
EMMC Test
Code:
Operation : FlashIC ReadOnly/BadBlock Test [ v1.27 ]

1. Remove battery. Insert battery back
2. Press and hold 'VolumeUp' and 'VolumeDown' keys
 -> Alternative : just ONE 'VolumeUp' or 'VolumeDown' key 
3. Insert cable

 ====  Wait for phone...

Phone found! [ 93 ]
Port Opened
Sync...
InitBoot Done [ 0x81 ] , Ver : SPRD3
Sync...
Sending FDL
[Info] : If SW freeze here more, than 15 seconds - remove cable
FDL Ready!
Boot Ver : SPRD 773x eMMC loader v3 Infinity
Sending FLASH FDL
FLASH FDL Ready!
Boot Ok!

FlashMode Set : Ok!
Checking Structure ... 
Detected eMMC Flash , Structure detect Ok!

Prepare test data ... 
Test flow #0 ... 
Test flow passed!
Test flow #1 ... 
Test flow passed!
Test flow #2 ... 
Test flow passed!
Test flow #3 ... 
Test flow passed!
Test flow #4 ... 
Test flow passed!
Test flow #5 ... 
Test flow passed!

Finalize Ok!
Test passed successfully!

Elapsed: 00:00:26
Flashing Error
Code:
Operation : Flash [ v1.27 ]

======= Flash
Files set for flashing : 
[ MCU ] : Infinix X6OO SPD.pac
CRVersion  : BP_R1.0.0
PacCPUinfo : SC77xx
PacVersion : Infinix X6OO SPD
File : Infinity_fdl1.bin
File : Infinity_fdl2.bin
File : nvitem_w.bin
File : nvitem_wcn.bin
File : prodnv.img
File : u-boot-spl-16k.bin
File : sc7731g_CP0_modem.bin
File : DSP_DM_Gx.bin
File : sc8830g_modem_CP2_WCN_14D_W15.31.1_Release.bin
File : logo_480x854.bin
File : boot.img
File : system.img
File : cache.img
File : recovery.img
File : userdata.img
File : u-boot.bin

1. Remove battery. Insert battery back
2. Press and hold 'VolumeUp' and 'VolumeDown' keys
 -> Alternative : just ONE 'VolumeUp' or 'VolumeDown' key 
3. Insert cable

 ====  Wait for phone...

Phone found! [ 93 ]
Port Opened
Sync...
InitBoot Done [ 0x81 ] , Ver : SPRD3
Sync...
Sending FDL
[Info] : If SW freeze here more, than 15 seconds - remove cable
PickUp loaders from pac
FDL Ready!
Boot Ver : Spreadtrum Boot Block version 1.1
Sending FLASH FDL
FLASH FDL Ready!
Boot Ok!

FlashMode Set : Ok!
PMTManager : Load 0x1A records
PMTManager : PMT Update Ok!
Flashing now

[FlashProc] : CODE  
Current ID : PRODNV
Current File : prodnv.img
Flashing now ... 
[FlashProc] : Ok!

[FlashProc] : ERASE 
Current ID   : ERASEUBOOT
Current Part : uboot
[FlashProc] : Ok!

[FlashProc] : ERASE 
Current ID   : FLASH
Current Part : wruntimenv1
[FlashProc] : Ok!

[FlashProc] : ERASE 
Current ID   : FLASH_WCN
Current Part : wcnruntimenv1
[FlashProc] : Ok!

[FlashProc] : ERASE 
Current ID   : ERASEMISC
Current Part : misc
[FlashProc] : Ok!

[FlashProc] : BOOTCODE
Current ID   : SPLLOADER
Current File : u-boot-spl-16k.bin
Flashing now ... 
[FlashProc] : Ok!

[FlashProc] : CODE  
Current ID : MODEM_W
Current File : sc7731g_CP0_modem.bin
Flashing now ... 
[FlashProc] : Ok!

[FlashProc] : CODE  
Current ID : DSP_W
Current File : DSP_DM_Gx.bin
Flashing now ... 
[FlashProc] : Ok!

[FlashProc] : CODE  
Current ID : MODEM_WCN
Current File : sc8830g_modem_CP2_WCN_14D_W15.31.1_Release.bin
Flashing now ... 
[FlashProc] : Ok!

[FlashProc] : CODE  
Current ID : BOOTLOGO
Current File : logo_480x854.bin
Flashing now ... 
[FlashProc] : Ok!

[FlashProc] : CODE  
Current ID : BOOT
Current File : boot.img
Flashing now ... 
[FlashProc] : Ok!

[FlashProc] : IMAGE
Current ID : SYSTEM
Current File : system.img
Flashing now ... 
[FlashProc] : Error with code 0x00037E008A0000FF757E

Elapsed: 00:00:11
Code:
Operation : Check/Read Info [ v1.27 ]

1. Remove battery. Insert battery back
2. Press and hold 'VolumeUp' and 'VolumeDown' keys
 -> Alternative : just ONE 'VolumeUp' or 'VolumeDown' key 
3. Insert cable

 ====  Wait for phone...

Phone found! [ 93 ]
Port Opened
Sync...
InitBoot Done [ 0x81 ] , Ver : SPRD3
Sync...
Sending FDL
[Info] : If SW freeze here more, than 15 seconds - remove cable
PickUp loaders from pac
FDL Ready!
Boot Ver : Spreadtrum Boot Block version 1.1
Sending FLASH FDL
FLASH FDL Ready!
Boot Ok!

Unknown structure detected! Check correct model selection!

Elapsed: 00:00:28
Code:
Operation : Flash [ v1.27 ]

======= Flash
Files set for flashing : 
[ MCU ] : X600-LTE_X600-LTE_5.1_X600-H533-A1-L-20151214_X600-LTE.pac
CRVersion  : BP_R1.0.0
PacCPUinfo : SC77xx
PacVersion : SC7731_eMMC_X600-LTE_5.1_X600-H533-A1-L-20151214_X600-LT_INFINITY-BOX
File : Infinity_fdl1.bin
File : Infinity_fdl2.bin
File : nvitem_w.bin
File : nvitem_wcn.bin
File : prodnv.img
File : u-boot-spl-16k.bin
File : sc7731g_CP0_modem.bin
File : DSP_DM_Gx.bin
File : sc8830g_modem_CP2_WCN_14D_W15.31.1_Release.bin
File : logo_480x854.bin
File : boot.img
File : system.img
File : cache.img
File : recovery.img
File : userdata.img
File : u-boot.bin

1. Remove battery. Insert battery back
2. Press and hold 'VolumeUp' and 'VolumeDown' keys
 -> Alternative : just ONE 'VolumeUp' or 'VolumeDown' key 
3. Insert cable

 ====  Wait for phone...

Phone found! [ 93 ]
Port Opened
Sync...
InitBoot Done [ 0x81 ] , Ver : SPRD3
Sync...
Sending FDL
[Info] : If SW freeze here more, than 15 seconds - remove cable
PickUp loaders from pac
FDL Ready!
Boot Ver : Spreadtrum Boot Block version 1.1
Sending FLASH FDL
FLASH FDL Ready!
Boot Ok!

FlashMode Set : Ok!
PMTManager : Load 0x1A records
PMTManager : PMT Update Ok!
Flashing now

[FlashProc] : CODE  
Current ID : PRODNV
Current File : prodnv.img
Flashing now ... 
[FlashProc] : Ok!

[FlashProc] : ERASE 
Current ID   : ERASEUBOOT
Current Part : uboot
[FlashProc] : Ok!

[FlashProc] : ERASE 
Current ID   : FLASH
Current Part : wruntimenv1
[FlashProc] : Ok!

[FlashProc] : ERASE 
Current ID   : FLASH_WCN
Current Part : wcnruntimenv1
[FlashProc] : Ok!

[FlashProc] : ERASE 
Current ID   : ERASEMISC
Current Part : misc
[FlashProc] : Ok!

[FlashProc] : BOOTCODE
Current ID   : SPLLOADER
Current File : u-boot-spl-16k.bin
Flashing now ... 
[FlashProc] : Ok!

[FlashProc] : CODE  
Current ID : MODEM_W
Current File : sc7731g_CP0_modem.bin
Flashing now ... 
[FlashProc] : Ok!

[FlashProc] : CODE  
Current ID : DSP_W
Current File : DSP_DM_Gx.bin
Flashing now ... 
[FlashProc] : Ok!

[FlashProc] : CODE  
Current ID : MODEM_WCN
Current File : sc8830g_modem_CP2_WCN_14D_W15.31.1_Release.bin
Flashing now ... 
[FlashProc] : Ok!

[FlashProc] : CODE  
Current ID : BOOTLOGO
Current File : logo_480x854.bin
Flashing now ... 
[FlashProc] : Ok!

[FlashProc] : CODE  
Current ID : BOOT
Current File : boot.img
Flashing now ... 
[FlashProc] : Ok!

[FlashProc] : IMAGE
Current ID : SYSTEM
Current File : system.img
Flashing now ... 
[FlashProc] : Error with code 0x00027E00800000FF7F7E

Elapsed: 00:10:06
Code:
Operation : Flash [ v1.27 ]

======= Flash
Files set for flashing : 
[ MCU ] : SC77xx Infinity Package

1. Remove battery. Insert battery back
2. Press and hold 'VolumeUp' and 'VolumeDown' keys
 -> Alternative : just ONE 'VolumeUp' or 'VolumeDown' key 
3. Insert cable

 ====  Wait for phone...

Phone found! [ 131 ]
Port Opened
Sync...
InitBoot Done [ 0x81 ] , Ver : SPRD3
Sync...
Sending FDL
[Info] : If SW freeze here more, than 15 seconds - remove cable
FDL Ready!
Boot Ver : SPRD 773x eMMC loader v3 Infinity
Sending FLASH FDL
FLASH FDL Ready!
Boot Ok!

FlashMode Set : Error Init FL mode!



PMTManager : Load 0x1A records
Any Solution???
  Reply With Quote
Old 03-08-2018, 14:29   #2 (permalink)
No Life Poster
 
Kirumira's Avatar
 
Join Date: Dec 2004
Location: Uganda
Posts: 2,853
Member: 96478
Status: Offline
Sonork: 100.1674604
Thanks Meter: 1,344
: Infinix X6OO SPD.pac
X600-LTE.pac
Are these firmware for same phone ?
  Reply With Quote
Old 03-08-2018, 15:11   #3 (permalink)
Freak Poster
 
Khan Bhaie's Avatar
 
Join Date: Oct 2014
Posts: 250
Member: 2276949
Status: Offline
Thanks Meter: 77
Quote:
Originally Posted by Kirumira View Post
: Infinix X6OO SPD.pac
X600-LTE.pac
Are these firmware for same phone ?
Yes One Repacked By CM2 another By Factory Tool
BR
  Reply With Quote
Old 03-08-2018, 19:42   #4 (permalink)
No Life Poster
 
Join Date: Dec 2015
Location: Nigeria
Posts: 756
Member: 2500215
Status: Offline
Thanks Meter: 232
Donate money to this user
They are not the same. I have seen both phones here. Very identical but different firmware.
  Reply With Quote
Old 03-08-2018, 22:44   #5 (permalink)
Freak Poster
 
Join Date: Jan 2013
Posts: 117
Member: 1874958
Status: Offline
Sonork: kunless
Thanks Meter: 13
Hello, try to erase the flash before you flash the phone backup firmware.

Sent from my Tecno D9 using Tapatalk
  Reply With Quote
Old 03-09-2018, 13:04   #6 (permalink)
Freak Poster
 
Khan Bhaie's Avatar
 
Join Date: Oct 2014
Posts: 250
Member: 2276949
Status: Offline
Thanks Meter: 77
Quote:
Originally Posted by Southsider2009 View Post
They are not the same. I have seen both phones here. Very identical but different firmware.

What are Not Same?? One is Its Own Backup another Backed up from Same Phone By Me and i named it like This.
  Reply With Quote
Old 03-09-2018, 13:05   #7 (permalink)
Freak Poster
 
Khan Bhaie's Avatar
 
Join Date: Oct 2014
Posts: 250
Member: 2276949
Status: Offline
Thanks Meter: 77
Quote:
Originally Posted by kunleforreal View Post
Hello, try to erase the flash before you flash the phone backup firmware.

Sent from my Tecno D9 using Tapatalk
Already Tried But Same Error
  Reply With Quote
Old 03-09-2018, 13:30   #8 (permalink)
Freak Poster
 
Khan Bhaie's Avatar
 
Join Date: Oct 2014
Posts: 250
Member: 2276949
Status: Offline
Thanks Meter: 77
When Try To Erase Flash
Code:
Operation : Flash Erase [ v1.27 ]

1. Remove battery. Insert battery back
2. Press and hold 'VolumeUp' and 'VolumeDown' keys
 -> Alternative : just ONE 'VolumeUp' or 'VolumeDown' key 
3. Insert cable

 ====  Wait for phone...

Phone found! [ 131 ]
Port Opened
Sync...
InitBoot Done [ 0x81 ] , Ver : SPRD3
Sync...
Sending FDL
[Info] : If SW freeze here more, than 15 seconds - remove cable
FDL Ready!
Boot Ver : SPRD 773x eMMC loader v3 Infinity
Sending FLASH FDL
FLASH FDL Ready!
Boot Ok!

FlashMode Set : Error Init FL mode!
Erasig flash now, please wait ...
Stops Here and Nothing Happens
  Reply With Quote
Old 03-09-2018, 13:37   #9 (permalink)
Freak Poster
 
Join Date: Jan 2013
Posts: 117
Member: 1874958
Status: Offline
Sonork: kunless
Thanks Meter: 13
Quote:
Originally Posted by Khan Bhaie View Post
When Try To Erase Flash
Code:
Operation : Flash Erase [ v1.27 ]

1. Remove battery. Insert battery back
2. Press and hold 'VolumeUp' and 'VolumeDown' keys
 -> Alternative : just ONE 'VolumeUp' or 'VolumeDown' key 
3. Insert cable

 ====  Wait for phone...

Phone found! [ 131 ]
Port Opened
Sync...
InitBoot Done [ 0x81 ] , Ver : SPRD3
Sync...
Sending FDL
[Info] : If SW freeze here more, than 15 seconds - remove cable
FDL Ready!
Boot Ver : SPRD 773x eMMC loader v3 Infinity
Sending FLASH FDL
FLASH FDL Ready!
Boot Ok!

FlashMode Set : Error Init FL mode!
Erasig flash now, please wait ...
Stops Here and Nothing Happens
Try to flash it with upgrade tool. If this does not work, the phone flash ic may be bad

Sent from my Tecno D9 using Tapatalk
  Reply With Quote
Old 03-09-2018, 13:57   #10 (permalink)
Freak Poster
 
Khan Bhaie's Avatar
 
Join Date: Oct 2014
Posts: 250
Member: 2276949
Status: Offline
Thanks Meter: 77
Quote:
Originally Posted by kunleforreal View Post
Try to flash it with upgrade tool. If this does not work, the phone flash ic may be bad

Sent from my Tecno D9 using Tapatalk
Already Tried With Tool Same Hang on FDL2 Ic Was Good Test Passed Look Upper Post
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 04:59.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.38296 seconds with 7 queries

SEO by vBSEO