GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 11-21-2017, 16:21   #1 (permalink)
Junior Member
 
Join Date: Nov 2017
Posts: 2
Member: 2780957
Status: Offline
Thanks Meter: 0
Spice Mi-498 imei repair failed


Chinese Miracle II [MTK module] v 1.58

Operation : Repair Security [ v1.58 ]

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone...
Phone found! [ 43 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6582
BB_CPU_NME : [MediaTek] MT6582_S00
BB_CPU_EXT : 0xCA01 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x00FF
BLVersion : 0x0001
PreLoader : Active [ Boot with PL ]
BootLdrSS : NORMAL with PRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1624.16.07
Sending and initialize DA ...
Running DA ver.4.2 on BBID : 0x87
NAND Flash : NOT INSTALLED
eMMC Flash : 90014A4834473164040504A1C96781F9
Initialize Memory ...
DRAM already initialized by Preloader
DAgent sent , init HW now
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0x90 , OEM : 014A
[eMMC] : FLASH_INF : [HYNIX] , d1G4
[eMMC] : FLASH_CID : 90014A4834473164040504A1C96781F9
[eMMC] : FLASH_BRT : 0x00400000 , 0x00400000 , 0x00400000
[eMMC] : FLASH_LEN : 0x00000000E9000000
[eMMC] : FLASH_UCP : 3728 MiB [eMMC 4 GiB]
DEV RID : 0x360C30F15307FBAB6B9B227604B8EEB7
INT RAM : 0x00020000
EXT RAM : 0x40000000 [1 GiB]
BOOT TYPE : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!


Error on Security Repair , Code : 0x1
Make sure about mobile is working and alive!
Check BaseBand state also, fix if need!

Operation Failed
Elapsed: 00:00:07
Reconnect Power/Cable!
  Reply With Quote
Old 11-21-2017, 23:31   #2 (permalink)
Freak Poster
 
Join Date: Jun 2016
Posts: 235
Member: 2592600
Status: Offline
Thanks Meter: 16
phone need to bootup successfully before repair scurity unless thats the error u see
  Reply With Quote
Old 11-22-2017, 07:14   #3 (permalink)
Junior Member
 
Join Date: Nov 2017
Posts: 2
Member: 2780957
Status: Offline
Thanks Meter: 0
how to do that. pls help
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 18:51.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.15999 seconds with 7 queries

SEO by vBSEO