GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 11-24-2016, 07:03   #1 (permalink)
No Life Poster
 
Muhammadsaqib11's Avatar
 
Join Date: Jun 2011
Location: pakistan
Posts: 2,246
Member: 1602407
Status: Offline
Sonork: 100.1648061
Thanks Meter: 347
T200 Qmobile after erase showing block red sign at signals help


flashing log with erase:
Code:
Infinity SC Firmware Detected
FW Size : 892 MiB
Load Ok!

Start  at : [11/23/2016 / 12:07:47 PM]
Operation : Flash [ v1.19 ]

======= Flash
Files set for flashing : 
[ MCU ] : SC77xx Infinity Package

1. Remove battery. Insert battery back
2. Press and hold 'VolumeUp' and 'VolumeDown' keys
3. Insert cable

 ====  Wait for phone...

Phone found! [ 29 ]
Port Opened
Sync...
InitBoot Done [ 0x81 ] , Ver : SPRD3
Sync...
Sending FDL
[Info] : If SW freeze here more, than 15 seconds - remove cable
FDL Ready!
Boot Ver : SC7730/7731 eMMC Loader v1.1 Inf 
Sending FLASH FDL
FLASH FDL Ready!
Boot Ok!

FlashMode Set : Ok!

[FL] : User decide to make whole erase
[FL] : FLASH_FULL_FORMAT executing , wait ... 
[FL] : FLASH_FULL_FORMAT Ok!
[FL] : Enabled NVM update. Will program all NVM images found in FW !


PMTManager : Load 0x18 records
PMTManager : PMT Update Ok!
Flashing now

Update BootCode : u-boot-spl-16k.bin
Write Data ... 
Write Data Ok!

Update BootCode : u-boot.bin
Erase block ... 
Block erase Ok!
Write Data ... 
Write Data Ok!

Write FSImage : prodnv.img
Write Data ... 
Write Data Ok!

Write CodeData : sc7731g_CP0_modem.bin
Write Data ... 
Write Data Ok!

Write CodeData : DSP_DM_Gx.bin
Write Data ... 
Write Data Ok!

Update NVM image : nvitem.bin
Update NVM Data Ok!

Erase Block : RuntimeData
Erase block ... 
Block erase Ok!

Write CodeData : sc7731g_modem_CP2_WCN_14E_W15.16_Release.bin
Write Data ... 
Write Data Ok!

Update NVM image : nvitem_wcn.bin
Update NVM Data Ok!

Erase Block : RuntimeData
Erase block ... 
Block erase Ok!

Write CodeData : logo_480x800.bin
Write Data ... 
Write Data Ok!

Write CodeData : hwinfo.bin
Write Data ... 
Write Data Ok!

Write CodeData : boot.img
Write Data ... 
Write Data Ok!

Write FSImage : system.img
Write Data ... 
Write Data Ok!

Write FSImage : cache.img
Write Data ... 
FSImage : Make and Flush SPImage
Write Data Ok!

Write CodeData : recovery.img
Write Data ... 
Write Data Ok!

Process : Flush
Flush Ok!

Write FSImage : userdata.img
Write Data ... 
FSImage : Make and Flush SPImage
Write Data Ok!

Erase Block : INTERNALSD
Erase block ... 
Block erase Ok!


Elapsed: 00:03:24

Reconnect Power/Cable!

Finish at : [11/23/2016 / 12:11:44 PM]
now imei ok.
showing red block sign at signals.
network option hidden in setting.
when make a call, showing a msg " 1st disable flight mode then try again " (flight mode already dissabled)





any solution????
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 04:37.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.18341 seconds with 7 queries

SEO by vBSEO