GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 10-20-2008, 11:24   #1 (permalink)
No Life Poster
 
Join Date: Jan 2003
Age: 41
Posts: 688
Member: 19672
Status: Offline
Sonork: 100.65069
Thanks Meter: 45
tecno t880 no signal on sim2


how can i fix this problem

the phone does not indicate signal on sim 2 , i can make call , but i can't receive

can i format second sim harware?
  Reply With Quote
Old 10-20-2008, 15:06   #2 (permalink)
Product Supporter
 
Join Date: May 2005
Posts: 24,895
Member: 148515
Status: Offline
Thanks Meter: 14,904
hello!

i would advice to make second MCU firmware full backup and make format FFS.
for doing this you must assemble cable with second MCU pinout
  Reply With Quote
Old 10-20-2008, 16:12   #3 (permalink)
No Life Poster
 
Join Date: Jan 2003
Age: 41
Posts: 688
Member: 19672
Status: Offline
Sonork: 100.65069
Thanks Meter: 45
ignition for second mcu is pwr boton? because i get a error ..... and my phone start up when i put pwr boton
  Reply With Quote
Old 10-20-2008, 16:39   #4 (permalink)
No Life Poster
 
Join Date: Jan 2003
Age: 41
Posts: 688
Member: 19672
Status: Offline
Sonork: 100.65069
Thanks Meter: 45
this is my error : warning: optional information is not found,
if phone works well just ignore this warning
detect device identification#2 finished
sim-lock status: unknown
Check firmware integrity Done
Check firmware content...
Check firmware content Done
Backup required data...
flash: 01227E221A2201:18E59F00000000
Backup required data Done
Patch required data...
Patch required data Done
Special operation...
Special operation Done
Write...
Write Done
Finalization...
formatting...
flash: 01227E221A2201:18E59F00000000
error: wrong erase first sector at 0x00600000
Finalization Fail
Finished, time used: 17 sec
Remove/Install battery now !
  Reply With Quote
Old 10-20-2008, 16:59   #5 (permalink)
No Life Poster
 
Join Date: Jan 2003
Age: 41
Posts: 688
Member: 19672
Status: Offline
Sonork: 100.65069
Thanks Meter: 45
and when the phone start appears ''write psn''
  Reply With Quote
Old 10-21-2008, 11:05   #6 (permalink)
Product Supporter
 
Join Date: May 2005
Posts: 24,895
Member: 148515
Status: Offline
Thanks Meter: 14,904
hello!

please next time post full log, not only that part that You think is important.
also, what cable do you use?
  Reply With Quote
Old 10-21-2008, 11:26   #7 (permalink)
No Life Poster
 
Join Date: Jan 2003
Age: 41
Posts: 688
Member: 19672
Status: Offline
Sonork: 100.65069
Thanks Meter: 45
i use pin finder......

9rx,10 tx for second mcu

and 7rx,8tx for second mcu
  Reply With Quote
Old 10-21-2008, 22:36   #8 (permalink)
Product Supporter
 
Join Date: May 2005
Posts: 24,895
Member: 148515
Status: Offline
Thanks Meter: 14,904
hello!

and may i see FULL log with this error?
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Help... Nokia 6600 - no signal on speaker, no signal on buzzer. Normunds Nokia Hardware & Hardware Repair 6 12-17-2008 08:20
6210 to 6250 upgrade problem - No signal on GSM 1800 (Orange and T-Mobile UK) Rebels Advocate Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 6 11-22-2002 11:25
5110 no signal on orange storm101 Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 07-14-2002 03:21
6210 no signal on voda scully Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 04-05-2002 01:00
Suddenly no signal on 3210 (haven't been flashed!) laxxe Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 11 05-19-2001 11:00

 



All times are GMT +1. The time now is 05:06.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.32978 seconds with 8 queries

SEO by vBSEO