GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 10-10-2017, 18:25   #1 (permalink)
Insane Poster
 
Join Date: Nov 2007
Posts: 69
Member: 640636
Status: Offline
Thanks Meter: 3
Red face Tecno w5 lite hang on logo after reset userlocks


I tried to do read pattern but I had nothing so I did reset userlocks now it hang on logo is there any solution without losing data


Start at : [10/9/2017 / 8:58:14 PM]
Operation : Read Pattern/DP Lock [ v1.58 ]

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone...
Phone found! [ 12 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6580
BB_CPU_NME : [MediaTek] MT6580_S00
BB_CPU_EXT : 0xCA00 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x00FF
BLVersion : 0x0001
PreLoader : Active [ Boot with PL ]
BootLdrSS : NORMAL with PRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1624.16.07
Sending and initialize DA ...
Running DA ver.4.2 on BBID : 0x94
NAND Flash : NOT INSTALLED
eMMC Flash : 150100463832324D420056149B66B3BD
Initialize Memory ...
DRAM already initialized by Preloader
DAgent sent , init HW now
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0x15 , OEM : 0100
[eMMC] : FLASH_INF : [SAMSUNG] , BM228
[eMMC] : FLASH_CID : 150100463832324D420056149B66B3BD
[eMMC] : FLASH_BRT : 0x00400000 , 0x00400000 , 0x00400000
[eMMC] : FLASH_LEN : 0x00000003A3E00000
[eMMC] : FLASH_UCP : 14910 MiB [eMMC 16 GiB]
DEV RID : 0xDF8516A72538D742A1F3A12778D1607A
INT RAM : 0x00020000
EXT RAM : 0x40000000 [1 GiB]
BOOT TYPE : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

Reading data ...

[Info] : PatternLock Not Set!
[Info] : DP Lock not set!

Done!
Elapsed: 00:00:11
Reconnect Power/Cable!




Start at : [10/9/2017 / 8:58:32 PM]
Operation : Clear UserLocks [Pin/Pwd/Pattern/FVLock/GoogleAcc] [ v1.58 ]

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone...
Phone found! [ 12 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6580
BB_CPU_NME : [MediaTek] MT6580_S00
BB_CPU_EXT : 0xCA00 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x00FF
BLVersion : 0x0001
PreLoader : Active [ Boot with PL ]
BootLdrSS : NORMAL with PRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1624.16.07
Sending and initialize DA ...
Running DA ver.4.2 on BBID : 0x94
NAND Flash : NOT INSTALLED
eMMC Flash : 150100463832324D420056149B66B3BD
Initialize Memory ...
DRAM already initialized by Preloader
DAgent sent , init HW now
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0x15 , OEM : 0100
[eMMC] : FLASH_INF : [SAMSUNG] , BM228
[eMMC] : FLASH_CID : 150100463832324D420056149B66B3BD
[eMMC] : FLASH_BRT : 0x00400000 , 0x00400000 , 0x00400000
[eMMC] : FLASH_LEN : 0x00000003A3E00000
[eMMC] : FLASH_UCP : 14910 MiB [eMMC 16 GiB]
DEV RID : 0xDF8516A72538D742A1F3A12778D1607A
INT RAM : 0x00020000
EXT RAM : 0x40000000 [1 GiB]
BOOT TYPE : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

LSSDB Ok!
LSSWL Ok!
LSSSH Ok!
LSSNG Ok!
LSSNP Ok!
Security Settings : Clear Ok!

[Info] : That feature NOT RESET "PRIVACY PASSWORD LOCK"! Use separate button!
[Info] : That feature NOT RESET "FRP/GoogleLOCK"! Use separate "FRP" reset!
[Info] : If phone stuck on "Logo" :
1. Wait 2-3 minutes. Power Off phone by long press "Power" button
2. Power On phone again
3. Or wait up to 3-7 minutes, until phone start by itself
4. Also recommended reboot phone twice before start use it

Done!
Elapsed: 00:00:15
Reconnect Power/Cable!

Finish at : [10/9/2017 / 8:58:47 PM]
  Reply With Quote
Old 10-10-2017, 22:37   #2 (permalink)
No Life Poster
 
Yusuf Lawal's Avatar
 
Join Date: Oct 2011
Location: Nigeria
Posts: 5,100
Member: 1677653
Status: Offline
Thanks Meter: 1,877
Donate money to this user
Hold the power button till phone go off, after power it again....
  Reply With Quote
Old 10-11-2017, 12:05   #3 (permalink)
Freak Poster
 
Join Date: Jun 2016
Posts: 235
Member: 2592600
Status: Offline
Thanks Meter: 16
Use hand and wipe from recovery

Sent from my C1001 using Tapatalk
  Reply With Quote
Old 10-11-2017, 12:35   #4 (permalink)
Insane Poster
 
Join Date: Feb 2012
Posts: 90
Member: 1727968
Status: Offline
Sonork: ngonie
Thanks Meter: 32
mtk after reset

after reset please always use fix dl mode if you are using cm2 . then you are done . if it continues to fail then fix preloader using sp flashtool or cm2 if you did back up before the phone hang.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 15:23.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.36731 seconds with 7 queries

SEO by vBSEO