GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 07-07-2005, 09:02   #1 (permalink)
No Life Poster
 
bentys2000's Avatar
 
Join Date: May 2003
Location: yopougon(cote d'ivoire)
Posts: 603
Member: 28334
Status: Offline
Thanks Meter: 4
x500 cable problem


my infinity work well when i flash A100 series ! also for G 5x series !!!
yesterday i try to flash a X500 and my same usb port 4 which worked for g5x and a10x series didn't work .... no usb led blink !!!! whaat is the problem ...
for x500 i used g60 cable
help please
  Reply With Quote
Old 07-07-2005, 11:49   #2 (permalink)
Product Manager
 
InfinitySupport's Avatar
 
Join Date: Mar 2005
Location: infinity-box
Posts: 37,728
Member: 130995
Status: Offline
Thanks Meter: 34,234
Hello,

When you press "Flash" button for X500 flashing, the LED don't start to blink. It's Ok.
Just press and hold some time phone "Power" button and flashing process should start.

If you still have problems, please, check your cable.
Here is link with info:
problem to unlock x500

B.R.
InfinitySupport
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
x500 speker problem dewan babu Panasonic 0 03-05-2008 08:50
X500 flashing problem mitko8103 Infinity-Box 3 12-06-2006 08:58
Pana X500 Strange Problem infogsm Panasonic 6 03-28-2006 10:58
x500 connecting problem gbada Infinity-Box 3 02-18-2006 13:11
cable problem , help please , cable from telyway celcom Cruiser Suite 6 06-24-2005 13:50

 



All times are GMT +1. The time now is 21:04.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.21101 seconds with 8 queries

SEO by vBSEO