GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 07-04-2005, 14:29   #1 (permalink)
No Life Poster
 
tical's Avatar
 
Join Date: Nov 2003
Location: Americas
Age: 39
Posts: 2,194
Member: 43802
Status: Offline
Thanks Meter: 31
X70 restart problem after unlock


I unlocked a X70 with Infinitybox. but the customer is complaining that they phone restarts after about two minutes. anyone know about this problem ?
  Reply With Quote
Old 07-04-2005, 15:38   #2 (permalink)
Product Manager
 
InfinitySupport's Avatar
 
Join Date: Mar 2005
Location: infinity-box
Posts: 37,624
Member: 130995
Status: Offline
Thanks Meter: 34,077
Hi,

I don't think that it's "after-unlock" problem.

Pls, download CB2000 (you can find it in "Panasonic" section) and make "Memory erase" function.
Also, if no results, it will be good to flash phone with CPK file (customization file).
I can't guarantee that this helps for sure, but we have reason to try.

B.R.
InfinitySupport
  Reply With Quote
Old 07-04-2005, 16:10   #3 (permalink)
No Life Poster
 
Rise's Avatar
 
Join Date: Sep 2003
Location: Abu Dhabi
Posts: 1,379
Member: 39022
Status: Offline
Sonork: 1575244
Thanks Meter: 92
after "Memory erase" function through CB2000 solve this type of problem
  Reply With Quote
Old 09-08-2005, 04:59   #4 (permalink)
No Life Poster
 
tical's Avatar
 
Join Date: Nov 2003
Location: Americas
Age: 39
Posts: 2,194
Member: 43802
Status: Offline
Thanks Meter: 31
Where can I find the memory erase in CB 2000 ?
  Reply With Quote
Old 09-08-2005, 08:38   #5 (permalink)
Product Manager
 
InfinitySupport's Avatar
 
Join Date: Mar 2005
Location: infinity-box
Posts: 37,624
Member: 130995
Status: Offline
Thanks Meter: 34,077
Quote:
Originally Posted by tical
Where can I find the memory erase in CB 2000 ?
Hi,

Sometimes it's possible to find some answers in "FAQ" thread:
FAQ: Frequently Asked Questiosns

How to use CB2000:
X70 Call RejectedHi infinity team i have 2 panasonic X70 one is when i making a call
  Reply With Quote
Old 09-11-2005, 14:34   #6 (permalink)
No Life Poster
 
tical's Avatar
 
Join Date: Nov 2003
Location: Americas
Age: 39
Posts: 2,194
Member: 43802
Status: Offline
Thanks Meter: 31
Quote:
Originally Posted by InfinitySupport
Hi,

I don't think that it's "after-unlock" problem.

Pls, download CB2000 (you can find it in "Panasonic" section) and make "Memory erase" function.
Also, if no results, it will be good to flash phone with CPK file (customization file).
I can't guarantee that this helps for sure, but we have reason to try.

B.R.
InfinitySupport

Need help fast.
I have done the memory erase.... seen MMI default passed after pressing memory erase on CB2000

Put phone on Vibrate and phone restarts when a call is made to it.

I have unlocked the phone again and done the memory erase and the problem is the same....

can you explain more on flashing phone with CPK file ?

only see unlock tab in V1.05 A. Where to flash with CPK file ....
  Reply With Quote
Old 09-12-2005, 08:43   #7 (permalink)
Product Manager
 
InfinitySupport's Avatar
 
Join Date: Mar 2005
Location: infinity-box
Posts: 37,624
Member: 130995
Status: Offline
Thanks Meter: 34,077
Hi,

Use winmodo and original firmwares.
You can find X70 firmware here:
http://vts.vlad.ru/~gsm/Panasonic/Firmware/X70/
  Reply With Quote
Old 09-12-2005, 22:07   #8 (permalink)
No Life Poster
 
tical's Avatar
 
Join Date: Nov 2003
Location: Americas
Age: 39
Posts: 2,194
Member: 43802
Status: Offline
Thanks Meter: 31
things have taken a turn for the worst...

The phone is not turning on consistently now....just blinks when you hold the power button long enough..

it is not connecting to either CB2000 or when trying to flash with Winmodo, it justs says signalling..and nothing hapens after I press the power button..

the battery is fairly low, and it does not seem to be charging, the charging light is blinking but the phone only blinks when trying to turn on with the charger... and after over an how the battery is still low..

the customer is now angry as the phone is now in a worse state... it hardly turns on, and when it does it only blinks...

Why is this ?. I need something to tell the customer ?...is this a problem caused by the unlocking or is it a problem with the X70 phones ?
  Reply With Quote
Old 09-13-2005, 16:51   #9 (permalink)
Product Manager
 
InfinitySupport's Avatar
 
Join Date: Mar 2005
Location: infinity-box
Posts: 37,624
Member: 130995
Status: Offline
Thanks Meter: 34,077
Hi,

I think it's time to check phone hardware.
  Reply With Quote
Old 09-13-2005, 19:37   #10 (permalink)
No Life Poster
 
tical's Avatar
 
Join Date: Nov 2003
Location: Americas
Age: 39
Posts: 2,194
Member: 43802
Status: Offline
Thanks Meter: 31
hard to tell my customer that...
they carried it to me powering on fully
after first unlock and return to them, the carried back complaining of restarting
now it only blinks after another unlock....
seems like I should be looking to pay the customer for the phone...
  Reply With Quote
Old 09-14-2005, 08:42   #11 (permalink)
No Life Poster
 
Rise's Avatar
 
Join Date: Sep 2003
Location: Abu Dhabi
Posts: 1,379
Member: 39022
Status: Offline
Sonork: 1575244
Thanks Meter: 92
after blinking show , chek ur battery voltage
if battery voltage show full than try clean jeck and than flashing
after flashing it will solve it
this problem not in hardware
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
P910 restart problem after UNLOCK MSL .:[email protected]==:. UST Pro II 3 07-12-2007 17:44
6680 -restart problem after unlock! Supermen! Nokia Base Band 5 ( BB-5 ) 2 05-15-2007 11:19
P910i restart problem after unlock by using create secrity area. JOEY.CN Cruiser Suite 0 06-05-2006 15:21
X70 strange problems after unlock chrisonic Infinity-Box 2 01-03-2006 20:13
Panasonic X70 camera problem after unlock? DanV Panasonic 2 06-30-2004 13:34

 



All times are GMT +1. The time now is 15:55.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.37701 seconds with 8 queries

SEO by vBSEO