GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 09-27-2007, 15:10   #1 (permalink)
Freak Poster
 
jothi737's Avatar
 
Join Date: Oct 2006
Location: INDIA TAMILNADU SALEM
Posts: 282
Member: 369539
Status: Offline
Sonork: 1584109
Thanks Meter: 31
zt588 boot error


zt588 boot error
COM3 [VCP0] selected
Device: Autodetect 6205-6227 NOR
Checking data, wait...
advanced flash detection active
Action: reset
Boot...
Press and HOLD Power button now !
baud autodetection active
19200
Connecting, wait...
error: boot phase#1 failed
Release Power button now !
in case of initial connection problem: on/off "Boot baudrate autoselect" box.
Boot Fail
Finished, time used: 5 sec
Remove/Install battery now !

what problem help infinity i change cable also same
  Reply With Quote
Old 09-27-2007, 15:55   #2 (permalink)
Crazy Poster
 
Join Date: Aug 2007
Posts: 55
Member: 564965
Status: Offline
Thanks Meter: 0
check and reply

1- check ur battery
2- check cable
1st do this then reply

if the mobile working without connecting to infinity cable tell me also
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
1st boot ok ...CMT 2nd boot error Umair Rashid HWK 7 08-03-2008 22:57
6600 White Screen-first Boot Ok-second Boot Error 2-help zone2 Nokia Hardware & Hardware Repair 2 11-14-2007 16:52
6600 1st boot ok 2nd boot error?? recepoz Nokia Hardware & Hardware Repair 23 08-30-2006 17:58
2100 1 boot ok, 1 boot error TechPhone UFS2 + UFS3-Tornadoflasher 13 02-20-2006 18:58

 



All times are GMT +1. The time now is 14:51.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.29416 seconds with 8 queries

SEO by vBSEO