GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Base Band 5 ( BB-5 )

Nokia Base Band 5 ( BB-5 ) Baseband-5 Phones: 2700 Classic , 2730 Classic , 3109c , 3110c , 3120c , 3250 , 3500c , 3600s , 3610 Fold , 3710 Fold , 3720 Classic , 5130 XpressM , 5200 / 5200b , 5220 XpressM , 5230 XpressM , 5300 / 5300b , 5310 / 5310b , 5320 , 5500 , 5530 XpressM , 5610 , 5630 XpressM , 5700 , 5730 XpressM , 5800 , 6085 / 6086 , 6110n , 6120c , 6121c , 6124c , 6125 , 6126 / 6133b , 6131 / 6133 , 6131 (NFC) , 6136 , 6151 , 6208 Classic , 6210n , 6212c , 6220c , 6233 , 6234 , 6260 Slide , 6263 , 6267 , 6270 , 6280 / 6288 , 6282 , 6290 , 6300 , 6300i , 6301 , 6303 Classic , 6500 Classic , 6500 Slide , 6555 , 6600 Fold , 6600 Slide , 6630 , 6650 Fold , 6680 , 6681 , 6682 , 6700 Classic , 6710 Navigator , 6720 Classic , 6730 Classic , 6760 Slide , 6790 Surge , 7210c , 7310c , 7370 , 7373 , 7390 , 7500 , 7510c , 7610c , 7900 , 8600 , 8800 arte , E50 , E51 , E52 , E55 , E60 , E61 , E61i , E62 , E63 , E65 , E66 , E70 , E71 , E72 , E75 , E90 , N70 , N71 , N72 , N73 , N75 , N76 , N77 , N78 , N79 , N80 , N81 , N82 , N85 , N86 , N90 , N91 , N92 , N93 , N93i , N95 , N95 8GB , N96 , N97 , N97 Mini , X3 , X6

Reply
 
LinkBack Thread Tools Display Modes
Old 10-19-2009, 05:06   #1 (permalink)
No Life Poster
 
ahmad5175's Avatar
 
Join Date: Mar 2006
Posts: 868
Member: 246691
Status: Offline
Thanks Meter: 52
e71 when turn on blank only

can somebody tell me i got this kin of model e71 i already try to fullflash but still the same when turn on blank only?can somebody give me solution about this problem ?
  Reply With Quote
Old 10-19-2009, 07:49   #2 (permalink)
Freak Poster
 
Join Date: Jun 2009
Location: Lebanon
Posts: 121
Member: 1063928
Status: Offline
Thanks Meter: 38
Post the Check msg here .

Regards .
  Reply With Quote
Old 10-19-2009, 08:04   #3 (permalink)
Major Poster
 
Join Date: Feb 2008
Posts: 46
Member: 705101
Status: Offline
Thanks Meter: 15
flash again with file E7 blankk ppm
Attached Files
File Type: zip E71_blank_504KB_pmm_10.zip (932 Bytes, 70 views)
  Reply With Quote
Old 10-19-2009, 09:02   #4 (permalink)
No Life Poster
 
DundyTM's Avatar
 
Join Date: Oct 2008
Location: Noise City
Posts: 1,264
Member: 889564
Status: Online
Thanks Meter: 257
ahmad5175,
1.Load the file that bebenatower gave you in to the MCU section and deselect the others - PPM and CNT.
Flash with it.
2.Then normal flash the set with latest firmware version
3.And after this do FULL FACTORY!!!
  Reply With Quote
The Following User Says Thank You to DundyTM For This Useful Post:
Old 10-19-2009, 11:24   #5 (permalink)
No Life Poster
 
ahmad5175's Avatar
 
Join Date: Mar 2006
Posts: 868
Member: 246691
Status: Offline
Thanks Meter: 52
ok bro thanks i will try it
  Reply With Quote
Old 10-19-2009, 11:35   #6 (permalink)
No Life Poster
 
ahmad5175's Avatar
 
Join Date: Mar 2006
Posts: 868
Member: 246691
Status: Offline
Thanks Meter: 52
thankss bro that is a wonderfull bro thanks very much bro
  Reply With Quote
Old 10-19-2009, 12:43   #7 (permalink)
No Life Poster
 
DundyTM's Avatar
 
Join Date: Oct 2008
Location: Noise City
Posts: 1,264
Member: 889564
Status: Online
Thanks Meter: 257
No problem,bro!!!Always happy to see satisfied people!!!
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
w850i when turn on -set on -with in one second turn off zonetrichur Sony Ericsson 4 10-22-2008 16:59
x480 power key working only when turning on?? TRABEL Samsung Hardware Repair 5 06-25-2006 09:53
Z600 Freezes When Turn On Camera BadUnlockers Sony Ericsson 1 06-24-2004 14:00
509 just BOSCH on screen when turn on White Various 9 04-21-2002 15:56
T20 only blink indicator when turn on CellM@n Old Ericsson Phones & Sony Phones 0 11-10-2001 17:38

 



All times are GMT +1. The time now is 08:51.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.22920 seconds with 9 queries

SEO by vBSEO