GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Base Band 5 ( BB-5 )

Nokia Base Band 5 ( BB-5 ) Baseband-5 Phones: 2700 Classic , 2730 Classic , 3109c , 3110c , 3120c , 3250 , 3500c , 3600s , 3610 Fold , 3710 Fold , 3720 Classic , 5130 XpressM , 5200 / 5200b , 5220 XpressM , 5230 XpressM , 5300 / 5300b , 5310 / 5310b , 5320 , 5500 , 5530 XpressM , 5610 , 5630 XpressM , 5700 , 5730 XpressM , 5800 , 6085 / 6086 , 6110n , 6120c , 6121c , 6124c , 6125 , 6126 / 6133b , 6131 / 6133 , 6131 (NFC) , 6136 , 6151 , 6208 Classic , 6210n , 6212c , 6220c , 6233 , 6234 , 6260 Slide , 6263 , 6267 , 6270 , 6280 / 6288 , 6282 , 6290 , 6300 , 6300i , 6301 , 6303 Classic , 6500 Classic , 6500 Slide , 6555 , 6600 Fold , 6600 Slide , 6630 , 6650 Fold , 6680 , 6681 , 6682 , 6700 Classic , 6710 Navigator , 6720 Classic , 6730 Classic , 6760 Slide , 6790 Surge , 7210c , 7310c , 7370 , 7373 , 7390 , 7500 , 7510c , 7610c , 7900 , 8600 , 8800 arte , E50 , E51 , E52 , E55 , E60 , E61 , E61i , E62 , E63 , E65 , E66 , E70 , E71 , E72 , E75 , E90 , N70 , N71 , N72 , N73 , N75 , N76 , N77 , N78 , N79 , N80 , N81 , N82 , N85 , N86 , N90 , N91 , N92 , N93 , N93i , N95 , N95 8GB , N96 , N97 , N97 Mini , X3 , X6

Reply
 
LinkBack Thread Tools Display Modes
Old 11-26-2006, 00:10   #1 (permalink)
Freak Poster
 
Join Date: Oct 2005
Posts: 109
Member: 193023
Status: Offline
Thanks Meter: 7
How to install RM-84_dp_v9.0/9.01/9.02/9.03/9.04...


I have installed the package :

N70_RM-84_dp_v9.0_SW5.0638.3.0.1_EURO

all ok when i install the upgrade dpv 9.01 ( RM-84_dp_v9.01_SW5.0638.3.0.1_EURO) the upgrade search the rm84-dpv9.0 same chose for 9.02 9.03 9.04

Bu i have installed befor the 9.0...

Any ideas?

Regards
  Reply With Quote
Old 11-26-2006, 01:39   #2 (permalink)
Freak Poster
 
Lomnica_city's Avatar
 
Join Date: May 2006
Location: Lomnica, Serbia
Age: 39
Posts: 288
Member: 275559
Status: Offline
Thanks Meter: 6
Your post is veeeery confusing,what is it that you wanna know actualy?
Do you have to install all of those packages?If that's what's bothering you,the answer is that it's suficient to install 9.0 and then upgrade to the latest package,in your case 9.04,and that's it,you're ready to flash!!
Pozdrav
  Reply With Quote
Old 11-26-2006, 03:21   #3 (permalink)
Freak Poster
 
Join Date: Mar 2006
Location: Coffs Harbour, NSW, Australia
Age: 34
Posts: 139
Member: 243420
Status: Offline
Thanks Meter: 6
Deltafox
======

Is it possible that you didn't uninstall the previous Data Package before installing the new one??

That could cause confusion within Phoenix or other programs and it is clearly expressed that you should uninstall old packages before upgrading to new ones.

Bavarianchris
  Reply With Quote
Old 11-26-2006, 14:19   #4 (permalink)
Freak Poster
 
Join Date: Oct 2005
Posts: 109
Member: 193023
Status: Offline
Thanks Meter: 7
I use Jaf

I have unistalled all previus version of RM-84 from my pc...

After I follow this step :

1) Install RM-84_dp_v9.0_SW5.0638.3.0.1_EURO

All ok

Now i tried to install the Upgrade 9.01.. whit the RM-84_dp_v9.01_SW5.0638.3.0.1_EURO

But it is impossible the v9.01 ask me the v9.0 installed but i have also installed v 9.0..

This the image of my problem.. i have installed v9.0 but when I Install v9.01 i have this error : see the image athis link :

Link Image

This is a problem of nokia pakage? The v9.01 don't recognize the v9.0 installed..

Regards
  Reply With Quote
Old 11-26-2006, 15:04   #5 (permalink)
No Life Poster
 
.::iRizwan::.'s Avatar
 
Join Date: Aug 2004
Location: زمین
Posts: 1,103
Member: 79937
Status: Offline
Sonork: 100.84313
Thanks Meter: 4,681
Donate money to this user
Lightbulb

it's mean that you installed dp version 8.0 and didn't uninstall it,now you can try first to remove every version for RM-84 from add remove programs and then install your desired dp versions.
  Reply With Quote
Old 11-26-2006, 22:21   #6 (permalink)
Freak Poster
 
Join Date: Oct 2005
Posts: 109
Member: 193023
Status: Offline
Thanks Meter: 7
I have unistall all version rm-84 incluse dpv 8.0 but i have same error I have tested this also on new computer and i have installed dpv 9.0 but v9.01 not install..

Work 9.01 for you? you can test this?...

Regards
  Reply With Quote
Old 11-27-2006, 08:14   #7 (permalink)
Junior Member
 
Join Date: Nov 2006
Location: Czech / Teplice
Age: 60
Posts: 22
Member: 386949
Status: Offline
Thanks Meter: 0
Quote:
Originally Posted by Deltafox View Post
I have unistall all version rm-84 incluse dpv 8.0 but i have same error I have tested this also on new computer and i have installed dpv 9.0 but v9.01 not install..

Work 9.01 for you? you can test this?...

Regards
I have very same problem, install 9.0 without problem then 9.1 ask me to install 9.0 first . Maybe the bug is 9.1?
  Reply With Quote
Old 11-30-2006, 16:08   #8 (permalink)
m4m
Freak Poster
 
Join Date: Mar 2005
Age: 40
Posts: 349
Member: 126208
Status: Offline
Thanks Meter: 52
whay you need to install 9.1???
  Reply With Quote
Old 12-03-2006, 03:21   #9 (permalink)
Freak Poster
 
Join Date: Oct 2005
Posts: 109
Member: 193023
Status: Offline
Thanks Meter: 7
Quote:
Originally Posted by m4m View Post
whay you need to install 9.1???
v9.01 9.02 etc have more language and brand...

Regards
  Reply With Quote
Old 01-07-2007, 00:31   #10 (permalink)
Freak Poster
 
Join Date: Oct 2005
Posts: 109
Member: 193023
Status: Offline
Thanks Meter: 7
I ask if someone has ever succeeded in installing the versions 9.01 .... 9.07?

it is impossible to install these updatings

answer me

regards
  Reply With Quote
Old 01-07-2007, 02:15   #11 (permalink)
Freak Poster
 
Join Date: Apr 2004
Location: India
Age: 39
Posts: 128
Member: 61378
Status: Offline
Thanks Meter: 1
Me too facing the same problem, can any one help us out with this issue.
i can install only 9.0 later versions give the same error as mentioned above. Is there any way to install them.
Help us
Thank you
  Reply With Quote
Old 01-07-2007, 13:23   #12 (permalink)
No Life Poster
 
Join Date: Mar 2002
Location: Somewhere in the World
Posts: 1,417
Member: 9848
Status: Offline
Thanks Meter: 143
The first released RM-84 dp 9.0 was faulty.

NK released a second one.
  Reply With Quote
Old 01-08-2007, 02:34   #13 (permalink)
Freak Poster
 
Join Date: Oct 2005
Posts: 109
Member: 193023
Status: Offline
Thanks Meter: 7
How to download the second one?

Many Thank's
  Reply With Quote
Old 01-08-2007, 16:30   #14 (permalink)
Freak Poster
 
Join Date: Oct 2005
Posts: 109
Member: 193023
Status: Offline
Thanks Meter: 7
does nobody know where to be able to Download the version dpv 9.0 correct?

what he allow the installation of the updatings 9.01 .... 9.07?

Regards
  Reply With Quote
Old 01-08-2007, 22:59   #15 (permalink)
Freak Poster
 
Handycracker2k2's Avatar
 
Join Date: Jan 2003
Location: on earth
Age: 36
Posts: 372
Member: 20633
Status: Offline
Thanks Meter: 193
dont worry start regedit, and search for RM 84 DP entry, there is a MAJOR Version and a DP Version entry!

major is 8.0 to due error in installer, just set this to 9.0 and all problems are gone easy, isntīt it ?

here is link to this entry: HKLM\Software\Nokia\DataPackages\RM-84 PHone Data Package EURO

br

Last edited by Handycracker2k2; 01-08-2007 at 23:10.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
how to unlock iphone 3.0 louisgsm iPhone 2 / iPhone 3G / iPhone 3GS 10 03-29-2010 15:53
how to install crassy 5.0 fancyvpp NEC 0 05-23-2005 16:35
Universal SP Unlocker Update 5.01-5.02-5.03 valti Universal GSM Software 3 04-22-2001 07:46

 



All times are GMT +1. The time now is 18:49.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.34338 seconds with 9 queries

SEO by vBSEO