GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Base Band 5 ( BB-5 )

Nokia Base Band 5 ( BB-5 ) Baseband-5 Phones: 2700 Classic , 2730 Classic , 3109c , 3110c , 3120c , 3250 , 3500c , 3600s , 3610 Fold , 3710 Fold , 3720 Classic , 5130 XpressM , 5200 / 5200b , 5220 XpressM , 5230 XpressM , 5300 / 5300b , 5310 / 5310b , 5320 , 5500 , 5530 XpressM , 5610 , 5630 XpressM , 5700 , 5730 XpressM , 5800 , 6085 / 6086 , 6110n , 6120c , 6121c , 6124c , 6125 , 6126 / 6133b , 6131 / 6133 , 6131 (NFC) , 6136 , 6151 , 6208 Classic , 6210n , 6212c , 6220c , 6233 , 6234 , 6260 Slide , 6263 , 6267 , 6270 , 6280 / 6288 , 6282 , 6290 , 6300 , 6300i , 6301 , 6303 Classic , 6500 Classic , 6500 Slide , 6555 , 6600 Fold , 6600 Slide , 6630 , 6650 Fold , 6680 , 6681 , 6682 , 6700 Classic , 6710 Navigator , 6720 Classic , 6730 Classic , 6760 Slide , 6790 Surge , 7210c , 7310c , 7370 , 7373 , 7390 , 7500 , 7510c , 7610c , 7900 , 8600 , 8800 arte , E50 , E51 , E52 , E55 , E60 , E61 , E61i , E62 , E63 , E65 , E66 , E70 , E71 , E72 , E75 , E90 , N70 , N71 , N72 , N73 , N75 , N76 , N77 , N78 , N79 , N80 , N81 , N82 , N85 , N86 , N90 , N91 , N92 , N93 , N93i , N95 , N95 8GB , N96 , N97 , N97 Mini , X3 , X6

Reply
 
LinkBack Thread Tools Display Modes
Old 10-31-2006, 11:33   #1 (permalink)
Junior Member
 
Join Date: Oct 2006
Posts: 2
Member: 381847
Status: Offline
Thanks Meter: 0
Question N72 flashing failed, HELP!!!!MTI error


every experts here, I really need your help.

my N72 flashing failed when the process reached 5%, then the phone cannot turn on again, it stops on a light screen.

then I tried to forcely flash the phone again, but died at 5% again. here is the error msg:

Reading data from phone
Reading phone information
No phone detected!
Reading flash settings from
file(s)
Starting AdlLoaders, wait 15 seconds...
Starting flash...
Starting
USB flashing.
Cmt->Trying to verify
communication 1 of 2
Cmt->Trying to verify communication 2 of 2
Cmt->Failed to verify communication.
Cmt->AdlServer: Resending requesting for phoneinfo
Cmt->Adl
Server get status: MTI error -> Check Connections
Flashing failed.
Flashing failed.


and below is my pc enviroment:
Nokia Diego 3.07 Sp2.msi
phoenix_service_sw_2006_20_14_153.exe
RM-180_APAC_v4.0_2.0635.3.0.2.exe
Window XP pro (Sp1)

any help would greatly appriciated. thanks indeed.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
N70 flashing Failed! Aborting!...IMEI error jesuraja Nokia Base Band 5 ( BB-5 ) 7 04-14-2009 20:50
n-70 flash failed help me mr-new HWK 0 03-10-2006 18:49
K300i Flashing Fail, Help... Ian HWK 3 03-02-2006 09:25

 



All times are GMT +1. The time now is 19:25.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.22589 seconds with 8 queries

SEO by vBSEO