GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Base Band 5 ( BB-5 )

Nokia Base Band 5 ( BB-5 ) Baseband-5 Phones: 2700 Classic , 2730 Classic , 3109c , 3110c , 3120c , 3250 , 3500c , 3600s , 3610 Fold , 3710 Fold , 3720 Classic , 5130 XpressM , 5200 / 5200b , 5220 XpressM , 5230 XpressM , 5300 / 5300b , 5310 / 5310b , 5320 , 5500 , 5530 XpressM , 5610 , 5630 XpressM , 5700 , 5730 XpressM , 5800 , 6085 / 6086 , 6110n , 6120c , 6121c , 6124c , 6125 , 6126 / 6133b , 6131 / 6133 , 6131 (NFC) , 6136 , 6151 , 6208 Classic , 6210n , 6212c , 6220c , 6233 , 6234 , 6260 Slide , 6263 , 6267 , 6270 , 6280 / 6288 , 6282 , 6290 , 6300 , 6300i , 6301 , 6303 Classic , 6500 Classic , 6500 Slide , 6555 , 6600 Fold , 6600 Slide , 6630 , 6650 Fold , 6680 , 6681 , 6682 , 6700 Classic , 6710 Navigator , 6720 Classic , 6730 Classic , 6760 Slide , 6790 Surge , 7210c , 7310c , 7370 , 7373 , 7390 , 7500 , 7510c , 7610c , 7900 , 8600 , 8800 arte , E50 , E51 , E52 , E55 , E60 , E61 , E61i , E62 , E63 , E65 , E66 , E70 , E71 , E72 , E75 , E90 , N70 , N71 , N72 , N73 , N75 , N76 , N77 , N78 , N79 , N80 , N81 , N82 , N85 , N86 , N90 , N91 , N92 , N93 , N93i , N95 , N95 8GB , N96 , N97 , N97 Mini , X3 , X6

Reply
 
LinkBack Thread Tools Display Modes
Old 10-15-2006, 11:29   #1 (permalink)
Junior Member
 
Join Date: Oct 2006
Posts: 3
Member: 371094
Status: Offline
Thanks Meter: 0
Unhappy nokia 6280 dead flash problem...


hi everyone,
I have a n6280, I tried flashing it today fro 3.81 to 5.92. I've installed carefully the diego, phx 156, and all that was needed. I expected that my fone would die in the first try coz thatz what everybody says... but now i cant revive it.... during "verifying comm" after it reaches 50, it fails and the message says

"product flashing failer : 0x8401225A(-2080300454)- Flash: Adl Loader does not start. This may happen if USB has not yet configured, in this case wait USB to configure and restart operation. In X products this means that wrong dcm dll is used."

please help me asap,, thnx!
  Reply With Quote
Old 10-15-2006, 11:35   #2 (permalink)
Junior Member
 
Join Date: Oct 2006
Posts: 3
Member: 371094
Status: Offline
Thanks Meter: 0
also wanna add that ive tried repeating the process over and over again wit the same result... im lostttttttttttttttttttttt....
  Reply With Quote
Old 10-17-2006, 17:00   #3 (permalink)
Junior Member
 
Join Date: Oct 2006
Posts: 3
Member: 371094
Status: Offline
Thanks Meter: 0
Thumbs down syeeeeeeettt

wel i guez im f*cked.nobody botherz to help..

wel thnx for nothin guyz...........
  Reply With Quote
Old 10-22-2006, 01:34   #4 (permalink)
Junior Member
 
Join Date: Oct 2006
Posts: 28
Member: 374157
Status: Offline
Thanks Meter: 0
i have the same prob.. no one got solution
  Reply With Quote
Old 10-22-2006, 13:12   #5 (permalink)
Junior Member
 
Join Date: Dec 2005
Location: Australia
Age: 31
Posts: 32
Member: 214581
Status: Offline
Thanks Meter: 0
By the sounds of it you've not done Dead Phone Flashing. Follow these instructions.

1) Goto File -> Manage Connections. Make NO CONNECTION the top priority, click it, apply, then close.
2) File -> Open Product. Select you're phone model. 6280/6288 is RM-78.
3) Flash -> Firmware Flash
4) Select the Firmware File that you need. Click Dead Phone Flashing box, then click Flash or Start or whatever the button is, I cant remember.
5) Phoenix will then say "Testing Communications 1 of 40. Press power button" or something. When this happens, press the power button on the phone. Flashing will start once the dumper is put on the phone.

It may take a few tries to get it working using dead phone flashing, you may get an error that says "Unable to get error message" or something. If that happens, just try a different 5.91 package.

Cheers!

EDIT: I should add that after Dead Phone Flashing is complete, you may get an error that says Verification Failed and the phone screen says Test Mode on it. DONT WORRY! The flashing is actually complete! Take out the phone battery and put it back in, and turn the phone on. It'll work
  Reply With Quote
Old 10-22-2006, 15:11   #6 (permalink)
Junior Member
 
Join Date: Oct 2006
Posts: 35
Member: 375753
Status: Offline
Thanks Meter: 0
I had problems reviving my 6280 with a dead flash just a few hours ago. In the end I reinstalled Diego+Phoenix 2006 on a completely different PC to the one I did the initial flash on and it worked fine.

If you're not getting the "press power on phone" message in Phoenix it sounds like you're not doing it properly. Follow dymsim's instructions and you should be good.
  Reply With Quote
Old 10-23-2006, 23:51   #7 (permalink)
Insane Poster
 
Join Date: Jul 2004
Age: 49
Posts: 62
Member: 73434
Status: Offline
Thanks Meter: 2
im in the same situation (

but when ya say
It may take a few tries to get it working using dead phone flashing, you may get an error that says "Unable to get error message" or something. If that happens, just try a different 5.91 package.

which package worked for u ??
cheers !! Mick ....
  Reply With Quote
Old 10-24-2006, 02:08   #8 (permalink)
Freak Poster
 
Join Date: Nov 2003
Location: Olympia
Posts: 388
Member: 44950
Status: Offline
Thanks Meter: 10
i try usb flashing with dead 6280 at phoenix and result with error....i dont have available fbus cable at that time. so i try the dku2 in JAF and its works...phone is revived...
  Reply With Quote
Old 10-24-2006, 02:08   #9 (permalink)
Insane Poster
 
Join Date: Jul 2004
Age: 49
Posts: 62
Member: 73434
Status: Offline
Thanks Meter: 2
well ive been trying and trying but with no sucess, it finds the phone, but EVERY time i get the
"Unable to get error message"
and so it does'nt flash ! any1 got any suggestions ??


i presume JAF is hardware and not software ??

Mick ..
  Reply With Quote
Old 10-24-2006, 19:56   #10 (permalink)
Insane Poster
 
Join Date: Jul 2004
Age: 49
Posts: 62
Member: 73434
Status: Offline
Thanks Meter: 2
well now its the next day, (an not 3am) i see why im having probs ! ..
its a 6680 not a 6280 !!!

soooo my next Q ! .. how can i dead phone flash a 6680 ???

cheers for ANY help Mick ...
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Nokia 6280 PPM Flashing Problem Preco HWK 12 08-02-2009 13:49
Nokia 6280 dead - flash 3.40 to 6.10 and not boot now ROREM Nokia Base Band 5 ( BB-5 ) 1 09-08-2008 15:54
nokia 6280 dead flashing cuezick Nokia Base Band 5 ( BB-5 ) 3 04-25-2007 18:50

 



All times are GMT +1. The time now is 07:03.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.33673 seconds with 8 queries

SEO by vBSEO