GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Base Band 5 ( BB-5 )

Nokia Base Band 5 ( BB-5 ) Baseband-5 Phones: 2700 Classic , 2730 Classic , 3109c , 3110c , 3120c , 3250 , 3500c , 3600s , 3610 Fold , 3710 Fold , 3720 Classic , 5130 XpressM , 5200 / 5200b , 5220 XpressM , 5230 XpressM , 5300 / 5300b , 5310 / 5310b , 5320 , 5500 , 5530 XpressM , 5610 , 5630 XpressM , 5700 , 5730 XpressM , 5800 , 6085 / 6086 , 6110n , 6120c , 6121c , 6124c , 6125 , 6126 / 6133b , 6131 / 6133 , 6131 (NFC) , 6136 , 6151 , 6208 Classic , 6210n , 6212c , 6220c , 6233 , 6234 , 6260 Slide , 6263 , 6267 , 6270 , 6280 / 6288 , 6282 , 6290 , 6300 , 6300i , 6301 , 6303 Classic , 6500 Classic , 6500 Slide , 6555 , 6600 Fold , 6600 Slide , 6630 , 6650 Fold , 6680 , 6681 , 6682 , 6700 Classic , 6710 Navigator , 6720 Classic , 6730 Classic , 6760 Slide , 6790 Surge , 7210c , 7310c , 7370 , 7373 , 7390 , 7500 , 7510c , 7610c , 7900 , 8600 , 8800 arte , E50 , E51 , E52 , E55 , E60 , E61 , E61i , E62 , E63 , E65 , E66 , E70 , E71 , E72 , E75 , E90 , N70 , N71 , N72 , N73 , N75 , N76 , N77 , N78 , N79 , N80 , N81 , N82 , N85 , N86 , N90 , N91 , N92 , N93 , N93i , N95 , N95 8GB , N96 , N97 , N97 Mini , X3 , X6

Reply
 
LinkBack Thread Tools Display Modes
Old 04-01-2012, 10:52   #1 (permalink)
Junior Member
 
Join Date: Apr 2012
Posts: 3
Member: 1742284
Status: Offline
Thanks Meter: 0
Nokia E52 dead phone USB flash

Hi,

after a failed firmware update via Nokia Suite my E52 is dead now --> black display and only a short vibration after pressing the power on button. Therfore I've downloaded a current Phoenix (v2012.04.003.47798) release, a current NaviFirm Plus (v1.7) release and the current E52 firmare package (v081.003). Unfortunately there is no communication with the mobile after the firmware programming. Phoenix outputs the following log:

Code:
Flashing started
Creating product data items list
Product data items list created
Backup not required
Flashing phone
Initializing
Scanning image files...
Waiting for USB device...
Loading secondary boot code: 15168 bytes
Secondary boot loaded
BB Asic Index is: 00
Asic ID is: 000000030000022600010007600C192102011104
BB Asic Index is: 00
EM Asic ID is: 00001040
BB Asic Index is: 00
EM Asic ID is: 00001030
BB Asic Index is: 00
Public ID is: 1B800015FF5E0344584ADCC37EA7F99CA7F320A2
BB Asic Index is: 00
Asic Mode ID: 00
BB Asic Index is: 00
Hash: 25B977A055BE9B5DEC0C38A2A279C695
BB Asic Index is: 00
ROM ID: 3E273BF637BE26FA
BB Asic Index is: 00
Device type is: 05
Device Index is: 00
Manufacturer code: 0000
Device ID: 0000
Extended device ID: 0000
Revision ID: 0000
BB Asic Index is: 00
Device type is: 04
Device Index is: 00
Manufacturer code: FFFF
Device ID: 0000
Extended device ID: 0000
Revision ID: 0000
BB Asic Index is: 00
Device type is: 00
Device Index is: 00
Manufacturer code: 0020
Device ID: 0040
Extended device ID: 0000
Revision ID: 0031
BB Asic Index is: 00
Device type is: 00
Device Index is: 01
Manufacturer code: 0000
Device ID: 0001
Extended device ID: 0000
Revision ID: 0000
BB Asic Index is: 00
Device type is: 03
Device Index is: 00
Manufacturer code: 0020
Device ID: 0040
Extended device ID: 0000
Revision ID: 0031
Loading update server code: 868592 bytes
Update server loaded
Asic CMT: Start programming 172010 KB...
Asic CMT: Programming data sent: 0%
Asic CMT: Programming data sent: 10%
Asic CMT: Programming data sent: 20%
Asic CMT: Programming data sent: 30%
Asic CMT: Programming data sent: 40%
Asic CMT: Programming data sent: 50%
Asic CMT: Programming data sent: 60%
Asic CMT: Programming data sent: 70%
Asic CMT: Programming data sent: 80%
Asic CMT: Programming data sent: 90%
Asic CMT: Programming data sent: 100%
Programming complete
Asic CMT: Verifying communication to device...
Waiting for communication response: 25
Waiting for communication response: 24
Waiting for communication response: 23
Waiting for communication response: 22
Waiting for communication response: 21
Waiting for communication response: 20
Waiting for communication response: 19
Waiting for communication response: 18
Waiting for communication response: 17
Waiting for communication response: 16
Waiting for communication response: 15
Waiting for communication response: 14
Waiting for communication response: 13
Waiting for communication response: 12
Waiting for communication response: 11
Waiting for communication response: 10
Waiting for communication response: 9
Waiting for communication response: 8
Waiting for communication response: 7
Waiting for communication response: 6
Waiting for communication response: 5
Waiting for communication response: 4
Waiting for communication response: 3
Waiting for communication response: 2
Waiting for communication response: 1
Error 0x8401F121 communicating to phone. Unable to verify comm.
Warning: Unable to communicate to product after flashing
Starting to recover the phone
Recovering phone
Initializing
Scanning image files...
Phone recovery completed. Waiting for phone to boot up
Bootup successful
Verifying communication to product (before flash finalizing) 
Failed to verfy communication to product
After the 25 tries to communicate with the E52 there is a request from Phoenix to disconnect and reconnect the USB connection. This doesn't help and the whole process ends with following error message:

Code:
Flashing finalization failed. Do you like to retry the finalizing?

HRESULT 0x8421001c (-2078212068)

Firmware: Cannot verify communication to phone after flashing. Make sure that phone booted up correctly and retry.
Hope someone of you can help me out here. The battery should be OK --> it delivers roughly 3.74V so it is still the nominal voltage.

BR

Last edited by Inko; 04-01-2012 at 11:00.
  Reply With Quote
Old 04-01-2012, 12:01   #2 (permalink)
Freak Poster
 
NOKIA_PLUS's Avatar
 
Join Date: Apr 2011
Location: Bangladesh
Age: 24
Posts: 206
Member: 1547481
Status: Offline
Thanks Meter: 24
bro post this model type and product code i solve your problem
  Reply With Quote
Old 04-01-2012, 12:15   #3 (permalink)
Junior Member
 
Join Date: Apr 2012
Posts: 3
Member: 1742284
Status: Offline
Thanks Meter: 0
Hi,

thanks for the fast reply.

Model: E52-1 (Type: RM-469)
Code: 0591667

BR
  Reply With Quote
Old 04-02-2012, 13:28   #4 (permalink)
Freak Poster
 
NOKIA_PLUS's Avatar
 
Join Date: Apr 2011
Location: Bangladesh
Age: 24
Posts: 206
Member: 1547481
Status: Offline
Thanks Meter: 24
Bro Flash File Ver.81.3 Download and flash work 100% post result
  Reply With Quote
Old 04-02-2012, 18:52   #5 (permalink)
Junior Member
 
Join Date: Apr 2012
Posts: 3
Member: 1742284
Status: Offline
Thanks Meter: 0
I'm already using the 081.003 firmware package. I recharged the battery with another E52 (measured voltage is roughly 3.95V). Unfortunately I get the same result --> the flash procedure stops with an error.

Here is the procedure as I execute it:
  1. start Phoenix and choose "NO CONNECTION"
  2. File -> Open Product and choose "RM-469"
  3. Flashing -> Firmware Update
  4. choose Product Code (0591667) and tick "Dead phone USB flashing"
  5. click "Refurbish"
  6. wait until I get the request to connect the USB cable and to insert the battery (pressing the power button is not needed): the device manager lists the two devices "Nokia USB Flashing Generic" and "Nokia USB Flashing Parent"
  7. after the programming process these devices disappear
  8. after that there are 25 attempts to communicat with E52 (without success)
  9. at the end there is a request to disconnect and reconnect the USB cable (the devices mentioned above appear for roughly 4 seconds in the device manager and disappear again)
  10. the whole process is aborted with the error that no communication is possible with the E52
I also tried a second USB data cable (also a Nokia C-101 data cable). Furthermore I also used another USB port and also a WinXP x68 machine --> alsways the same result (current system is a Win7 x64). Does anybody know what else could be the reason for the error?
  Reply With Quote
Old 08-02-2012, 16:48   #6 (permalink)
Junior Member
 
Join Date: Aug 2012
Posts: 1
Member: 1792509
Status: Offline
Thanks Meter: 0
same problem with me ((
  Reply With Quote
Old 08-02-2012, 17:09   #7 (permalink)
Freak Poster
 
Join Date: Jul 2011
Posts: 236
Member: 1626204
Status: Offline
Thanks Meter: 37
help me urgent bro.......
i have nokia 5230
code:0585713
last 30 days back i sucessufuly flashed with 51.9.2 version by using { ufs3-hwk }downloading in navifrim
but in info its shows the mobel is 5238.....

and now the same i s hanging now and music player is not working >that why i tried to flash again today but its not working
1 st boot ok,,,,2 nd boot ok ...the problem was CNT FLASH WRITE DATA REQ FAIL........I TRIED WITH 51.9.2
AND 50.0.1
AND 50.6.1
AND I AM USING USB CABLE TO FLASH

AND I TRIED TO F BUS CABLE BUT IN THAT 1 ST BOOT ERROR IS COMING

AND NOW THE PHONE CONDITION IS DEAD ......PLSE HELP ME ,PLSE SAVE ME

ADVANCE IN THANKS FOR HELP
  Reply With Quote
Old 10-13-2013, 08:32   #8 (permalink)
Junior Member
 
Join Date: Oct 2013
Posts: 1
Member: 2045284
Status: Offline
Thanks Meter: 0
help me bro i have a nokia c2-00 rm-704 i have tried to turn on java tck support and phone got bricked i have tried to flashwith phonix and iam getting an error
HRESULT 0x8421001c (-2078212068)
  Reply With Quote
Old 10-13-2013, 08:51   #9 (permalink)
Crazy Poster
 
Join Date: Mar 2012
Location: Nagaur,Rajathan,india
Posts: 53
Member: 1740696
Status: Offline
Thanks Meter: 9
flash with same product code
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
New Nokia Software!!!!!!! Jefferson Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 48 05-12-2013 13:07
Need software upgrade for Nokia 5110 ptkrf Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 26 09-25-2012 02:41

 



All times are GMT +1. The time now is 23:53.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.30840 seconds with 8 queries

SEO by vBSEO