GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > Universalbox

Universalbox Universalbox Official support area

 
 
LinkBack Thread Tools Display Modes
Old 10-15-2008, 20:44   #61 (permalink)
Product Manager
 
universalbox's Avatar
 
Join Date: Jun 2004
Age: 39
Posts: 5,847
Member: 68982
Status: Offline
Thanks Meter: 17,852
Dear User,

we support phoenix old and new directory too.
If you want to use phoenix directory, you need install original nokia installer.
It is on our support too.

Br
 
Old 10-16-2008, 11:42   #62 (permalink)
Junior Member
 
Join Date: Mar 2008
Posts: 3
Member: 728153
Status: Offline
Thanks Meter: 0
my ub is not accept drivers in computer , what is wrong with it ?
i am also try with format the computer & with other computer ,usb cables etc.
i think it is hardware problem of UB how i can resolve it ? plz help me???????????????????????????????????/
 
Old 10-16-2008, 12:59   #63 (permalink)
Product Manager
 
universalbox's Avatar
 
Join Date: Jun 2004
Age: 39
Posts: 5,847
Member: 68982
Status: Offline
Thanks Meter: 17,852
Quote:
Originally Posted by ccms View Post
my ub is not accept drivers in computer , what is wrong with it ?
i am also try with format the computer & with other computer ,usb cables etc.
i think it is hardware problem of UB how i can resolve it ? plz help me???????????????????????????????????/
U have problem while windows driver installing, or our program not recognise the box?
 
Old 10-17-2008, 23:14   #64 (permalink)
Freak Poster
 
Join Date: Nov 2005
Posts: 467
Member: 203445
Status: Offline
Thanks Meter: 23
When support Sony Ericsson Z250i ?
Thanks and best regards

e-gsmshop
 
Old 10-30-2008, 15:38   #65 (permalink)
No Life Poster
 
Join Date: Jan 2006
Location: Santiago de Cuba
Posts: 1,558
Member: 220595
Status: Offline
Thanks Meter: 70
I have a problem trying to unlock A2 z750
here log

TUMTSSendSECSLogThread started at: 2008/10/29 15:02:08
--------------------------------------------------------------------------------
MCU Boot Version: 1.069, and up to date.
SMCU Boot Version: 1.34, and up to date.
Please turn on the phone while pressing the C key!
--------------------------------------------------------------------------------
TUMTSSendSECSLogThread finished at: 2008/10/29 15:02:22

Terminated with error: Invalid model selected. [C8020401] [0002449E].00024478
MCU Boot Version: 1.069, and up to date.
SMCU Boot Version: 1.34, and up to date.
Device opened at USB->Universal Box [UBQYN4EH]


Of course I selected the correct Model...
Any idea or suggestion? SEMC Flash Driver Just installed/

tried on two different computers, this one is a fresh OS install...
 
Old 10-30-2008, 21:04   #66 (permalink)
Product Manager
 
universalbox's Avatar
 
Join Date: Jun 2004
Age: 39
Posts: 5,847
Member: 68982
Status: Offline
Thanks Meter: 17,852
We will check this z750 tomorrow.

Br
 
Old 10-31-2008, 02:07   #67 (permalink)
No Life Poster
 
Join Date: Jan 2006
Location: Santiago de Cuba
Posts: 1,558
Member: 220595
Status: Offline
Thanks Meter: 70
all right boss

check it.
It is not a driver problem or phone problem, because I unlocked the phone with Seking 1 Key Unlocker for A2, worked at the first...
 
Old 10-31-2008, 13:32   #68 (permalink)
No Life Poster
 
bimes's Avatar
 
Join Date: Mar 2008
Location: City of Temples
Posts: 1,283
Member: 729381
Status: Offline
Thanks Meter: 207
set product code function after flash for most of dct4 models not work in new version

also format option for BB5 models still not working
 
Old 11-01-2008, 22:01   #69 (permalink)
No Life Poster
 
Join Date: Jan 2006
Location: Santiago de Cuba
Posts: 1,558
Member: 220595
Status: Offline
Thanks Meter: 70
@Team

Guys did you check the z750 bug yet ?

now I have a new error, this error was not happening before because I unlocked a w910 some days ago...
now, after I Send Log, when I try to Request Log, I get this:

TUMTSGetSECSResultThread started at: 2008/11/01 15:52:10
--------------------------------------------------------------------------------
MCU Boot Version: 1.069, and up to date.
SMCU Boot Version: 1.34, and up to date.
Please turn on the phone while pressing the C key!
OTP IMEI/CID/PAF: ****************** / 52 / 1
LangPackage: ORANGE-SIGN
CDA: 1201-6140
Revision: R17A
CXC: 1200-5451
Soft version: R1EC001
Phone Color: RED.
Phone CID: 52.
Loader version: 2007-09-05 15:32 CXC1250776_DB31XX_PRE_LOADER_APP_SDRAM_R2A040
Loader version: 2007-09-05 15:39 CXC1250843_DB31XX_CS_LOADER_ACC_SDRAM_R2A040
Loader version: 2007-09-05 15:40 CXC1250780_DB31XX_CS_LOADER_APP_SDRAM_R2A040
Connecting to server: US3
Initializing GDFS...
--------------------------------------------------------------------------------
TUMTSGetSECSResultThread finished at: 2008/11/01 15:52:31

Terminated with error: 00027230.00022271
MCU Boot Version: 1.069, and up to date.
SMCU Boot Version: 1.34, and up to date.
Device opened at USB->Universal Box [UBQXXXX]


Credits for Log Sending has been deducted already, customer on my neck, how can I solve this ?
#
 
Old 11-04-2008, 04:56   #70 (permalink)
No Life Poster
 
bimes's Avatar
 
Join Date: Mar 2008
Location: City of Temples
Posts: 1,283
Member: 729381
Status: Offline
Thanks Meter: 207
save certificate before flash function not working in 2.6.1 version
 
Old 11-04-2008, 21:18   #71 (permalink)
Product Manager
 
universalbox's Avatar
 
Join Date: Jun 2004
Age: 39
Posts: 5,847
Member: 68982
Status: Offline
Thanks Meter: 17,852
Quote:
Originally Posted by yurais View Post
Guys did you check the z750 bug yet ?

now I have a new error, this error was not happening before because I unlocked a w910 some days ago...
now, after I Send Log, when I try to Request Log, I get this:

TUMTSGetSECSResultThread started at: 2008/11/01 15:52:10
--------------------------------------------------------------------------------
MCU Boot Version: 1.069, and up to date.
SMCU Boot Version: 1.34, and up to date.
Please turn on the phone while pressing the C key!
OTP IMEI/CID/PAF: ****************** / 52 / 1
LangPackage: ORANGE-SIGN
CDA: 1201-6140
Revision: R17A
CXC: 1200-5451
Soft version: R1EC001
Phone Color: RED.
Phone CID: 52.
Loader version: 2007-09-05 15:32 CXC1250776_DB31XX_PRE_LOADER_APP_SDRAM_R2A040
Loader version: 2007-09-05 15:39 CXC1250843_DB31XX_CS_LOADER_ACC_SDRAM_R2A040
Loader version: 2007-09-05 15:40 CXC1250780_DB31XX_CS_LOADER_APP_SDRAM_R2A040
Connecting to server: US3
Initializing GDFS...
--------------------------------------------------------------------------------
TUMTSGetSECSResultThread finished at: 2008/11/01 15:52:31

Terminated with error: 00027230.00022271
MCU Boot Version: 1.069, and up to date.
SMCU Boot Version: 1.34, and up to date.
Device opened at USB->Universal Box [UBQXXXX]


Credits for Log Sending has been deducted already, customer on my neck, how can I solve this ?
#
I think it is corrected in 2.6.1.
But tell me if not.



Quote:
Originally Posted by bimes View Post
save certificate before flash function not working in 2.6.1 version
Can u post me log file or tell me what is not working exactly...

Thx
 
Old 11-05-2008, 05:47   #72 (permalink)
No Life Poster
 
bimes's Avatar
 
Join Date: Mar 2008
Location: City of Temples
Posts: 1,283
Member: 729381
Status: Offline
Thanks Meter: 207
sir, it's corrected in the second update.
 
Old 11-05-2008, 11:48   #73 (permalink)
No Life Poster
 
Join Date: Nov 2005
Location: Sindhu Desh
Age: 27
Posts: 5,281
Member: 199814
Status: Offline
Thanks Meter: 1,591
Dear UB, kindly reupload new loaders for k510 because some guys facing this issue. like me

Regards,
Asad
 
Old 11-05-2008, 20:24   #74 (permalink)
No Life Poster
 
Join Date: Jan 2005
Age: 44
Posts: 1,727
Member: 105625
Status: Offline
Thanks Meter: 43
Can you please make it possible to select multiple files at a time in download window? So that we can hold down Shift or Ctrl to select multple files?
Usually i only want to download all ini files first, to see what firmware files i need. And it's really a pain to unselect all ppm and image files manually one by one.
 
Old 11-07-2008, 01:30   #75 (permalink)
No Life Poster
 
Join Date: Jan 2006
Location: Santiago de Cuba
Posts: 1,558
Member: 220595
Status: Offline
Thanks Meter: 70
YEs, it as been fixed, but new bugs has arised

1.-I cant flash a dct4+, am using the same 2760 cable connection, the same box, it always says TX low after BSI low, blah, blah, bt if I switch to lock manage tab and click read lock info, ot reads teh phone correctly, with the same cable.
2.- when trying to unlock dct4+, when Writing SP info, after unsuccess it should connect to server and download Pat files, etc for patching, but it doesnt, it just say this:

MCU Nokia Version: 1.124, and up to date.
SMCU Nokia Version: 1.42, and up to date.
Initializing phone...
Output power at Line1 3,93V is in range of: 4,00V 10,0%
Phone powered.
Reading Info...
MCU Version: V 04.20 Date: 03-08-07 Type: RM-258 (2760 (Asia/Europe)) Additional_1: (c) Nokia [Nokia 2760 (Asia/Europe) CABLE 2760]
PPM Version: V 04.20 Date: 03-08-07 Type: RM-258 (2760 (Asia/Europe)) Additional_1: (c) Nokia Pack: AG
Product code: 0554088
Production serial: XD2718159
Hardware version: 3000
Original IMEI: ******************
IMEI: ******************
Asic type: 11
Profile bits: 800000000001000B
Lockinfo: 2140300000000000
Lock version: 1
SIMLock service: SIMLOCK SERVER [010000060C08]
Writing SP info
Failed, patching software...
--------------------------------------------------------------------------------
TDCT4UnlockThread finished at: 2008/11/06 20:29:08

Terminated with error: Patch file [RM-258_04.20.pat] for this version not found [00011A82].00011A86

as far as I remember, I could always unlock 2760, almost all versions without problems, I noticed there is no .pat file on the patch folder.

Quote:
Originally Posted by universalbox View Post
I think it is corrected in 2.6.1.
But tell me if not.





Can u post me log file or tell me what is not working exactly...

Thx
 
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Bugs in the last software version and things to do Reibak Cyclonebox 67 01-05-2010 16:04
bugs and things to do pls post here any problem on 1.28 shoktong MSS Box II 1 12-08-2009 00:26
How to Be Your Little Man's Dad: 365 Things to Do with Your Son IPMART ipmart WebShop 0 10-13-2009 14:00
What is the Next thing to do? cellcom_salazar Easy-Unlocker 3 09-13-2008 06:52
It is posible to change imei with griffin,and how to do it? VREDNYJ Griffin 6 09-27-2004 16:08

 



All times are GMT +1. The time now is 10:39.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.41277 seconds with 9 queries

SEO by vBSEO