GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > Universalbox

Universalbox Universalbox Official support area

 
 
LinkBack Thread Tools Display Modes
Old 04-14-2006, 05:42   #1 (permalink)
No Life Poster
 
alex12345's Avatar
 
Join Date: Jun 2005
Location: www.sw-box.com
Age: 14
Posts: 1,318
Member: 152573
Status: Offline
Thanks Meter: 58
Error, Error on my box.. Wat going on?


hi, mr universalbox, now my box flash every pcs nokia cant success all get tis kind of error, after finsih flash mcu but ppm always get error..

MCU Nokia Version: 1.122, and up to date.
SMCU Nokia Version: 1.4, and up to date.
Input power: 4.55V OK.
Hardware ID: 1120
Boot Loader: u_2nd.fia 2 kB
Version: 4.49.0
Supported Hardwares: [0011, 0010, 0121, 0120, 1120, 1131, 1130, 2141, 2140, 2142, 2151, 1141, 1181, 1015, 1021, 2031, 2030, 3041, 1201, 2201, 2291]
Max Flash Devices: 2
Flash ID 1: 00EC22F0 - 0000 Rev: 00E4 Manufacturer: Samsung MSB: 01 SectorSize: 0x010000
Flash ID 2: 00000001 - 0000 Rev: 0000 Manufacturer: Unused MSB: 02 SectorSize: 0x000001
Signature: AD7EB61A1BBE0BE27D586BE4DBEE6514
Flash Loader: u_amd.fia 25 kB
Version: 4.49.0
Supported Hardwares: [0011, 0010, 0121, 0120, 1120, 1131, 1130, 2141, 2140, 2142, 2151, 1141, 1181, 1015, 1021, 2031, 2030, 3041, 1201, 2201, 2291]
MSID: 84-B815379AD505064D63F5A66D
CobbaID: 0053108E; 92BFDA60
FAID: 526B34F52E783F786BCC69A5
Erase time: 1:55,8 sec.
Flashing MCU file: nhl4j_03.620
Flash time: 1:01,7 sec.
After MCU Flash Delay: 2000 msec.
Input power: 4.55V OK.
Terminated with error: 7F000003. 7E00011C. 00000102. 0000020C. 00011220. 0000040D. 00000101. 0000020C. 0001023A. 000110D0. 00011140. 00011574
MCU Boot Version: 1.069, and up to date.
SMCU Boot Version: 1.28, and up to date.
Device opened at USB->Universal Box [UBCD980C]

wat is the problem to my box? box spoilt?

regards
alex12345
 
Old 04-14-2006, 08:43   #2 (permalink)
Freak Poster
 
jay19x's Avatar
 
Join Date: Feb 2004
Location: Malaysia
Age: 35
Posts: 323
Member: 52755
Status: Offline
Thanks Meter: 10
ask your resseler replace for ya.
 
Old 04-14-2006, 09:18   #3 (permalink)
No Life Poster
 
alex12345's Avatar
 
Join Date: Jun 2005
Location: www.sw-box.com
Age: 14
Posts: 1,318
Member: 152573
Status: Offline
Thanks Meter: 58
Quote:
Originally Posted by jay19x
ask your resseler replace for ya.
thanks for advice but now i still dunno is my box hardware problem anot

regards
alex
 
Old 04-15-2006, 06:05   #4 (permalink)
No Life Poster
 
alex12345's Avatar
 
Join Date: Jun 2005
Location: www.sw-box.com
Age: 14
Posts: 1,318
Member: 152573
Status: Offline
Thanks Meter: 58
sorry for posting tis thread, i found out the problem alreyad.. tis is my mistake.. i check the easy cable so cant flash the phone if using normal cable

regards
alex
 
Old 04-16-2006, 09:55   #5 (permalink)
No Life Poster
 
epic's Avatar
 
Join Date: Apr 2002
Location: Tutuban
Age: 63
Posts: 1,359
Member: 10635
Status: Offline
Thanks Meter: 10
Well sometimes we learn from mistakes....



BR,
epic
 
Old 04-16-2006, 10:53   #6 (permalink)
Freak Poster
 
jay19x's Avatar
 
Join Date: Feb 2004
Location: Malaysia
Age: 35
Posts: 323
Member: 52755
Status: Offline
Thanks Meter: 10
Quote:
Originally Posted by alex12345
sorry for posting tis thread, i found out the problem alreyad.. tis is my mistake.. i check the easy cable so cant flash the phone if using normal cable

regards
alex
ic, haha, as long as u learn 1 more thing now.
 
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Cylone team wats going on.....???? In sx4 auth sp2_1987 Cyclonebox 1 02-04-2010 11:46
server error on my box ryaz1993. Universalbox 5 02-08-2009 08:01
error on my box not sure whats up? caddisfly Universalbox 13 01-31-2006 12:43
cant make my 8120 to go on all networks jab SonyEricsson (USB-Smart) 2 10-20-2005 05:27
A Crimbo POEM...MY SX1...WHAT'S GOING ON??? bobetski Siemens Hardware Repair Area 0 12-26-2004 19:44

 



All times are GMT +1. The time now is 22:33.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.29139 seconds with 8 queries

SEO by vBSEO