GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > Universalbox

Universalbox Universalbox Official support area

 
 
LinkBack Thread Tools Display Modes
Old 05-09-2009, 17:21   #1 (permalink)
Freak Poster
 
javakiller's Avatar
 
Join Date: Sep 2005
Location: Manchester, UK
Posts: 454
Member: 180873
Status: Offline
Thanks Meter: 80
Every Sony ericsson not connecting via USB


Dunno if im the only one with this, but every sony ericsson i connect with USB is just giving error, fine with com port, and USB connection fine on all other softwares like SETOOL

Below is error
Attached Images
File Type: jpg problem.JPG (80.0 KB, 47 views)
 
Old 05-09-2009, 17:26   #2 (permalink)
Product Manager
 
Ja\/\/aD's Avatar
 
Join Date: Sep 2004
Location: Aunlock
Age: 38
Posts: 18,045
Member: 80354
Status: Offline
Sonork: 100.1577575
Thanks Meter: 21,656
first check USB flash drivers installed ? or please keep press "C" button after that insert Cable then do job
 
Old 05-09-2009, 19:03   #3 (permalink)
No Life Poster
 
universalbox's Avatar
 
Join Date: Jun 2004
Age: 43
Posts: 5,844
Member: 68982
Status: Offline
Thanks Meter: 17,853
Today was bugfix update.

U are using latest version?
 
Old 05-09-2009, 23:27   #4 (permalink)
Freak Poster
 
Join Date: Feb 2005
Location: Wickford, Es***, UK
Posts: 143
Member: 112674
Status: Offline
Thanks Meter: 5
On some SonEricsson, such as T303 i found to press 2 and 5 at the same time then plug in cable.

Works for me.

Cheers
 
Old 05-10-2009, 03:59   #5 (permalink)
No Life Poster
 
Joyax's Avatar
 
Join Date: Jan 2008
Location: Surigao del Norte,Phil.
Posts: 730
Member: 679678
Status: Offline
Thanks Meter: 71
Quote:
Originally Posted by universalbox View Post
Today was bugfix update.

U are using latest version?
Thanks UB team!!! I update my box hoping bug fix.... thanks again and more power!
 
Old 05-10-2009, 07:54   #6 (permalink)
Banned
 
Join Date: Oct 2006
Posts: 1,492
Member: 367723
Status: Offline
Thanks Meter: 346
update your box to 2.7.6.2079 every thing is ok.
 
Old 05-10-2009, 11:23   #7 (permalink)
Freak Poster
 
javakiller's Avatar
 
Join Date: Sep 2005
Location: Manchester, UK
Posts: 454
Member: 180873
Status: Offline
Thanks Meter: 80
Thanks, ive just updated it, and everything is ok,

Great work, and Thanks
 
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Sony Ericsson W200 unlock via patch drancill Sony Ericsson 10 12-29-2007 12:30
UMTS sony ericssons not connecting a5hgr Universalbox 7 11-23-2006 10:03
IMEI Change option is not available FOr Sony Ericsson T39m with DIV USB 4.0 PLz HElp. cellexpress Old Ericsson Phones & Sony Phones 1 09-04-2004 16:19
sony ericsson t68i unlocking via IMEI write2tariq Phone Unlocking Codes & Maps 2 09-03-2003 18:29

 



All times are GMT +1. The time now is 18:06.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.26057 seconds with 9 queries

SEO by vBSEO