GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > Universalbox

Universalbox Universalbox Official support area

 
 
LinkBack Thread Tools Display Modes
Old 08-12-2010, 09:46   #1 (permalink)
No Life Poster
 
royal_electronics's Avatar
 
Join Date: Nov 2006
Location: heart of haryana
Posts: 1,056
Member: 397892
Status: Offline
Sonork: 100.1609899
Thanks Meter: 148
Arrow nokia n73 {rm-133} blue light

i have two sets in blue light after flash with universal box .costomer give me two sets & say for slow working. i flashed with ub but its blue light after flash.plz help urgent.after flash ui setings ok but after power on its in blue light continusly & not light off & power off.
 
Old 08-12-2010, 13:09   #2 (permalink)
Freak Poster
 
Join Date: Sep 2009
Location: satwa dubai uae
Posts: 474
Member: 1125280
Status: Offline
Thanks Meter: 270
flash with the hi version bro it will solve your problem dont do hardware..
 
Old 08-12-2010, 17:43   #3 (permalink)
No Life Poster
 
rakesh15's Avatar
 
Join Date: Apr 2009
Location: gadgets works station
Posts: 1,603
Member: 1019591
Status: Offline
Sonork: 100.1592733
Thanks Meter: 633
@pawanmalhotra
back cert( rpl and pm)
make full erase with bb5 erase file
and make flash
after flash restore cert
it will be ok
 
Old 08-14-2010, 08:04   #4 (permalink)
No Life Poster
 
royal_electronics's Avatar
 
Join Date: Nov 2006
Location: heart of haryana
Posts: 1,056
Member: 397892
Status: Offline
Sonork: 100.1609899
Thanks Meter: 148
Arrow

Quote:
Originally Posted by pawanmalhotra View Post
i have two sets in blue light after flash with universal box .costomer give me two sets & say for slow working. i flashed with ub but its blue light after flash.plz help urgent.after flash ui setings ok but after power on its in blue light continusly & not light off & power off.
helloo, prob. solved seee here logs.....[Solved] nokia n73 {rm-133} blue display show - Griffin Team Support Forums & thanxx to angel
 
Old 08-15-2010, 12:04   #5 (permalink)
Product Manager
 
Ja\/\/aD's Avatar
 
Join Date: Sep 2004
Location: ┌(◣◢)┐
Age: 34
Posts: 16,995
Member: 80354
Status: Offline
Sonork: 100.1577575
Thanks Meter: 21,376
thanks for reporting but you can also solve your problem by universalbox, anyway
Thanks
 
The Following User Says Thank You to Ja\/\/aD For This Useful Post:
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Seeking for flash nokia 5110 old version (3 version) can exchange for new Tomas Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 7 07-05-2014 12:33
Need software upgrade for Nokia 5110 ptkrf Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 29 06-27-2014 22:31
New Nokia Software!!!!!!! Jefferson Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 48 05-12-2013 14:07

 



All times are GMT +1. The time now is 17:11.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.38506 seconds with 8 queries

SEO by vBSEO