GSM-Forum

GSM-Forum (http://forum.gsmhosting.com/vbb/)
-   Universalbox (http://forum.gsmhosting.com/vbb/f305/)
-   -   Sony Z530i Can't connect to the box. (http://forum.gsmhosting.com/vbb/f305/sony-z530i-cant-connect-box-576453/)

amol_sm 08-07-2008 07:13

Sony Z530i Can't connect to the box.
 
Hello,
I have one Z530i phone. It is show Phone is show Phone is locked Enter password.
I can't connect to the box. It is alway's show this .......
Code:

MCU Ericsson Version: 1.262, and up to date.
SMCU Ericsson Version: 1.62, and up to date.
Output power at Line1 3.93V is in range of: 4.00V 10.0%
Output power at Line2 4.82V is in range of: 5.00V 25.0%
Please turn on the phone!
Aborting process...
TUMTSReadInfoThread finished at: 2008/08/07 11:36:49
Aborted by user.
MCU Boot Version: 1.069, and up to date.
SMCU Boot Version: 1.34, and up to date.
Device opened at USB->Universal Box [UB***XXY]

So anyOne please tell me what is the perfect method to connect all SE phone with UB. Also tell me what is the problem with that phone.



Thankx in advance.
:)

MobilesDoctor 08-07-2008 08:17

Try to Clean Mobile Charging Jack


Regards
[email protected]

amol_sm 08-07-2008 10:03

I clean the charging connector before connect to the box.
Also i change the connector. But same not passed through power on phone.

MobilesDoctor 08-07-2008 15:03

Quote:

Originally Posted by amol_sm (Post 3546036)
I clean the charging connector before connect to the box.
Also i change the connector. But same not passed through power on phone.

Strange Problem , we will check this problem and try to fixed this problem


Regards
[email protected]


All times are GMT +1. The time now is 17:39.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -

Page generated in 0.25407 seconds with 5 queries

SEO by vBSEO