GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > SST-Dongle

Reply
 
LinkBack Thread Tools Display Modes
Old 03-30-2007, 10:55   #1 (permalink)
No Life Poster
 
Softway's Avatar
 
Join Date: May 2005
Posts: 2,699
Member: 143889
Status: Offline
Sonork: 100.1584685
Thanks Meter: 341
AX72 always shut down after 10/20 sec

i got one AX72 which always turns off after 10/20 seconds. i flashed with full flash and also flashed with FF, Bootcore, LP, EEPROM but after all same problem. can anyone tell me whats the problem???
  Reply With Quote
Old 03-30-2007, 19:16   #2 (permalink)
Freak Poster
 
Join Date: Feb 2005
Age: 35
Posts: 252
Member: 113853
Status: Offline
Thanks Meter: 16
Ax 72

This is not software problam try .............
  Reply With Quote
Old 03-31-2007, 06:28   #3 (permalink)
No Life Poster
 
Softway's Avatar
 
Join Date: May 2005
Posts: 2,699
Member: 143889
Status: Offline
Sonork: 100.1584685
Thanks Meter: 341
Quote:
Originally Posted by maksud View Post
This is not software problam try .............
ok. maybe its not a software problem. but do u have any idea whats the problem????

what did u mean by try?? if u have any idea how to solve then post. any kind of suggetion is appriciated. but dont spam here and dont waste forum space with these stupid post's.
  Reply With Quote
Old 03-31-2007, 06:38   #4 (permalink)
No Life Poster
 
halongmobile's Avatar
 
Join Date: Dec 2003
Location: http://www.halong.vn/
Age: 24
Posts: 807
Member: 45580
Status: Offline
Thanks Meter: 48
plz full fw then unlocked ok.....
  Reply With Quote
Old 03-31-2007, 08:48   #5 (permalink)
No Life Poster
 
Softway's Avatar
 
Join Date: May 2005
Posts: 2,699
Member: 143889
Status: Offline
Sonork: 100.1584685
Thanks Meter: 341
Quote:
Originally Posted by halongmobile View Post
plz full fw then unlocked ok.....
did that but no result
  Reply With Quote
Old 07-04-2007, 01:00   #6 (permalink)
Junior Member
 
Join Date: Jun 2007
Posts: 16
Member: 536513
Status: Offline
Thanks Meter: 0
If any one has link for full flash ax72 lg98 sw02 pleas be kind to post link or send to my e-mail.
Also if you have a siemens ax72 and could read FF file and send it to my e-mail I would really appreciate it.


BR and big thnx in advanced.
e-mail: la_hav_moderna@yahoo.com (use_between_la_hav_...)
  Reply With Quote
Old 07-04-2007, 01:04   #7 (permalink)
Junior Member
 
Join Date: Jun 2007
Posts: 16
Member: 536513
Status: Offline
Thanks Meter: 0
I have the same problem (on/off in 10 to 20sec) and I know for a fact that it
is my Software.
Maybe you have the same problem.
  Reply With Quote
Old 07-04-2007, 01:53   #8 (permalink)
Product Supporter
 
JHON_DREAM's Avatar
 
Join Date: Jul 2006
Location: BANGLADESH
Age: 30
Posts: 995
Member: 310330
Status: Offline
Sonork: 100.1577334
Thanks Meter: 1,449
HI EVERYBODY,
SIR INSPIREGSM, you r the most expreanced & expart man.in my own expreance i share with u.
Its hardware problem.Rehot the CPU & FLASH ic or change this.i solved my A52,A75 & C75 set.
RRDDT, I dont say that its 100% solution but i done this set by in this way.now u can try this.
BEST OF LUCK,
JHON.
  Reply With Quote
Old 07-04-2007, 08:09   #9 (permalink)
Junior Member
 
Join Date: Jun 2007
Posts: 16
Member: 536513
Status: Offline
Thanks Meter: 0
Quote:
Originally Posted by JHON_DREAM View Post
HI EVERYBODY,
SIR INSPIREGSM, you r the most expreanced & expart man.in my own expreance i share with u.
Its hardware problem.Rehot the CPU & FLASH ic or change this.i solved my A52,A75 & C75 set.
RRDDT, I dont say that its 100% solution but i done this set by in this way.now u can try this.
BEST OF LUCK,
JHON.
How is it going jhon?
I know for a fact that my ax72 has a wrong software. do u by any chance have a link that works to FF ax72 lg98 Sw02? I cant find it anyware and I have been looking for day's
If you do plz. post the link or send FF to my e-mail:
la_hav_moderna@yahoo.com (use_between_la_hav...)

And thanks for all the help u have been giving me if you need anything I can help with just ask.

BR RRDDT
  Reply With Quote
Old 07-04-2007, 08:35   #10 (permalink)
No Life Poster
 
nishaon's Avatar
 
Join Date: Jan 2006
Location: Deep Blue G.S.M.
Posts: 2,378
Member: 225229
Status: Offline
Thanks Meter: 89
Clearly this problem is from the EEPROM, rehot or change it if it is still on your hand. 100% tested solution.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
E-50 shut down after 10 minutes? ummhere Nokia Base Band 5 ( BB-5 ) 3 07-18-2009 16:20
2112 Shut Down After 30 Sec.. shoeb7 Nokia CDMA 5 05-05-2007 22:25
6310i shutting down after 30 sec., help! ddgsm Nokia Digital Core Technology 4 ( DCT-4 ) 0 10-10-2005 07:06
SIEMENS A50 shut down after 30 sec!!!!!! infogsm x1x to x45/x50 8 07-08-2003 14:25

 



All times are GMT +1. The time now is 16:37.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.35984 seconds with 8 queries

SEO by vBSEO