GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Saras Boxes > HWK

Reply
 
LinkBack Thread Tools Display Modes
Old 11-27-2008, 13:15   #1 (permalink)
Junior Member
 
Join Date: Feb 2008
Posts: 19
Member: 705350
Status: Offline
Thanks Meter: 0
1st BOOT ERROR

Hi, i'm trying to flash Samsung B 130. I already write new Lang Pack to many of them, but I have few wich do want to cooperate. When i press "Write flash" program show me massage like that : "1st BOOT ERROR". Can you help me ??? I was trying to use a downloader but it dosen't work on my computer. I was trying on two difrents computers but it still don't want to work. can you help me with my HWK, or eventually with this Downloader. Thanks
  Reply With Quote
Old 12-02-2008, 13:35   #2 (permalink)
Junior Member
 
Join Date: Feb 2008
Posts: 19
Member: 705350
Status: Offline
Thanks Meter: 0
Hi, again about that B 130, could it be that some of them had diffrent motherboard. Near the SIM socket we can see little fragment of motherBoard. In those of B 130 wich flash without any problem we can see on it little, tiny holes. In those wich don't want to cooparate there arent any of them. We can see few nearby but not in the same place like on the other ones, wich, working without any problems. I verfied that on all of those phones that I have on my store, everywhere is this same situation. What do you think about it ???
  Reply With Quote
Old 12-02-2008, 23:42   #3 (permalink)
No Life Poster
 
Join Date: Nov 2008
Location: Hate stupidity
Posts: 1,872
Member: 904530
Status: Offline
Thanks Meter: 485
type *#1234# and say version of these phones without holes
  Reply With Quote
Old 12-03-2008, 08:04   #4 (permalink)
Junior Member
 
Join Date: Feb 2008
Posts: 19
Member: 705350
Status: Offline
Thanks Meter: 0
B130AKHG1 here you go, but
  Reply With Quote
Old 12-03-2008, 20:13   #5 (permalink)
Freak Poster
 
Join Date: Jul 2003
Location: Mars
Posts: 100
Member: 34794
Status: Offline
Thanks Meter: 9
I have some problem. No flash, no unlock. My phone version is:B130XDHG1
  Reply With Quote
Old 12-03-2008, 20:37   #6 (permalink)
No Life Poster
 
Join Date: Nov 2008
Location: Hate stupidity
Posts: 1,872
Member: 904530
Status: Offline
Thanks Meter: 485
B130 flashing not works without battery, to flash do this:
1. connect phone to box without battery
2. press flash or read
3. when tx lamp on box starts blinking, attach battery
  Reply With Quote
Old 12-03-2008, 21:46   #7 (permalink)
Freak Poster
 
Join Date: Jul 2003
Location: Mars
Posts: 100
Member: 34794
Status: Offline
Thanks Meter: 9
I tryed but not working. 1st boot error. I tryed all speed.
  Reply With Quote
Old 12-05-2008, 16:19   #8 (permalink)
Junior Member
 
Join Date: Apr 2005
Age: 28
Posts: 25
Member: 140030
Status: Offline
Thanks Meter: 1
I have some problem, i flash many time b130 without problem, but this fuc... samsung can't flash
  Reply With Quote
Old 12-08-2008, 08:24   #9 (permalink)
Junior Member
 
Join Date: Feb 2008
Posts: 19
Member: 705350
Status: Offline
Thanks Meter: 0
I Heard that there is two diffrent type of PCB in samsung B 130. That's the reason why some of them are flashing without any problems, and the others not. I suppose that we have to wait for a new update NsPro.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
E50 1st boot ok 1st boot error rajtelecom HWK 0 09-19-2008 12:05
3610 1st Ok.. 1st boot error ansari_nazeel Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 7 10-22-2006 16:24
DEAD 2100 1st boot error cellco_mann Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 12-06-2004 19:38
1st Boot Error on ALL 1100, 6800, 3650 dannyogolo Twisterflasher 8 08-16-2004 11:42
1st boot error on UFS-3 sloper UFS2 + UFS3-Tornadoflasher 8 05-05-2004 01:57

 



All times are GMT +1. The time now is 19:02.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.30346 seconds with 8 queries

SEO by vBSEO