GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Saras Boxes > HWK

Reply
 
LinkBack Thread Tools Display Modes
Old 12-06-2009, 05:31   #1 (permalink)
No Life Poster
 
gsmsmile's Avatar
 
Join Date: Feb 2008
Location: Dubai
Posts: 732
Member: 703206
Status: Offline
Sonork: 100.1601193
Thanks Meter: 398
E840 unlocking problem

please how to unlock E840 with hwk

Code:
Phone Must be with Battery and Powered On !
Failed to enter Test Mode
  Reply With Quote
Old 12-06-2009, 06:02   #2 (permalink)
No Life Poster
 
Join Date: Mar 2007
Posts: 805
Member: 470292
Status: Offline
Thanks Meter: 147
Try without battery.
1. Connect Phone
2. Select correct Model from List.
3. press Mobile Info and Press Power on Button for a while..
4. Or Press Unlock Mobile
  Reply With Quote
Old 12-06-2009, 06:06   #3 (permalink)
No Life Poster
 
Join Date: Mar 2007
Posts: 805
Member: 470292
Status: Offline
Thanks Meter: 147
Try without battery.
1. Connect Phone
2. Select correct Model from List.
3. press Mobile Info and Press Power on Button for a while..
4. Or Press Unlock Mobile
  Reply With Quote
Old 12-06-2009, 06:06   #4 (permalink)
No Life Poster
 
gsmsmile's Avatar
 
Join Date: Feb 2008
Location: Dubai
Posts: 732
Member: 703206
Status: Offline
Sonork: 100.1601193
Thanks Meter: 398
Quote:
Originally Posted by adnanskyland View Post
Try without battery.
1. Connect Phone
2. Select correct Model from List.
3. press Mobile Info and Press Power on Button for a while..
4. Or Press Unlock Mobile
bro still problem
Phone Must be with Battery and Powered On !
Failed to enter Test Mode
  Reply With Quote
Old 12-06-2009, 06:10   #5 (permalink)
Freak Poster
 
Join Date: Jul 2005
Posts: 153
Member: 160111
Status: Offline
Thanks Meter: 5
check ur cable and retry, powered on and connected cable already
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
E840 Flashing Problem... .:KHALIFA:. Samsung Flashers, Software, Firmware. 3 12-09-2009 10:02
e840 unlock problem biri26 UST Pro II 2 06-22-2009 12:47
e840 imie problem nasriameur UST Pro II 2 01-24-2009 11:28
Samsung E840 microSD problem keepeewee Samsung Hardware Repair 0 10-14-2008 18:36
sgh e840 big problem arturo1976 Trident/AGERE Platform 2 07-20-2008 14:17

 



All times are GMT +1. The time now is 15:16.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.40041 seconds with 8 queries

SEO by vBSEO