GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Saras Boxes > HWK

Reply
 
LinkBack Thread Tools Display Modes
Old 08-15-2009, 01:01   #1 (permalink)
Freak Poster
 
trte-mrte's Avatar
 
Join Date: Mar 2007
Location: Skopje, Macedonia
Posts: 203
Member: 466639
Status: Offline
Thanks Meter: 50
Samsung D880 Duos - Failed to enter TAT? HELP NEEDED


Can someone help me with D880 TAT Mode entering? Is there any tips like holding Power button... or * and #? Those are tried but without success

I have M600 and D880 cables... but everytime i try with both... result is the same... Failed to enter TAT

Can someone PLEASE help me?

Thanks in advance

B.R

Sale
  Reply With Quote
Old 08-15-2009, 01:03   #2 (permalink)
No Life Poster
 
Join Date: Nov 2008
Location: Hate stupidity
Posts: 1,909
Member: 904530
Status: Offline
Thanks Meter: 513
not need any tricks or hold something here
just connect it without battery
  Reply With Quote
Old 08-15-2009, 01:08   #3 (permalink)
Freak Poster
 
trte-mrte's Avatar
 
Join Date: Mar 2007
Location: Skopje, Macedonia
Posts: 203
Member: 466639
Status: Offline
Thanks Meter: 50
Both cables are compatible with this phone?

Tried with both of them.. and without battery... but still no success
  Reply With Quote
Old 08-15-2009, 01:33   #4 (permalink)
No Life Poster
 
Join Date: Nov 2008
Location: Hate stupidity
Posts: 1,909
Member: 904530
Status: Offline
Thanks Meter: 513
if are done by hwk recomended schematics,
can find on support site
  Reply With Quote
Old 08-15-2009, 12:22   #5 (permalink)
Freak Poster
 
trte-mrte's Avatar
 
Join Date: Mar 2007
Location: Skopje, Macedonia
Posts: 203
Member: 466639
Status: Offline
Thanks Meter: 50
Today i buyed new e210 cable but problem is same. I will try with schematics. Tnx
  Reply With Quote
Old 08-15-2009, 12:32   #6 (permalink)
No Life Poster
 
Boshko_Alfa's Avatar
 
Join Date: Mar 2007
Location: Skopje, Macedonia
Age: 31
Posts: 4,131
Member: 472933
Status: Offline
Sonork: 100.1590967
Thanks Meter: 1,320
Donate money to this user
clean connector, attach ufs on usb 2.0 directly, without hub.

or maybe you still can come in my service to drink one coca colla and i will see what is the problem?
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Failed to enter TAT mode: 1 (D900i) kletscher HWK 4 07-14-2009 23:11
D900 Userlock & UFS Failed to enter TAT mode aberiya SWIFT Platform 0 03-06-2007 08:44
samsung e330 failed to enter TAT mode celluniversal SWIFT Platform 7 03-04-2007 19:39
failed to enter TAT mode!!!! .:ramtelecom:. UFS2 + UFS3-Tornadoflasher 4 02-19-2007 20:39
Twister an E700 Failed to enter TAT mode Flash0r Twisterflasher 6 05-10-2005 00:23

 



All times are GMT +1. The time now is 07:27.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.33943 seconds with 8 queries

SEO by vBSEO