GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Saras Boxes > HWK

Reply
 
LinkBack Thread Tools Display Modes
Old 06-22-2010, 10:48   #571 (permalink)
Product Supporter
 
GsmMunna's Avatar
 
Join Date: May 2004
Location: A ROUGH ROAD LEADS 2 THE STARS
Posts: 3,466
Member: 66937
Status: Offline
Sonork: 100.93433
Thanks Meter: 4,957
Thumbs up

Quote:
Originally Posted by EBENEDEE View Post
pls i need help to update my hwk with ufs .but it give me unexpected exception.box-auth-error..1111
Just run the update client again and do a full server update and all will be ok, if you have no more logs you will need to contact your reseller.


Munna.
  Reply With Quote
Old 06-26-2010, 16:22   #572 (permalink)
Freak Poster
 
jacob magembe's Avatar
 
Join Date: Sep 2005
Age: 38
Posts: 252
Member: 184973
Status: Offline
Thanks Meter: 26
hwk not authorised use update tool

hello mr Munna,my hwk box shows this error ,when i update it shows box auth error 20,when itry to update firmware with update client it shows box error 00000080.now im stacked i have updated it fourth times but ,its errors return .help
  Reply With Quote
Old 06-26-2010, 18:19   #573 (permalink)
Product Supporter
 
GsmMunna's Avatar
 
Join Date: May 2004
Location: A ROUGH ROAD LEADS 2 THE STARS
Posts: 3,466
Member: 66937
Status: Offline
Sonork: 100.93433
Thanks Meter: 4,957
Thumbs up

Quote:
Originally Posted by jacob magembe View Post
hello mr Munna,my hwk box shows this error ,when i update it shows box auth error 20,when itry to update firmware with update client it shows box error 00000080.now im stacked i have updated it fourth times but ,its errors return .help
PM me req file..!


Munna.
  Reply With Quote
Old 06-27-2010, 08:45   #574 (permalink)
Freak Poster
 
jacob magembe's Avatar
 
Join Date: Sep 2005
Age: 38
Posts: 252
Member: 184973
Status: Offline
Thanks Meter: 26
Quote:
Originally Posted by GsmMunna View Post
PM me req file..!


Munna.
the problem is "box-auth-error:20. and the update software[hwk client]doesnt make req fbi file always says "box error 00000080"
i have downloaded req file from support and i use hwk client v2.1.0.2.help
  Reply With Quote
Old 06-27-2010, 13:12   #575 (permalink)
Freak Poster
 
Join Date: Sep 2007
Location: cambodia
Posts: 111
Member: 578236
Status: Offline
Thanks Meter: 23
Hello Every body, Kindly help me this problem

My my friend have 1 box, he used it every day

but this few days he let his friend borrow the HWK Chip

and then he take it back to put in his box

so now can not be update, this is the log, what is the problem

is it HWK damage?

is it Box damage?

i try to wait 48 hours already but the problem stile persis

can i solve this problem my self or must send it to the reseller?




thanks in advance

Last edited by Odia The Ultimate; 06-27-2010 at 13:36.
  Reply With Quote
The Following User Says Thank You to Liheng For This Useful Post:
Old 06-27-2010, 13:36   #576 (permalink)
Product Manager
 
Odia The Ultimate's Avatar
 
Join Date: Apr 2001
Location: Where dreams become reality.
Age: 44
Posts: 5,610
Member: 4042
Status: Offline
Thanks Meter: 23,674
Quote:
Originally Posted by Liheng View Post
is it Box damage?
Yes

Odia.
  Reply With Quote
Old 06-27-2010, 14:24   #577 (permalink)
Freak Poster
 
Join Date: Sep 2007
Location: cambodia
Posts: 111
Member: 578236
Status: Offline
Thanks Meter: 23
Quote:
Originally Posted by Odia The Ultimate View Post
Yes

Odia.

thanks you very much , Now is ok 100% work

after you told that i open the box , then have some thing at the box abnomally , I just solder it after that try again , so 100% work

thanks you big big
  Reply With Quote
Old 06-28-2010, 09:59   #578 (permalink)
Product Manager
 
Odia The Ultimate's Avatar
 
Join Date: Apr 2001
Location: Where dreams become reality.
Age: 44
Posts: 5,610
Member: 4042
Status: Offline
Thanks Meter: 23,674
Thumbs up

Quote:
Originally Posted by Liheng View Post
thanks you very much , Now is ok 100% work

after you told that i open the box , then have some thing at the box abnomally , I just solder it after that try again , so 100% work

thanks you big big
Out of interest to help other users what did you solder?

Odia.
  Reply With Quote
Old 07-03-2010, 13:35   #579 (permalink)
Junior Member
 
Join Date: Jul 2007
Posts: 13
Member: 543601
Status: Offline
Thanks Meter: 1
hi

i wanted to install the latest version of hwk suite
first i install the support suite but during installing i got the message 'Would you like install new usb drivers' i answered yes the i got the error 'the current language is not supportedby the device driver installation wizard. contact the vendorthat provided youthis package'.

after the installation i start support suite and i get the message: bad environ ment : -2 .library not found. clean system from obsellete usb drivers

in support suite i click then the update button and then i get the message reinstall hwk support suite . i have done this but nothing changed.

waht i have to do??
  Reply With Quote
Old 07-03-2010, 19:00   #580 (permalink)
Product Manager
 
Odia The Ultimate's Avatar
 
Join Date: Apr 2001
Location: Where dreams become reality.
Age: 44
Posts: 5,610
Member: 4042
Status: Offline
Thanks Meter: 23,674
Quote:
Originally Posted by kletscher View Post
hi

i wanted to install the latest version of hwk suite
first i install the support suite but during installing i got the message 'Would you like install new usb drivers' i answered yes the i got the error 'the current language is not supportedby the device driver installation wizard. contact the vendorthat provided youthis package'.

after the installation i start support suite and i get the message: bad environ ment : -2 .library not found. clean system from obsellete usb drivers

in support suite i click then the update button and then i get the message reinstall hwk support suite . i have done this but nothing changed.

waht i have to do??
Install driver manually from:-

x:\Program Files\SarasSoft\UFS\UFS_USB_Driver
  Reply With Quote
The Following 2 Users Say Thank You to Odia The Ultimate For This Useful Post:
Old 07-09-2010, 09:27   #581 (permalink)
Product Supporter
 
GsmMunna's Avatar
 
Join Date: May 2004
Location: A ROUGH ROAD LEADS 2 THE STARS
Posts: 3,466
Member: 66937
Status: Offline
Sonork: 100.93433
Thanks Meter: 4,957
Thumbs up

Quote:
Originally Posted by enrikez View Post
Please fix the server asap...
Server is down for some Tech Reason. we working on it. Also when Server Online we info in very 1st post of this thread.!

Thanks for your Patience ..!!


Munna.
  Reply With Quote
The Following 10 Users Say Thank You to GsmMunna For This Useful Post:
Show/Hide list of the thanked
Old 07-09-2010, 09:37   #582 (permalink)
No Life Poster
 
[Shadab_M]'s Avatar
 
Join Date: Mar 2006
Location: .: India :. Heaven on Earth
Posts: 2,498
Member: 238812
Status: Offline
Sonork: 100.1602669
Thanks Meter: 1,421
Quote:
Originally Posted by Odia The Ultimate View Post
EEPROM is ok, its the MCU which is corrupted and if box is under warrenty, you DEMAND to your reseller to fix or exchange it.

Odia.
MCU = ATMEGA8/8L ????

I have a few boxes with same error.

Br,
Shadab Ahmad
  Reply With Quote
Old 07-09-2010, 10:23   #583 (permalink)
Product Manager
 
Odia The Ultimate's Avatar
 
Join Date: Apr 2001
Location: Where dreams become reality.
Age: 44
Posts: 5,610
Member: 4042
Status: Offline
Thanks Meter: 23,674
Quote:
Originally Posted by shadab_a4u View Post
MCU = ATMEGA8/8L ????
Yes.

Odia.
  Reply With Quote
The Following User Says Thank You to Odia The Ultimate For This Useful Post:
Old 07-12-2010, 19:01   #584 (permalink)
Crazy Poster
 
Join Date: Jan 2008
Location: Algeria
Posts: 50
Member: 687988
Status: Offline
Thanks Meter: 11
Red face

Quote:
Originally Posted by Odia The Ultimate View Post
Install driver manually from:-

x:\Program Files\SarasSoft\UFS\UFS_USB_Driver
hi, i haver the same problem, and i tried to install the driver manually before, but it shows always the same message:
'the current language is not supportedby the device driver installation wizard. contact the vendorthat provided youthis package'..
Please help..
  Reply With Quote
Old 07-13-2010, 10:03   #585 (permalink)
Product Manager
 
Odia The Ultimate's Avatar
 
Join Date: Apr 2001
Location: Where dreams become reality.
Age: 44
Posts: 5,610
Member: 4042
Status: Offline
Thanks Meter: 23,674
Quote:
Originally Posted by SMLATLAS View Post
hi, i haver the same problem, and i tried to install the driver manually before, but it shows always the same message:
'the current language is not supportedby the device driver installation wizard. contact the vendorthat provided youthis package'..
Please help..
You are not installing manually, you are still executing DPInst.

Odia.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Need software upgrade for Nokia 5110 ptkrf Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 29 06-27-2014 21:31
Sim card sleep mode problem with 6130 ratzfatz Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 5 04-21-2014 04:52
I neeeeed NCDS 2.0!!!! plzz!!!! ratzfatz Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 06-16-2011 09:59

 



All times are GMT +1. The time now is 00:37.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.24655 seconds with 9 queries

SEO by vBSEO