GSM-Forum

GSM-Forum (http://forum.gsmhosting.com/vbb/)
-   Motorola Hardware Repair (http://forum.gsmhosting.com/vbb/f323/)
-   -   post me your problem in motorola and let me give you the rite solution (http://forum.gsmhosting.com/vbb/f323/post-me-your-problem-motorola-let-me-give-you-rite-solution-331333/)

greeni222000 09-10-2006 20:58

post me your problem in motorola and let me give you the rite solution
 
dear mates postme your problem in motorola handset then let me give you the true solution
:)

amol_sm 09-12-2006 17:09

solution of motorola c350 not charging
 
my motorola c350 are suddenly not charging i have no idea about this plz help me ! & i also don't no about it's charging connection in shortly i want it's circuit diagram & spair location diagram !!!
Plzzzzzzzzzzzzzzz HELP ME !
Thankx ...

gimo 09-12-2006 17:17

hi i have mot c650 dead unit. i tried to flash using smart moto but it says connect phone first. anybody help?

kendevil 09-13-2006 14:56

my motL6 no network..........pls helppppppppppp!do u have the solution...........!!!

kendevil 09-13-2006 15:02

hi....i have a v3i insert sim,but i dunno what can i do....can u give me the solution?????plzzzzzz help me.........thankssssssssss!!!

cell2cell 09-13-2006 22:20

v3 no lcd both inside and outside

samih127 09-14-2006 11:40

HI ALL,
Please could somebody help on how to repair t190 with no ringer already change ringer with known good one still same problem .thanks

Mohamadmohamad 09-14-2006 17:10

Héllo- Wo of the collegas, well gif me the schema , (Way pad buzzer of mot.v220). thenkyou very mach.

Talagang 09-15-2006 06:32

G 550 Display not working only lights on help pl.

Talagang 09-15-2006 06:33

Escuse me C550 Display not show

pele1 09-15-2006 21:09

Quote:

Originally Posted by greeni222000 (Post 1976213)
dear mates postme your problem in motorola handset then let me give you the true solution
:)


Yeeee right... Where are your sulotions to this peoples quastions???..

*LoL*

BUT can you help them i will give you the *Tumbs Up*

greeni222000 09-16-2006 19:42

Quote:

Originally Posted by kendevil (Post 1980946)
my motL6 no network..........pls helppppppppppp!do u have the solution...........!!!

DEAR MR KENDEVIL FOR YOUR PROBLEM IN L6 WITH NO NETWORK PLEASE I NEED ADISIONAL INFORMATION ... TELL ME YOU USED THE MANUAL SEARCH FOR THE NETWORK ?
ITS FIND THE NETWOR? THEN ITS REGISTERED OR NOT ? THEN
I COULD GIVE YOU THE SOLUTION FOR YOUR V3I AND L6 OK ???

greeni222000 09-16-2006 19:48

Quote:

Originally Posted by gimo (Post 1979324)
hi i have mot c650 dead unit. i tried to flash using smart moto but it says connect phone first. anybody help?

DEAR THE DEAD HANSET IN MOTOROLA CANNT BE REPAIRED BY THE SOFTWARE YOU HAVE TO COME TO HARDWARE SECTION OR IF YOUR HANSET WATER DAMGED TRY TO CLEAN IT ...

Hattster 09-17-2006 22:35

HI...i have a v220...and am going to fit a new inner lcd screen as my son broke his...how do i split the fone???..theres screws in the keypad side but the top flip i cant see anything or anywhere to split it..regards Hatts

Gubby_J 09-18-2006 11:23

L6 no Sound in speakerphone
 
The phone speaker is Ok, but no sound in speaker, please giv me the solution to repair.Thank's.


All times are GMT +1. The time now is 10:28.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -

Page generated in 0.57695 seconds with 5 queries

SEO by vBSEO