GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Motorola > Motorola Hardware Repair

Motorola Hardware Repair here all threads Related to Motorola Hardware Servicing and Repairing.

Reply
 
LinkBack Thread Tools Display Modes
Old 02-25-2007, 08:09   #1 (permalink)
Freak Poster
 
Join Date: May 2006
Location: Queensland, Australia
Posts: 143
Member: 273044
Status: Offline
Thanks Meter: 10
v3r dead - need advice


Hello, i now own my customers v3 after doing a testpoint unlock tonight
its a v3r R4515_G and unlock procedure went as it looks like it should.
---
Establish connection to handset
FLASH Interface established ok
Read handset bootcore version
Bootcore version on handset: 0300
Sending RAMDLD to handset
RAMDLD started ok in handset
Read Flash chip type and ID
Flash chip ID detected: 0x0020880E
Direct unlock method selected
Started unlocking sequence
Power down handset
Unlocking sequence completed ok

however, when i put phone back together, that stupid little spring clip inside lower section of phone pushed off one of the shields and loosened
a little resistor looking think ( pictured ), then me stuffing arround with it made it come completely off.

before the little ic came off completely the phone wouldn't do anything.
no bootloader, no nothing. nor will it now.

the phone is not detected at all.

should i try and solder this thing back on ( very small ) or am i wasting my time.

br
TonyG
Attached Images
File Type: jpg v3r.JPG (191.8 KB, 191 views)
  Reply With Quote
Old 02-27-2007, 01:24   #2 (permalink)
Freak Poster
 
Join Date: Aug 2004
Location: OZ
Posts: 288
Member: 79390
Status: Offline
Thanks Meter: 28
Judging form the pic, it appears you have applied too much heat on the PCB as I see components are not sitting in original condition hence you will be wasting your time..

But I suppose it doesn't hurt to place that component back on and give it a go.
  Reply With Quote
Old 02-27-2007, 03:17   #3 (permalink)
No Life Poster
 
Amartt's Avatar
 
Join Date: Feb 2005
Age: 38
Posts: 586
Member: 115826
Status: Offline
Thanks Meter: 391
2 much hot kill the flash chip
  Reply With Quote
Old 02-27-2007, 13:32   #4 (permalink)
Freak Poster
 
Join Date: May 2006
Location: Queensland, Australia
Posts: 143
Member: 273044
Status: Offline
Thanks Meter: 10
I havent heated anything yet, this is a pic straight from after shield being removed, I havent actually tried to solder anything yet!

its possible that the other components that are a bit off line may have been moved by the shield coming loose also?
  Reply With Quote
Old 02-27-2007, 14:19   #5 (permalink)
Freak Poster
 
mihaser's Avatar
 
Join Date: Feb 2005
Location: Ukraine, Chernivtsy region
Age: 33
Posts: 401
Member: 112820
Status: Offline
Thanks Meter: 75
Try to reball you flash IC and then to rehot your PCB from another side, near power controller. For me it worked!
And do not forget to make jumper (in your photo its in white round).
  Reply With Quote
Old 03-20-2007, 18:02   #6 (permalink)
No Life Poster
 
chandy pok's Avatar
 
Join Date: Feb 2007
Location: Phnom Penh(CAMBODIA)
Posts: 881
Member: 447590
Status: Offline
Thanks Meter: 378
Try my way with the picture!

Hi ! U try my way maybe can soft Ur problem.See the picture!!!!!!!!!!!!!!!!!!!!
Attached Files
File Type: rar V3i,V3r,V3x No Pwr.rar (204.0 KB, 202 views)
  Reply With Quote
The Following User Says Thank You to chandy pok For This Useful Post:
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
e1110 dead. need advice. CLIFFORD25502 NSPRO 2 05-28-2010 12:52
6630 dead need advice ..::GsmHelp::.. HWK 2 06-13-2008 17:47
dead w200 need advice *-AbdurRAHMAN-* DreamBox 23 03-26-2008 14:42
want to buy Pkey for repair N95 dead after MT. Need advice burunduk_chip MT-BOX 11 05-29-2007 02:49
Dead V3 - Advice Needed skearon Smart-Clip 5 02-19-2006 05:17

 



All times are GMT +1. The time now is 04:06.



Powered by Searchlight © 2018 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.29788 seconds with 9 queries

SEO by vBSEO