GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > Typhoon Dongle

Reply
 
LinkBack Thread Tools Display Modes
Old 09-05-2008, 15:29   #1 (permalink)
Freak Poster
 
Join Date: Apr 2007
Posts: 214
Member: 493553
Status: Offline
Thanks Meter: 24
Problem updating service....


Im buy new typhoon dongle, i have problem to updating the dongle...

Socket error #10060
connection timeout

try use 83.20.7.89 typhoon.karwos.net still no work ...

please help...

what should i do...
  Reply With Quote
Old 09-19-2008, 19:33   #2 (permalink)
No Life Poster
 
karwos's Avatar
 
Join Date: Feb 2005
Location: Poland
Age: 29
Posts: 4,944
Member: 117496
Status: Offline
Sonork: 100.83919
Thanks Meter: 22,715
Delete hosts entry.

br
  Reply With Quote
Old 09-21-2008, 09:51   #3 (permalink)
Freak Poster
 
Join Date: Apr 2007
Posts: 214
Member: 493553
Status: Offline
Thanks Meter: 24
Looking for Typhoon Card...
4 SmartCard Readers present in system
No card [Axalto e-gate 0]
No card [FT SCR2000 0]
No card [FT SCR2000 1]
Card found [USB Smart Card Reader 0]
Card ID: 109Xxxxx
Card HW Revision: TYPHOON1
Card Activation Slots: 56
Slot #1 Activated (HotSupport)
Starting Card Update process...
Connecting to Typhoon Server...
Typhoon Server v9.4+SX4+CRT+FIX1, (c) 2004-2008 KarwosGSM
Synchronizing Card Services with Server...
Services synchronized OK!
Slot #1 Activated (HotSupport)
Updating card firmware...
Firmware updated OK
Nokia DCT4 is not activated, Skipping pairing...
Signing card with RSA...
RSA Signature written OK
Disconnected from Typhoon Server
No card [USB Smart Card Reader 0]

problem updating card....

please help...
  Reply With Quote
Old 09-21-2008, 18:09   #4 (permalink)
No Life Poster
 
karwos's Avatar
 
Join Date: Feb 2005
Location: Poland
Age: 29
Posts: 4,944
Member: 117496
Status: Offline
Sonork: 100.83919
Thanks Meter: 22,715
Your card was re-registered in server.
Try now, should work.
  Reply With Quote
Old 09-22-2008, 10:23   #5 (permalink)
Freak Poster
 
Join Date: Apr 2007
Posts: 214
Member: 493553
Status: Offline
Thanks Meter: 24
Quote:
Originally Posted by karwos View Post
Your card was re-registered in server.
Try now, should work.
oke thank's, now success updating :


Looking for Typhoon Card...
4 SmartCard Readers present in system
No card [Axalto e-gate 0]
No card [FT SCR2000 0]
No card [FT SCR2000 1]
Card found [USB Smart Card Reader 0]
Card ID: xxxxxx
Card HW Revision: TYPHOON1
Card Activation Slots: 56
Slot #1 Activated (HotSupport)
Starting Card Update process...
Connecting to Typhoon Server...
Typhoon Server v9.4+SX4+CRT+FIX1, (c) 2004-2008 KarwosGSM
Synchronizing Card Services with Server...
Services synchronized OK!
Slot #1 Activated (HotSupport)
Slot #2 Activated (Nokia DCT4, WD2, DCT4Plus, ADSP & APE Flasher)
Slot #6 Activated (Nokia BB5)
Updating card firmware...
Firmware updated OK
Trying to pair card with UFSx...
Found 1 FTDI Devices
Booting UFSx S/N 57168
UFxBoot V2.2 (c) SarasSoft 2003.
UFS_USB V2.8 (c) SarasSoft 2007.
Box is activated
Reading Secure EEPROM...
Secure EEPROM Read OK
Sending pair data request to server...
Pair data received OK
Credits left on server: 0
Compressing pair data...
Compressed OK
Writing pair data to card...
Pair data written OK
Signing card with RSA...
RSA Signature written OK
Disconnected from Typhoon Server
No card [USB Smart Card Reader 0]
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
W995 sound & camera stopped working after update via SE update service. omarplay Sony Ericsson Hardware Repair 17 04-04-2013 15:07
Problem with when I updated with Update Service Blue42 Sony Ericsson 0 03-09-2009 18:55
posible use SE update service after flash with Setool2? Theliel Sony Ericsson 0 12-29-2004 23:59
K700i and SE Update Service fuigo Sony Ericsson 4 12-25-2004 21:39
SonyEricsson K700-Online Update-Service Megaron Sony Ericsson 2 07-18-2004 13:08

 



All times are GMT +1. The time now is 04:13.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.24222 seconds with 8 queries

SEO by vBSEO