GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (Non-Official Support) > Griffin Products > MT-BOX

Reply
 
LinkBack Thread Tools Display Modes
Old 03-30-2006, 07:31   #1 (permalink)
No Life Poster
 
bestncheap's Avatar
 
Join Date: Jan 2003
Location: bestncheap
Age: 34
Posts: 1,808
Member: 19785
Status: Offline
Thanks Meter: 1,237
w800 press Camera.. back to menu.. h/w or s/w?

it hardware or s/w problem??
allready try with all in one.. still same..
or have another trick?

BR

BNC
  Reply With Quote
Old 03-30-2006, 09:42   #2 (permalink)
eko
No Life Poster
 
eko's Avatar
 
Join Date: May 2003
Posts: 1,299
Member: 30098
Status: Offline
Thanks Meter: 26
Try this.
Restore full back, flash all in one.

If still same change camera of phone.
  Reply With Quote
Old 03-30-2006, 11:36   #3 (permalink)
No Life Poster
 
bestncheap's Avatar
 
Join Date: Jan 2003
Location: bestncheap
Age: 34
Posts: 1,808
Member: 19785
Status: Offline
Thanks Meter: 1,237
restore full back up one by one right.
mcu
fs
n ee
?

BR

BnC
  Reply With Quote
Old 03-30-2006, 12:45   #4 (permalink)
eko
No Life Poster
 
eko's Avatar
 
Join Date: May 2003
Posts: 1,299
Member: 30098
Status: Offline
Thanks Meter: 26
Quote:
Originally Posted by bestncheap
restore full back up one by one right.
mcu
fs
n ee
?

BR

BnC
Yes and then all in one
  Reply With Quote
Old 03-31-2006, 04:46   #5 (permalink)
Freak Poster
 
Join Date: May 2003
Location: Oh! Canadadadada
Posts: 105
Member: 29398
Status: Offline
Thanks Meter: 1
90% hardware, replace camera flex cable.

Quote:
Originally Posted by bestncheap
it hardware or s/w problem??
allready try with all in one.. still same..
or have another trick?

BR

BNC
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
n73 when camera clicked back to menu jmustufa Nokia Hardware & Hardware Repair 4 10-15-2008 20:14
W800 camera back to menu j5lep Sony Ericsson 7 10-19-2006 11:05
w800 keeps going back to white blinking screen every 3-4 days btyazoo Cruiser Suite 2 03-13-2006 11:10
K750i to W800 ok but W800 back to K750i Dead cellunlock.com Cruiser Suite 3 07-30-2005 21:17
8310 when goto Radio phone back to MENU! makona Nokia Digital Core Technology 4 ( DCT-4 ) 7 04-26-2004 21:30

 



All times are GMT +1. The time now is 00:06.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.24817 seconds with 8 queries

SEO by vBSEO