GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Various > Siemens-Benq > All Siemens and Benq Manufactured Phones > x1x to x45/x50

x1x to x45/x50 All Siemens mobile starting from S6, S10, ... up to C45, S45, ME45, SL42, SL45(i), A50, CL50, M50, MT50.

Reply
 
LinkBack Thread Tools Display Modes
Old 08-03-2001, 16:32   #1 (permalink)
Major Poster
 
Join Date: Jun 2001
Location: Cyprus
Posts: 49
Member: 4903
Status: Offline
Thanks Meter: 0
Post No network found after unlocking


Hello people<br />i have unlocked a siemens c25 v.49 (SP lock)<br />and after i power on the phone is ok but does<br />not find any network.<br />What could be the problem?<br />Thanks in advance,

Dimitris
  Reply With Quote
Old 08-03-2001, 16:58   #2 (permalink)
No Life Poster
 
Join Date: Jan 2001
Location: Madrid, Spain
Posts: 767
Member: 3075
Status: Offline
Thanks Meter: 2
Cool

You need find the flash with your lang. pack:

4901-02-03-04-05,.....

The only diference is the language pack used in every packet.
  Reply With Quote
Old 08-03-2001, 17:02   #3 (permalink)
No Life Poster
 
Join Date: Jan 2001
Location: Madrid, Spain
Posts: 767
Member: 3075
Status: Offline
Thanks Meter: 2
Cool

Any networkż?.... then try to update firmware with swup program to fw53.

You can downgrade first to fw05 just to test the phone.

Regards.
  Reply With Quote
Old 08-03-2001, 17:26   #4 (permalink)
No Life Poster
 
Eerchant's Avatar
 
Join Date: Sep 2000
Location: Czech Republic
Posts: 820
Member: 1993
Status: Offline
Thanks Meter: 85
Red face

landy!!! <br />what you write here?? all is stupid and good for destroying his Phone....all you need is use Bartek 1.92 and function Repair - or just try to pust unlock button again....or use free andromeda 6.1....do not flash your phone or change language....

Regards Eerchant

P.S. For landy: change lng pack not solve anything and if you upgrade ANY version of C25 Power (fw version 43-53 - power versions (08-12 was not power versions)) to 53 (exept 53 but this is not upgrade) phone will be death.....as with downgrade...you see somewhere 05 firmware for C25....? and if yes it is not compatibile cause to version 12 C25 has other hardware inside.....if you realy do not know ... please do not talk.... <img src="mad.gif" border="0">
  Reply With Quote
Old 08-03-2001, 17:34   #5 (permalink)
No Life Poster
 
Join Date: Jan 2001
Location: Madrid, Spain
Posts: 767
Member: 3075
Status: Offline
Thanks Meter: 2
Cool

OK Eerchant, but in my first reply i was thinking that all he want is change language.

After reply again with the way to fix, he can downgrade c25 to 05, by the way he always can use c25 Total flasher and restore c25 perfectly.

Regards landy
  Reply With Quote
Old 08-03-2001, 18:24   #6 (permalink)
No Life Poster
 
Eerchant's Avatar
 
Join Date: Sep 2000
Location: Czech Republic
Posts: 820
Member: 1993
Status: Offline
Thanks Meter: 85
yes landy with C25 total flash - true...c25 POWER (version 43-53 are like CDRW <img src="smile.gif" border="0"> ) but c25 not power not work with total flasher.

<br />Best Regards Eerchant
  Reply With Quote
Old 08-03-2001, 19:20   #7 (permalink)
Freak Poster
 
asas's Avatar
 
Join Date: Jul 2001
Location: Lithuania
Age: 38
Posts: 495
Member: 5198
Status: Offline
Thanks Meter: 2
Cool

your IMEI is blocked.
  Reply With Quote
Old 08-03-2001, 21:58   #8 (permalink)
No Life Poster
 
Join Date: Jan 2001
Location: Madrid, Spain
Posts: 767
Member: 3075
Status: Offline
Thanks Meter: 2
Post

OK, thanks Eerchant.
  Reply With Quote
Old 08-06-2001, 15:28   #9 (permalink)
Major Poster
 
Join Date: Jun 2001
Location: Cyprus
Posts: 49
Member: 4903
Status: Offline
Thanks Meter: 0
Post

Hi guys!<br />The problem stil remains.<br />I used Bartek 192 repair function but<br />the phone can't find any network.<br />I want to flash the phone to a newer version<br />but i am not sure if that will really work.<br />I don't want to make any more damage to this phone. Please if you have any tested working solution advice me.

Thanks

Dimitris
  Reply With Quote
Old 08-06-2001, 16:20   #10 (permalink)
Junior Member
 
Join Date: Feb 2001
Location: Brno, Czech Republic
Posts: 23
Member: 3438
Status: Offline
Thanks Meter: 0
Post

I had this problem too, I have no step by step guide but I solved this problem when I used different software, for example Bartek 1.92 and if there was still problem than I try Andromeda, or I destruct firmware (Destroyed by C25 Unlocker) and than again try Bartek 1.92. Sometimes I try this 30 minutes, but all times I repair this bug!!!
  Reply With Quote
Old 08-06-2001, 18:26   #11 (permalink)
Major Poster
 
Join Date: Jun 2001
Location: Cyprus
Posts: 49
Member: 4903
Status: Offline
Thanks Meter: 0
Post

The problem is fixed now guys.<br />I flashed a firmware version of v49<br />and the phone finds the network now.<br />The problem is that i lost the language packet <br />with the greek language and i am looking now for a program to read from another phone the language packet and upload it to this one.

Thanks again to all of you.

Dimitris
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
k550i no network coverage after unlock with furious hightechsquare FuriousGold 4 04-24-2008 21:14
Help, N70 no network coverage after unlock elgar HWK 5 09-20-2007 14:16
Help 6681 No Network Found After Water Damage sandeepmtc Nokia Base Band 5 ( BB-5 ) 0 07-09-2007 19:39
w810 no network coverage after unlock jinto123 Cruiser Suite 8 10-17-2006 13:06
LG C3300 No Network Signal after unlock jamsou LG 2 05-22-2006 13:57

 



All times are GMT +1. The time now is 07:48.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.39382 seconds with 8 queries

SEO by vBSEO