GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Various > Siemens-Benq > All Siemens and Benq Manufactured Phones > x1x to x45/x50

x1x to x45/x50 All Siemens mobile starting from S6, S10, ... up to C45, S45, ME45, SL42, SL45(i), A50, CL50, M50, MT50.

Reply
 
LinkBack Thread Tools Display Modes
Old 07-17-2001, 15:35   #1 (permalink)
Major Poster
 
Join Date: Jun 2001
Location: Cyprus
Posts: 49
Member: 4903
Status: Offline
Thanks Meter: 0
Post program problem

i use x35 service tools and i want to be able to read the language area from a phone and upload it to another phone.
The problem is that when i use the read language area it gives me allways an error message. Is there a way to fix this problem?
Or is there another program to use to be able to read the languages?

Thanks in advance

Dimitris
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
sharp 912 test program problem ???? Special@gsm Sharp 1 07-26-2005 08:09
motokey hex-pic16F876A-I/SP -PROGRAM PROBLEM crossings Motorola Old Legacy (EMMI) 7 12-16-2003 17:25
Jig Box Program Problem !!! !! Jigolo Samsung Flashers, Software, Firmware. 6 04-04-2003 07:20
Programing problem vita Sim Cloning and Scaning 5 11-04-2002 11:06
Alcatel BE1 16F Programming Problem... JammerOne Alcatel & TCL Old Models 1 06-14-2002 20:29

 



All times are GMT +1. The time now is 17:52.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.17191 seconds with 8 queries

SEO by vBSEO