GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Various > Siemens-Benq > All Siemens and Benq Manufactured Phones > x1x to x45/x50

x1x to x45/x50 All Siemens mobile starting from S6, S10, ... up to C45, S45, ME45, SL42, SL45(i), A50, CL50, M50, MT50.

Reply
 
LinkBack Thread Tools Display Modes
Old 12-14-2002, 20:21   #1 (permalink)
Junior Member
 
Join Date: Oct 2002
Posts: 17
Member: 16880
Status: Offline
Thanks Meter: 0
s45(i) battery problems explained, any solution?


I have converted my s45 to s45i v4.

I have the same problem that many have too, after convertion the phone not always starts and makes noises on start, especially when it is cold.

Many have told to use sensor tools to calibrate the battery settings and here its its my experience:

- i have both a original and a modded siemens cable.
- when i have original soft (v23) all soft, including sensor tools or eeprom tools work fine, at first! And the phone works FINE!

- after convertion, it partially works (i use it normally) but when i turn it off for some time or if the time is a bit cold when i try to turn it back on it doens't!! it make a noise and nothing. after some tries (normally putting it on the pocket or aproximating to heat, works) it starts normally, and the working all the options.

- if i try to use sensor tools or eeprom tools, they don't work, but after many (and i say many!) tries i have been able to enter in service mode once!!!

- with this i have compared the read values with the original ones, they are the same! (someone told in a post that using the original blk would solve but no!)

- then i tried to put some "correct" values told by skylord in www.o45m.ru, but nothing!! (ps: i have confirmed that they are written in the phone, ok!)

With all this a ask for some solution to my (and many other) problems. The problem isn't in the cables or software because they work with the original flash.

Skylord, nrg, DarkBear please help!!

my battery values:
0000 - 3225
0002 - 4185
0004 - 62389
0006 - 995
0008 - 77
000A - 62465
000C - 104
000E - 65214
0010 - 100
0012 - 0

skylord battery "correct" values (in my case don't work):
0000 insert 3940
0002 insert 4200
0004 insert 63340
0006 insert 999
0008 insert 79
000A insert 62444
000C insert 107
000E insert 65137
TBtecStg insert 100
TBtecOff insert 0

Thanks
Kalavera
kalavera @ mail . pt
  Reply With Quote
Old 12-15-2002, 13:37   #2 (permalink)
Junior Member
 
Join Date: Nov 2002
Posts: 11
Member: 18294
Status: Offline
Thanks Meter: 0
I have exactly the same problem as you. I also have tried many battery settings, but the problem with cold phone is always the same.
What would really help, if anyone could explain how to work with Sensor Tool, what exactly the data means, and so on.....
  Reply With Quote
Old 12-17-2002, 15:19   #3 (permalink)
Junior Member
 
Join Date: Dec 2002
Age: 42
Posts: 1
Member: 18915
Status: Offline
Thanks Meter: 0
count me

imho there is no solution yet. lets hope it will be find soon.
  Reply With Quote
Old 12-21-2002, 09:49   #4 (permalink)
Junior Member
 
Join Date: Mar 2001
Posts: 14
Member: 3637
Status: Offline
Thanks Meter: 0
And what about this:
Is it works?

"
Ladies and Gentlemans!
These settings are correct(works fine for me)!Your phone wil not turn off while charging(and battery will be 100%),after ME/S45 to ME/S45i.
Block file (blk) with these settings send to me NRG,so I would like to say Thank You to him.
Best regadrs.
PS:Just put these settings in sensors tool and write phone!

0000:4183
0002:4221
0004:63461
0006:1011
0008:79
000A:62490
000C:106
000E:65233
0010:100
0012:0
"
  Reply With Quote
Old 12-21-2002, 12:04   #5 (permalink)
Junior Member
 
Join Date: Oct 2002
Posts: 17
Member: 16880
Status: Offline
Thanks Meter: 0
they don't work either!

i forgot to mention this settings from nrg, but i already have tried them and the problem continues, the phone when is cold doesn't start!!

But thanks for the reply.
  Reply With Quote
Old 12-21-2002, 12:10   #6 (permalink)
Junior Member
 
Join Date: Mar 2001
Posts: 14
Member: 3637
Status: Offline
Thanks Meter: 0
I have an s45 with v10 on it. I would like to upgrade it, but, I don't want to go through all the problems you did, so, what is your suggestion?

Upgrade with what? (v28?) or to try with s45i v4?


Is there any way to use java applets with my s45? Do I loose GPRS in that way?


Thanx.
  Reply With Quote
Old 12-21-2002, 12:42   #7 (permalink)
Junior Member
 
Join Date: Oct 2002
Posts: 17
Member: 16880
Status: Offline
Thanks Meter: 0
besides the problem that i have, all the rest if very fine.

i have a s45 and i have done many upgrades of firmware, the last was v23 (the only i found with portuguese language).

Then i upgraded to s45(i) v04 following the instructions you can find in the forum.

As i said the only problem i have is really that the phone doesn't start when is cold.

But you can always (DO IT!!) a full backup of you flash, then you can try in safe.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
F250 battery connector broken any solution?? ricardoa1 Samsung Hardware Repair 1 08-29-2009 20:43
nokia 5000 problem charge any solution please help samirtelecom Nokia Hardware & Hardware Repair 1 02-08-2009 11:10
U6 Charging problem please any one have any solutions sDinesh Motorola Hardware Repair 0 01-17-2008 19:02
Motorola Battery Invalid any Solution? Formingus Motorola Hardware Repair 2 04-25-2007 11:22

 



All times are GMT +1. The time now is 09:32.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.30701 seconds with 8 queries

SEO by vBSEO