GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Various > Siemens-Benq > All Siemens and Benq Manufactured Phones > x1x to x45/x50

x1x to x45/x50 All Siemens mobile starting from S6, S10, ... up to C45, S45, ME45, SL42, SL45(i), A50, CL50, M50, MT50.

Reply
 
LinkBack Thread Tools Display Modes
Old 03-15-2003, 00:16   #1 (permalink)
Junior Member
 
Join Date: Mar 2003
Age: 36
Posts: 2
Member: 24249
Status: Offline
Thanks Meter: 0
Siemens Sensor Tools Help - Battery empty Problem


hey,

i downloaded the sensors tools& the BLK files.

1. switched off the phone.
2. started the sensors tools.
3. switched on the phone.
(i found these instructions on a german site)

BUT nothing happens!!!! the program cant seem to connect to my phone!

is the prog win xp compatible? i sense this may be the problem os is it something else.

If anyone can help with ANY aspect of this program please do so.
Thanks.

Stigma.
  Reply With Quote
Old 03-15-2003, 06:47   #2 (permalink)
Junior Member
 
Join Date: Feb 2003
Location: Czech Republic
Posts: 10
Member: 22889
Status: Offline
Thanks Meter: 0
I have XP and the program is ok - at least v. 1.1. Maybe you're doing something wrong - you must not turn the phone on, but only press the red button for about 1 sec.
  Reply With Quote
Old 03-15-2003, 08:34   #3 (permalink)
Crazy Poster
 
Join Date: Feb 2003
Age: 58
Posts: 53
Member: 21869
Status: Offline
Thanks Meter: 0
Re: Siemens batt or sensors tools
both v1.1 and v1.3 will work on 2kXP
b4 running the program make sure you had closed all running in b/g programs including antivirus and firewall softwares also check in "Services" for any unused services then "stop" it as many as you can.

okay now run sensorstool.exe (info based on v1.3 and my SL is HWId: 31, U35 - EGold+, Smarti)
you should see service mode is showing on phone screen
1st select "Read Phone" then "Write Phone" program will produce a file named "Current.blk" save this file on your HDD.
after that you will select "Read file"--> open a folder named "BLK" then "SL4x" and pick one of the file avail there to test on your phone--> doing that by "Write File" it'll write whatever *.blk info that you've picked onto to phone.
it wont tell anything when finished just select Read Phone once again this time you should see new info on its program's windows. -- i could be wrong you know but thats what i've done to my SL --


about cables..
and thiss goes to all concerned PC-Cable-Phone activities (who dont know HowTo only)
including..
phone must be off & sim removed-- flashing FW ,patches , unlocking, map write/read, log.. etc
phone on with sim card-- SiemensQuickSync ,Data Exchange Software(Siemens Soft Data Link and all others)

there're many kind of cables avail today.. two big diff of those are:-

- ones with auto ignition(pin 3 cable)--- no need to push the red button just run program(any programs)

- for ones without auto ignition--- if you have this kind of cable then you need to--> quickly push red button once(no intention for tuning on) right after starting the program.

for sync-station users:-
some software programs will allow you to use the sync-station came with the SL45(i)..
you need to do as same as the cable without auto ignition..
here's some tricks:- clicking "Start"(or any written on program) with your lift-hand when(at same time) using right-hand to place phone into sync-station and quickly push red button. if its no good just repeat it,.... sometime you just need to push red button while phone is already in place.

please try it. HTH.

Last edited by mickapetch; 03-15-2003 at 09:23.
  Reply With Quote
Old 03-15-2003, 10:53   #4 (permalink)
Junior Member
 
Join Date: Mar 2003
Age: 36
Posts: 2
Member: 24249
Status: Offline
Thanks Meter: 0
thanks

thanks for your help
i tried it and it worked! (under win98 only)

i really dont understand ANY of the values in the sensors prog :P
i tried one BLK download from drug_store (he has many posts on this forum) called "mySL45.blk" i hope this works.
but, How can i choose the Blk files?
which ones do i choose?
wats the optimal one for my phone?
ie how do i know that this file might work for me ? :P

thanks.
  Reply With Quote
Old 03-15-2003, 11:10   #5 (permalink)
Crazy Poster
 
Join Date: Feb 2003
Age: 58
Posts: 53
Member: 21869
Status: Offline
Thanks Meter: 0
Re: thanks

Quote:
Originally posted by stigma
thanks for your help
i tried it and it worked! (under win98 only)

i really dont understand ANY of the values in the sensors prog :P
i tried one BLK download from drug_store (he has many posts on this forum) called "mySL45.blk" i hope this works.
but, How can i choose the Blk files?
which ones do i choose?
wats the optimal one for my phone?
ie how do i know that this file might work for me ? :P

thanks.
555 i just cant asnwer to your Q
becoz i really dont know my friend 555

but i'll tell you this..
i did it even i dont know for sure and not becoz something wrong with my SL.. learning by doing things that's what i'm always be

so i put thsi file "MultifundSL42_540mAH.blk" on my sl45 not with original "i" and my SL infos are:
SL45
v.56 with alot of Rizas patches
batts:-
1000 mAh. ---- this one last about a day longer than my original *.blk file(Current.blk)
for batt 540 mAh. only slightly improvement found
so i still keep the .blk on my SL.

you see if its worked for you then keep it..
or if you want to keep trying(testing) do it as you wish.

HTH.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Siemens Sensors Tool 1.1 and ME45 battery problem Darim x1x to x45/x50 41 03-04-2005 21:05
can't use siemens sensor tool -- help :)) uimuha Siemens-Benq Flash Patching 4 10-15-2004 06:11
SL45i dead - Siemens Sensor Tools Cause: Help needed Phalanx x1x to x45/x50 10 08-02-2004 16:14
Help! Siemens sensors tool 1.3! morzsi x1x to x45/x50 3 11-06-2003 20:05
Siemens Sensor Tool gamalabel x1x to x45/x50 2 06-24-2002 22:36

 



All times are GMT +1. The time now is 15:56.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.33155 seconds with 8 queries

SEO by vBSEO