GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Various > Siemens-Benq > All Siemens and Benq Manufactured Phones > x1x to x45/x50

x1x to x45/x50 All Siemens mobile starting from S6, S10, ... up to C45, S45, ME45, SL42, SL45(i), A50, CL50, M50, MT50.

Reply
 
LinkBack Thread Tools Display Modes
Old 12-14-2002, 22:23   #31 (permalink)
Freak Poster
 
Join Date: Jul 2002
Location: Croatia
Age: 45
Posts: 499
Member: 14004
Status: Offline
Thanks Meter: 6
This data is very helpfull !!!


Quote:
Originally posted by Witek

PS:Just put these settings in sensors tool and write phone!

0000:4183
0002:4221
0004:63461
0006:1011
0008:79
000A:62490
000C:106
000E:65233
0010:100
0012:0
I had one ME45 with data simmilar to yours, but phone kept constantly shutting off when charging completes.

So, i firsrt tried to put 7200 for 0000 and 7201 for 0002, and
chargung error was corected, but phone was allways showing
full battery (even on Vbat 3.3 V !!!)

Then i tried your data, and phone is OK. Charging normal, no shut-off, battery lasts for more than 120 min of talk (battery is one year old!)

Thank you very much!
  Reply With Quote
Old 12-15-2002, 13:31   #32 (permalink)
Junior Member
 
Join Date: Nov 2002
Posts: 11
Member: 18294
Status: Offline
Thanks Meter: 0
It is nice to try different data. But does anyone know, what does each filed exactly mean? And what format are the data which should be written into those fields? There are some voltage and temperature data..... I need some help with this, please. I don't have problems with charging, but I have problem with temperatures. My phone does not turn on when it is cold.
  Reply With Quote
Old 12-21-2002, 07:17   #33 (permalink)
No Life Poster
 
KoTsK's Avatar
 
Join Date: Nov 2002
Location: INDONESIA
Posts: 986
Member: 17360
Status: Offline
Thanks Meter: 1
Quote:
Originally posted by Witek

PS:Just put these settings in sensors tool and write phone!

0000:4183
0002:4221
0004:63461
0006:1011
0008:79
000A:62490
000C:106
000E:65233
0010:100
0012:0
it's work!! i'm using me45 with s45i040101 ... thx for Witek
  Reply With Quote
Old 01-18-2003, 04:33   #34 (permalink)
Freak Poster
 
Join Date: Aug 2001
Location: Metro Manila
Posts: 174
Member: 5971
Status: Offline
Thanks Meter: 2
Quote:
Originally posted by KoTsK
it's work!! i'm using me45 with s45i040101 ... thx for Witek
hi there... where did you downloaded the s45i040101? and is it possible to use this flash file to convert my ME45 (3618) to ME45i?

Thanks a lot!
  Reply With Quote
Old 01-31-2003, 07:58   #35 (permalink)
No Life Poster
 
KoTsK's Avatar
 
Join Date: Nov 2002
Location: INDONESIA
Posts: 986
Member: 17360
Status: Offline
Thanks Meter: 1
same as WITEK ... but i tried to change value in 000C ...

0000:4183
0002:4221
0004:63461
0006:1011
0008:79
000A:62490
000C:107
000E:65233
0010:100
0012:0

works well, too. tested on ME45i 040101.
  Reply With Quote
Old 05-26-2003, 18:12   #36 (permalink)
No Life Poster
 
CellM@n's Avatar
 
Join Date: Jan 2001
Location: Planet EARTH
Age: 46
Posts: 1,208
Member: 3194
Status: Offline
Thanks Meter: 41
Can sensor tool repair s45 which only showing indicator Charging for 2 seconds only ???


help plss
  Reply With Quote
Old 05-26-2003, 18:34   #37 (permalink)
Freak Poster
 
Join Date: Jul 2002
Location: Croatia
Age: 45
Posts: 499
Member: 14004
Status: Offline
Thanks Meter: 6
Yes, sensor tools could probably help. Try it, but first save your data to file.... If something goes wrong, load your backup to phone. Try values posted in this thjread and inform us of results!
  Reply With Quote
Old 06-25-2003, 11:31   #38 (permalink)
Junior Member
 
Join Date: Jun 2003
Location: Portugal
Posts: 6
Member: 31918
Status: Offline
Thanks Meter: 0
I've tried the WITEK settings and the phone is working fine?
What are the meaning of each setting? Not only 0000, 0002, 0004, 0006. Is those setting thge perfect tunning for the mobile?

Thanks.
  Reply With Quote
Old 07-16-2003, 09:38   #39 (permalink)
Junior Member
 
Join Date: Jan 2003
Posts: 26
Member: 19926
Status: Offline
Thanks Meter: 0
Quote:
Originally posted by Witek
Ladies and Gentlemans!
These settings are correct(works fine for me)!Your phone wil not turn off while charging(and battery will be 100%),after ME/S45 to ME/S45i.
Block file (blk) with these settings send to me NRG,so I would like to say Thank You to him.
Best regadrs.
PS:Just put these settings in sensors tool and write phone!

0000:4183
0002:4221
0004:63461
0006:1011
0008:79
000A:62490
000C:106
000E:65233
0010:100
0012:0
These settings are working for me too, but there's one problem... The phone can't be fully loaded with carkit. I noticed that with my old settings, the phone loaded better. Now my battery indicator says the phone is fully loaded, much earlier. With my old setting I also couldn't fully load battery so I wonder wich settings I should use.

Somebody any idea to get it loaded better in carkit?
  Reply With Quote
Old 09-02-2003, 19:21   #40 (permalink)
Junior Member
 
Join Date: Sep 2003
Posts: 3
Member: 38224
Status: Offline
Thanks Meter: 0
If anyone got good results for M35i please post... will the values already posted work well for other models like C35/M35?

Is there any risk to the phone by using wrong values not suitable for my phone?
  Reply With Quote
Old 03-03-2005, 11:01   #41 (permalink)
Junior Member
 
Join Date: Mar 2005
Age: 39
Posts: 8
Member: 122576
Status: Offline
Thanks Meter: 0
Do you guys have a working link for those files?

Here is my issue, and maybe you can suggest an alternative solution... but from what I am looking at, I might be able to fix it with this tool you are talking about...

I have an S55... When I start to charge the phone, it discharges. I bought a new battery yesterday and I got the same problem. Bought a new charger too, just in case.

Now I have no technical understanding of the phone, but could you suggest some way to fix this? Thank you.

PS. Now there is no juice in the batteries to switch it on and charge them.

Please answer back, thanks
  Reply With Quote
Old 03-04-2005, 21:05   #42 (permalink)
Junior Member
 
Join Date: Mar 2005
Location: Germany
Age: 42
Posts: 2
Member: 122957
Status: Offline
Thanks Meter: 0
Hi all,

I have a similar problem with a MC60. The display always shows me "Battery empty. Please charge.". Does anyone know the right configuration for this mobile?

From Siemens Sensor Tool:
0000: 4740
0002: 4182
0004: 64205
0006: 1007
0008: 97
000A: 65181
000C: 97
000E: 65272
0010: 100
0012: 0
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
How to use Sensor Tool to fine tune SL45 battery sl45vietnam x1x to x45/x50 40 11-23-2004 09:27
Siemens Sensor Tools Help - Battery empty Problem stigma x1x to x45/x50 4 03-15-2003 11:10
Need blk-File for Siemens Sensor Tool for SL45 vikado77 x1x to x45/x50 4 07-09-2002 22:04
Siemens Sensor Tool gamalabel x1x to x45/x50 2 06-24-2002 22:36

 



All times are GMT +1. The time now is 15:22.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.38087 seconds with 8 queries

SEO by vBSEO