GSM-Forum

GSM-Forum (http://forum.gsmhosting.com/vbb/)
-   WD2 & APE (Symbian Phones) (http://forum.gsmhosting.com/vbb/f348/)
-   -   3230 Hang on Start up and Shows Nokia Logo only (http://forum.gsmhosting.com/vbb/f348/3230-hang-start-up-shows-nokia-logo-only-329024/)

mughalG 09-01-2006 17:27

3230 Hang on Start up and Shows Nokia Logo only
 
3230 came in dead position to me. I flashed it with UFS HWK Latest setup files with latest flash files RM51PE506140.1C and PPM as RM51PE506140.29. Phone now turned on but stays at Nokia Logo no more activity.

Then i flashed again by changing PPM to RM51PE506140.34 still same. I also tried Format user area after each time i flash it but still same

What to do now ? :confused:

imran_qasim 09-01-2006 17:35

Just Full Erase All Address manually, and flash again.

Everything Will Be Ook


Take Care
ENJOY

c_ahmad79 09-01-2006 19:50

format it manually *+3+send+power

mughalG 09-02-2006 08:58

Quote:

Originally Posted by c_ahmad79 (Post 1961215)
format it manually *+3+send+power

Tried this too earlier but nothing same result....:confused:

enzawigroup 09-02-2006 09:01

Quote:

Originally Posted by mughalG (Post 1961822)
Tried this too earlier but nothing same result....:confused:

check the flash's ic or uem problem check the small flash ic re hot or try to change it



best regards.

dmaetrey 09-02-2006 09:08

it wont work with a reset.....erase the mcu+ppm...and flash it agen.....format it 3times....good luck..

enzawigroup 09-02-2006 09:24

Quote:

Originally Posted by mughalG (Post 1961822)
Tried this too earlier but nothing same result....:confused:

check the flash's ic or uem problem check the small flash ic re hot or try to change it



best regards.

mughalG 09-02-2006 10:08

Quote:

Originally Posted by dinodag (Post 1961840)
it wont work with a reset.....erase the mcu+ppm...and flash it agen.....format it 3times....good luck..

No luck brother...:confused: Still same:confused: :confused:

issacraj 12-21-2006 05:33

Quote:

Originally Posted by c_ahmad79 (Post 1961215)
format it manually *+3+send+power

bro i tried it but not working ihave a jaf please help

puneet14884 12-22-2006 10:26

donot loose hope bro just replace small black ic in front of batt connector known as boot or start up ic & then try format.........all fine 100%:)

aaneel 03-27-2007 06:14

please give me a photos please small black ic in front of batt connector

iqbal_zaro 03-27-2007 23:29

3230
 
1 Attachment(s)
try and also format manualy

.::koolfriend4u::. 03-28-2007 05:57

Quote:

Originally Posted by puneet14884 (Post 2157452)
donot loose hope bro just replace small black ic in front of batt connector known as boot or start up ic & then try format.........all fine 100%:)

s in most case..if u tried every thng wth soft means...try to change tht boot i.c...mostly ur prblm wll b solvd.orelse problm n flash ic

elvislano 03-28-2007 06:07

try to format using 3 fingers *+3+green...

wutgsm 03-30-2007 11:32

you!!! Formatting................100% ok!


All times are GMT +1. The time now is 06:32.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -

Page generated in 0.23883 seconds with 5 queries

SEO by vBSEO