GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Samsung > SWIFT Platform


SWIFT Platform D500, D508, D510, D600, D608, D800, D820, E340, E350, E640, E730, E760, T309, T809.

Reply
 
LinkBack Thread Tools Display Modes
Old 12-02-2006, 14:06   #1 (permalink)
Freak Poster
 
Dr cellular uk's Avatar
 
Join Date: Sep 2005
Location: united kingdom
Age: 43
Posts: 260
Member: 182216
Status: Offline
Thanks Meter: 24
i am the D500-D600 samsung repair expert


any problems relating to these modles i will help you......
  Reply With Quote
The Following 7 Users Say Thank You to Dr cellular uk For This Useful Post:
Show/Hide list of the thanked
Old 12-02-2006, 14:11   #2 (permalink)
No Life Poster
 
The Repair Shop's Avatar
 
Join Date: Feb 2003
Location: In My Pub
Posts: 5,828
Member: 307549
Status: Offline
Thanks Meter: 187
ok then how about this.

No sound from the main speaker on the sub pcb? how to fix it without replacing the sub pcb?
  Reply With Quote
The Following 2 Users Say Thank You to The Repair Shop For This Useful Post:
Old 12-02-2006, 14:21   #3 (permalink)
No Life Poster
 
Kanwalgee's Avatar
 
Join Date: Jun 2004
Location: China
Posts: 2,648
Member: 68392
Status: Offline
Sonork: 100.100701
Thanks Meter: 649
I have d500 its ring sound is too slow i change ringer also change lcd strip any solution.
  Reply With Quote
Old 12-02-2006, 19:03   #4 (permalink)
Freak Poster
 
Dr cellular uk's Avatar
 
Join Date: Sep 2005
Location: united kingdom
Age: 43
Posts: 260
Member: 182216
Status: Offline
Thanks Meter: 24
sorry for late reply guys im at work,to answer you simzmobiles what phone are you refering to? d500? if it is you should resolder the last 3 pins on the main connector on the pcb from the right sorry i cant send you a picture as im at work now will try send later,just above the 2 miniature diodes,resolder the connector pins 2 and 3 from the right.....
  Reply With Quote
Old 12-02-2006, 19:06   #5 (permalink)
Freak Poster
 
Dr cellular uk's Avatar
 
Join Date: Sep 2005
Location: united kingdom
Age: 43
Posts: 260
Member: 182216
Status: Offline
Thanks Meter: 24
as for you "malikgee" you said the ring sound is to "slow" or did you mean to low? did you change the sub pcb? or reflow the sub pcb?

Last edited by Dr cellular uk; 12-02-2006 at 19:21.
  Reply With Quote
Old 12-02-2006, 19:06   #6 (permalink)
No Life Poster
 
The Repair Shop's Avatar
 
Join Date: Feb 2003
Location: In My Pub
Posts: 5,828
Member: 307549
Status: Offline
Thanks Meter: 187
yes it was the D500.

If you can a pic would be great

Cheers Simz
  Reply With Quote
Old 12-02-2006, 19:09   #7 (permalink)
Freak Poster
 
Join Date: Oct 2002
Location: INDIA
Posts: 292
Member: 17243
Status: Offline
Thanks Meter: 13
D600 , Restarting ( Only Showing D600 When It Power On And Its Off Then Restarting ) I Flashed It But Same

Any Solution...
  Reply With Quote
The Following User Says Thank You to mandu For This Useful Post:
Old 12-02-2006, 19:54   #8 (permalink)
No Life Poster
 
Join Date: May 2005
Location: UK
Posts: 912
Member: 143848
Status: Offline
Thanks Meter: 95
Quote:
Originally Posted by mandu View Post
D600 , Restarting ( Only Showing D600 When It Power On And Its Off Then Restarting ) I Flashed It But Same

Any Solution...
if u havent forgot to put the green tap on both flex connectors .. (90%)
and flashed the phone too and dint work you are in same ***** as mine(8%)


i m looking for that solution too

regards
  Reply With Quote
Old 12-02-2006, 23:29   #9 (permalink)
Freak Poster
 
Dr cellular uk's Avatar
 
Join Date: Sep 2005
Location: united kingdom
Age: 43
Posts: 260
Member: 182216
Status: Offline
Thanks Meter: 24
hi mandu most times when d600 restarts if not liquid damaged change the ribbon or check the battery contacts.....the green tape wont make any difference if on or off as long as the connector clip is locked the ribbon should be safe....replace the ribbon hi chances that is the problem.....
  Reply With Quote
The Following User Says Thank You to Dr cellular uk For This Useful Post:
Old 12-03-2006, 07:51   #10 (permalink)
Freak Poster
 
Join Date: Oct 2002
Location: INDIA
Posts: 292
Member: 17243
Status: Offline
Thanks Meter: 13
Thanks For Your Replay

My Phone Is Not Liquid Problem

I checked Display Flex And Its Green Tap , I Put Additional Tap Also

And I Try To Work Phone With Out Closing

The Same Symptom ...
  Reply With Quote
Old 12-03-2006, 13:03   #11 (permalink)
No Life Poster
 
Kanwalgee's Avatar
 
Join Date: Jun 2004
Location: China
Posts: 2,648
Member: 68392
Status: Offline
Sonork: 100.100701
Thanks Meter: 649
Quote:
Originally Posted by Dr cellular uk View Post
as for you "malikgee" you said the ring sound is to "slow" or did you mean to low? did you change the sub pcb? or reflow the sub pcb?
Sory for mistake too low bro
  Reply With Quote
Old 12-03-2006, 13:07   #12 (permalink)
Freak Poster
 
Dr cellular uk's Avatar
 
Join Date: Sep 2005
Location: united kingdom
Age: 43
Posts: 260
Member: 182216
Status: Offline
Thanks Meter: 24
try re heat the mcu ic and eeprom DO NOT OVERHEAT THEM????? just a little heat,if all fails you have a serious problem....most of the time when i have these problems all works for me....it is a good sign that you managed to upgrade the software,with these types of phones usually the faults are simple,one more thing you can try,change the crystal underneath the speakers on the main pcb,it is probably faulty and and not occsilating at the right frequency to power up properly...
  Reply With Quote
Old 12-03-2006, 13:10   #13 (permalink)
Freak Poster
 
Dr cellular uk's Avatar
 
Join Date: Sep 2005
Location: united kingdom
Age: 43
Posts: 260
Member: 182216
Status: Offline
Thanks Meter: 24
hi simzmobiles did you manage to fix your d500? post me result?
  Reply With Quote
Old 12-03-2006, 13:16   #14 (permalink)
No Life Poster
 
The Repair Shop's Avatar
 
Join Date: Feb 2003
Location: In My Pub
Posts: 5,828
Member: 307549
Status: Offline
Thanks Meter: 187
Quote:
Originally Posted by Dr cellular uk View Post
hi simzmobiles did you manage to fix your d500? post me result?

Not yet, i was hopeing for a pic off where to reheat it?

cheers
  Reply With Quote
Old 12-03-2006, 14:46   #15 (permalink)
Insane Poster
 
Join Date: Apr 2005
Age: 44
Posts: 95
Member: 137290
Status: Offline
Thanks Meter: 2
hello
i have d500 keypad prblem
help me please
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
I Am The Expert For Flashing 1110-1600-2310.... bouziane1 Nokia Digital Core Technology 4 ( DCT-4 ) 26 10-17-2008 15:02
need software for samsung for ufs d500 d600 digitalmk Samsung Flashers, Software, Firmware. 0 07-07-2006 12:24
samsung d500/d600 USB unlock cable henrybuoy Wanted Products 2 01-27-2006 13:27
D500 / D600 Imei Repair Is It Possible With Hwk a5hgr HWK 9 12-14-2005 11:00

 



All times are GMT +1. The time now is 13:37.



Powered by Searchlight © 2018 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.40510 seconds with 9 queries

SEO by vBSEO