GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > UST Pro II

 
 
LinkBack Thread Tools Display Modes
Old 02-14-2010, 11:52   #1 (permalink)
No Life Poster
 
Join Date: Oct 2007
Location: Bangladesh
Posts: 1,136
Member: 621121
Status: Offline
Thanks Meter: 293
debugger detected [97] on WIN 7

I getting this error on windows7 . any solution ?
 
Old 07-03-2010, 02:05   #2 (permalink)
Junior Member
 
Join Date: Apr 2006
Posts: 34
Member: 254924
Status: Offline
Thanks Meter: 1
me also. but have no clue how to fix it. anyone from ust team ?
 
Old 07-03-2010, 22:35   #3 (permalink)
Registered User
 
Join Date: Jan 2008
Posts: 62
Member: 671137
Status: Offline
Thanks Meter: 9
some Anti Virus programs can make UST crazy..try to change it, or just install a second OS ex:WIn Xp, coz UST isn't compatible with WIN 7.
 
Old 02-17-2012, 03:59   #4 (permalink)
Junior Member
 
Join Date: Aug 2009
Posts: 12
Member: 1103578
Status: Offline
Thanks Meter: 0
Debugger detected[97]

Problem:- Debugger detected[97]
laptop :- HP
O.S. :- Windows 7 pro.
Help Please
 
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Debugger Detected [97] babaki UFS2 + UFS3-Tornadoflasher 11 10-09-2012 10:24
debugger detected 97 error? The Repair Shop Basic Micro-Box Software Support (SAMSUNG, HUAWEI, etc...) 3 02-25-2009 06:51
Plz correct debugger detected 97 on Vista daemonsoft ULT PRO 1 01-14-2008 18:42

 



All times are GMT +1. The time now is 03:19.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.19325 seconds with 8 queries

SEO by vBSEO