GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > UST Pro II

 
 
LinkBack Thread Tools Display Modes
Old 05-15-2007, 11:19   #1 (permalink)
No Life Poster
 
ryumahon's Avatar
 
Join Date: Apr 2001
Location: Sun
Age: 40
Posts: 2,773
Member: 4021
Status: Offline
Thanks Meter: 781
e315 no network after flashing.. need help!!


guys after flashing the phone coz i wanted to debrand it.. the result is no service/no network.. just searching...


the phone is not a converted phone.. it is e315 and before i flashed it, it is working both with 900/1800mhz...



i have already tried all functions in ustpro2 but still no luck... can you please guide me??


thanks!
 
Old 05-16-2007, 10:39   #2 (permalink)
No Life Poster
 
damabib's Avatar
 
Join Date: Jan 2005
Location: EVERYWHERE U GO
Age: 42
Posts: 4,800
Member: 106026
Status: Offline
Sonork: 100.77890
Thanks Meter: 127
can u please pm me...i have tested solutions..
 
Old 08-19-2008, 20:23   #3 (permalink)
No Life Poster
 
Join Date: Aug 2005
Location: Here
Age: 42
Posts: 1,358
Member: 175183
Status: Offline
Thanks Meter: 102
Quote:
Originally Posted by damabib View Post
can u please pm me...i have tested solutions..
Hi.

I have same problem here.
Can you help-me...
Thanks in advance.
 
Old 08-19-2008, 20:38   #4 (permalink)
No Life Poster
 
SiRoYa's Avatar
 
Join Date: Oct 2002
Age: 34
Posts: 8,376
Member: 16107
Status: Offline
Sonork: 100.58402
Thanks Meter: 26,408
Quote:
Originally Posted by damabib View Post
can u please pm me...i have tested solutions..
it will be more good if u post solution here
as it will help other peaple tooo
 
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
e315 no network after flashing.. need help elco!! ryumahon NSPRO 7 08-23-2008 18:44
LG C1100 No Display after flash need help hack team LG 3 02-18-2007 16:48
N3650 no signal after flashing-Need Help mamo_mogon03 WD2 & APE (Symbian Phones) 9 08-24-2006 00:17
O2X1 no network after flash please help codec_romania Redbox 1 08-30-2005 12:08
5110 i no network after unlocking need help gsnbhagawan Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 03-19-2002 17:02

 



All times are GMT +1. The time now is 05:43.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.26391 seconds with 8 queries

SEO by vBSEO