GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > UST Pro II


 
 
LinkBack Thread Tools Display Modes
Old 06-11-2008, 20:48   #1 (permalink)
No Life Poster
 
JC_BY's Avatar
 
Join Date: Mar 2004
Location: BELARUS, Minsk
Age: 40
Posts: 1,178
Member: 59319
Status: Offline
Sonork: 100.1606948
Thanks Meter: 72
F210 no network after Repair OTP IMEI


I tried to restore original imei from bad imei 044000... with ust 7.12
IMEI was restored but message "User fault on illegal try" still is appered when searching network.
And it couldn't find any network after imei repairing.
 
Old 06-11-2008, 20:49   #2 (permalink)
No Life Poster
 
SiRoYa's Avatar
 
Join Date: Oct 2002
Age: 35
Posts: 8,376
Member: 16107
Status: Offline
Sonork: 100.58402
Thanks Meter: 26,409
read eeprom from good F210 and write it to this phone
 
Old 06-17-2008, 13:00   #3 (permalink)
Insane Poster
 
Join Date: Apr 2003
Location: Latvia
Age: 38
Posts: 63
Member: 25932
Status: Offline
Thanks Meter: 0
how 2 read eeprom? i can`t press "read eeprom" "write eeprom" and "repair eeprom"
 
Old 06-17-2008, 20:16   #4 (permalink)
No Life Poster
 
JC_BY's Avatar
 
Join Date: Mar 2004
Location: BELARUS, Minsk
Age: 40
Posts: 1,178
Member: 59319
Status: Offline
Sonork: 100.1606948
Thanks Meter: 72
Now network ok. I don't know why it dissappeared after IMEI repair.
But how to fix "User fault on ellegal try" issue?
 
Old 08-01-2008, 00:07   #5 (permalink)
Insane Poster
 
Join Date: Jun 2003
Posts: 93
Member: 30463
Status: Offline
Thanks Meter: 0
i got the same problem, no network sometimes, but 80% showed me no available network... how can i read eeprom??? its disable on ust....
 
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
3110c no network after repair super dongle dilipnachna MXKEY Nokia Flasher and Unlocker (by Alim Hape) 7 04-17-2010 05:34
E950 no network after repair Imei and Sn hoangtruongson Z3X-Team Products 1 10-01-2009 12:09
W550 no network after repair, but ... gwaai Cruiser Suite 4 03-06-2006 17:11
S25 no network after repair - HELP ! sp-lox x1x to x45/x50 0 06-22-2002 19:08
c25v49 no network after repair with bartek sidharthaharish x1x to x45/x50 2 12-16-2001 12:38

 



All times are GMT +1. The time now is 17:03.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.26611 seconds with 8 queries

SEO by vBSEO