GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > UST Pro II

 
 
LinkBack Thread Tools Display Modes
Old 04-25-2007, 21:55   #1 (permalink)
Junior Member
 
Join Date: Aug 2004
Location: SBMA, Gapo City
Age: 46
Posts: 28
Member: 79229
Status: Offline
Thanks Meter: 0
T609,D820,E630 hang now dead after flash


Im a new user of this box, I have units namely T609, D820 and E630 all are hang or restart problem with sim, All flash it with UST-pro2 with teh corresponding flashfile from the supportsite , now all units are dead.

T609 flash with rogers flashfile result dead.
D820 erase EEP+MCu, then flash mcu, FFS and EEP result phone dead
E630 also flash with mcu result unit dead
Also I tried unlock A707 xcingular but show cant detect phone.
Can anyone help me on this?

ANy help is muchly appreciated.
 
Old 04-28-2007, 18:03   #2 (permalink)
Junior Member
 
Join Date: Aug 2004
Location: SBMA, Gapo City
Age: 46
Posts: 28
Member: 79229
Status: Offline
Thanks Meter: 0
Well until no respond from the maker of the box ? where is your support? I now revive the the E630 by full flash using Ufs sam. The other is no luck !?!? Now I have second thought to return the box or to be replace by a more usefull tool. I bought it coz i thought it will help me on my repair shop.
 
Old 01-14-2008, 10:30   #3 (permalink)
Freak Poster
 
Join Date: Apr 2006
Posts: 180
Member: 268287
Status: Offline
Thanks Meter: 1
i have the same problem with a d820 hang then restarts with a sim card inside
have you found any solution to this problem?
 
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
2630 hanging gone dead after flashing k_abhi Nokia Hardware & Hardware Repair 0 01-04-2010 10:34
RM-84 (N70-1) White Hanging 'n Dead After Flash msalfikri HWK 3 09-07-2007 09:02
X820 now dead after Flash Weasley NSPRO 18 07-27-2007 23:09

 



All times are GMT +1. The time now is 18:56.



Powered by Searchlight © 2018 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.20130 seconds with 8 queries

SEO by vBSEO