GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > USB-Smart > SonyEricsson (USB-Smart)

Reply
 
LinkBack Thread Tools Display Modes
Old 10-19-2005, 22:34   #1 (permalink)
No Life Poster
 
thcoms's Avatar
 
Join Date: May 2005
Location: U.K.
Age: 46
Posts: 711
Member: 142512
Status: Offline
Thanks Meter: 2
Another dead 8810

Well this is the 2nd 8110 I have flashed with USB & phone dead, i'm trying with flash file stated below
Switch phone ON ...
Get phone info
OTP CID: 17
Phone IMEI: 35**********65
Flash ID: 017E
Send FLASH application ...
Send PHONE flash file: "U8110_V108_Italy_PHONE.ssw"
ERROR 401133
Switch phone ON ...
Get phone info
OTP CID: 17
Phone IMEI: 35**********65
Flash ID: 017E
Send FLASH application ...
Send DRIVEC flash file: "U8110_V108_Italy_DRIVEC.ssw"
ERROR 401133
Switch phone ON ...
Get phone info
OTP CID: 17
Phone IMEI: 35**********65
Flash ID: 017E
Send FLASH application ...
Send DRIVEMEDIA flash file: "U8110_V108_Italy_DRIVEMEDIA.ssw"
ERROR 401133
& so on, where am I going wrong, I even turned the baudrate down to 115200bps, I did have it on 921600bps
Looks like i'll have to rely on my Blazer to bring the phone back from the grave again.
  Reply With Quote
Old 10-19-2005, 23:23   #2 (permalink)
No Life Poster
 
yeldar's Avatar
 
Join Date: Jun 2002
Location: UK/Espaņa
Age: 44
Posts: 1,597
Member: 12578
Status: Offline
Thanks Meter: 60
@thcoms,

Maybe try with a different flash file mate!!

Is this the same flash file that you used last time when phone died? And what files did you use when flashing it with Blazer box??

Just curious because I use v106 flash with both Blazer and USB-SMART and had no problems at all m8!

WBR

yeldar
  Reply With Quote
Old 10-20-2005, 01:03   #3 (permalink)
Junior Member
 
Join Date: Oct 2005
Posts: 28
Member: 189358
Status: Offline
Thanks Meter: 0
just flash it with vygis free and do a relock after flashing...had the same problem yesterday.
  Reply With Quote
Old 10-20-2005, 08:47   #4 (permalink)
No Life Poster
 
thcoms's Avatar
 
Join Date: May 2005
Location: U.K.
Age: 46
Posts: 711
Member: 142512
Status: Offline
Thanks Meter: 2
Quote:
Originally Posted by yeldar
@thcoms,
Maybe try with a different flash file mate!!
Is this the same flash file that you used last time when phone died? And what files did you use when flashing it with Blazer box??
Just curious because I use v106 flash with both Blazer and USB-SMART and had no problems at all m8!
WBR
yeldar
I have come back to the phone this morning & flashed it with the same file as I did last time v108 Italy & phone still dead, I dont have any other flash file other than the one I used m8, if you could e-mail me the v106 I could try that.
  Reply With Quote
Old 10-20-2005, 10:17   #5 (permalink)
No Life Poster
 
thcoms's Avatar
 
Join Date: May 2005
Location: U.K.
Age: 46
Posts: 711
Member: 142512
Status: Offline
Thanks Meter: 2
Quote:
Originally Posted by trixter
just flash it with vygis free and do a relock after flashing...had the same problem yesterday.
Do you have a link to the Vygis free?
  Reply With Quote
Old 10-20-2005, 10:31   #6 (permalink)
Freak Poster
 
das100's Avatar
 
Join Date: Oct 2003
Age: 31
Posts: 203
Member: 40849
Status: Offline
Thanks Meter: 285
flash with full batt,use vigis and download oraginal flash,make sure all four files are fashed into phone unless phone wont come on
  Reply With Quote
Old 10-20-2005, 10:34   #7 (permalink)
No Life Poster
 
thcoms's Avatar
 
Join Date: May 2005
Location: U.K.
Age: 46
Posts: 711
Member: 142512
Status: Offline
Thanks Meter: 2
Quote:
Originally Posted by das100
flash with full batt,use vigis and download oraginal flash,make sure all four files are fashed into phone unless phone wont come on
Ive searched the forum for the Vygis cracked but cant find it, do you have a link?
  Reply With Quote
Old 10-20-2005, 11:24   #8 (permalink)
Junior Member
 
Join Date: Oct 2005
Posts: 28
Member: 189358
Status: Offline
Thanks Meter: 0
thnx to ketamina http://www.ketamina.altervista.org/Vygis/Vygis.htm
  Reply With Quote
Old 10-20-2005, 14:09   #9 (permalink)
No Life Poster
 
thcoms's Avatar
 
Join Date: May 2005
Location: U.K.
Age: 46
Posts: 711
Member: 142512
Status: Offline
Thanks Meter: 2
Thanks to all for your help & advice but I have spoken to Yeldar & he says its GDFS problem so i'm going to send it to Yeldar & let him solve "yet another" phone for me.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Another dead A925 -Very dead sloniu Motorola P2k 0 12-24-2005 00:57
Another dead Ericsson t28s Boozie Old Ericsson Phones & Sony Phones 4 12-11-2001 19:45
Another dead 3310 "phone ram is bad" CyberKareca Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 04-04-2001 01:06
Help plz, another dead T10s Kevko Old Ericsson Phones & Sony Phones 1 10-12-2000 07:39
Help plz, another dead T10s Kevko Old Ericsson Phones & Sony Phones 0 10-11-2000 22:32

 



All times are GMT +1. The time now is 14:05.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.80205 seconds with 8 queries

SEO by vBSEO