GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > USB-Smart > SonyEricsson (USB-Smart)

Reply
 
LinkBack Thread Tools Display Modes
Old 12-06-2005, 12:41   #1 (permalink)
Junior Member
 
Join Date: Dec 2004
Age: 35
Posts: 36
Member: 98743
Status: Offline
Thanks Meter: 0
Problems With K750---->W800i No Sound in call!!!


i have flashed my k750i with

Erom = W800_EROM_CID36_RED.mbn with recover certificate checked

and after

Main = W800_R1N035_ZONE1_STANDARD_EMEA
Fs = W800_R1N035_EMEA7 with only complete checked and all went smooth.....

the problem is that when i plugged the earpiece the phone turn into handsfree profile which is fine so far but when i remove the earpiece the phone remains into handsfree profile and i cannot hear anything when making a call but when put into speaker the sound is fine but only in a call the sound doesn't play in the media player.....a turn off turn on resolves this but each times i connect the earpiece it goes weird again........
  Reply With Quote
Old 12-06-2005, 13:02   #2 (permalink)
Major Poster
 
Join Date: May 2004
Age: 42
Posts: 46
Member: 64971
Status: Offline
Thanks Meter: 0
try to flash with :

Main=W800_R1K001_ZONE1_STANDARD.zip
Fs= W800_R1K001_EMEA6.zip

B.R

sanshi
  Reply With Quote
Old 12-06-2005, 20:02   #3 (permalink)
No Life Poster
 
gsm_bojan's Avatar
 
Join Date: Mar 2005
Location: MX-KEY is the BEST NOKIA TOOL
Age: 39
Posts: 942
Member: 123567
Status: Offline
Thanks Meter: 44
maybe you have hardware problem
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
6080 with toy car no sound in ear speaker shani72 Nokia Hardware & Hardware Repair 5 06-27-2010 20:54
d500 ring ok but no sound in call llcoolr Samsung Hardware Repair 20 04-04-2009 08:33
No sounds in u600-where is the problem? devil-80 Samsung Hardware Repair 8 02-10-2009 09:45
nec e616 keypad tone ok but when making call no sound in speaker HUM NEC 6 05-15-2007 02:12
D500 No Sound In Call? The Repair Shop Samsung Hardware Repair 5 05-06-2006 18:09

 



All times are GMT +1. The time now is 14:38.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.25315 seconds with 8 queries

SEO by vBSEO