GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > SwS Team Products > Redbox

Reply
 
LinkBack Thread Tools Display Modes
Old 08-08-2005, 07:24   #1 (permalink)
Freak Poster
 
codec_romania's Avatar
 
Join Date: Mar 2002
Location: bucharest
Posts: 298
Member: 9843
Status: Offline
Thanks Meter: 2
O2X1 no network after flash please help


hi

i have around 20 pcs of O2X1 ( maxon ) and for various reasons i decided to flash them with the o2x1 files from support and after flash procedure was completed phones had no network anymore although the other problems were apparently solved

please advise what to do as they are warranty phones and if i cannot repair them i need to pay for all the phones

thanks

mihai
  Reply With Quote
Old 08-30-2005, 12:08   #2 (permalink)
No Life Poster
 
dominik's Avatar
 
Join Date: Jul 2001
Posts: 877
Member: 5389
Status: Offline
Thanks Meter: 1
I have the same problem,did you find any solution???
WBR
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
x836 no network after unlock please help me? abrahoma Rocker Dongle (By Legija) 0 08-17-2009 08:45
malikkk -no network after unlock please help telenet01 iPhone 2 / iPhone 3G / iPhone 3GS 1 11-16-2008 10:59
e315 no network after flashing.. need help elco!! ryumahon NSPRO 7 08-23-2008 18:44
e315 no network after flashing.. need help!! ryumahon UST Pro II 3 08-19-2008 20:38
Alcatel BE1 16F, No singnals after flash.. Please Help me.. DrMobile Alcatel & TCL Old Models 6 05-21-2002 19:35

 



All times are GMT +1. The time now is 17:26.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.22758 seconds with 8 queries

SEO by vBSEO