GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > SwS Team Products > SwS_SaG_BoX

Reply
 
LinkBack Thread Tools Display Modes
Old 12-01-2006, 17:47   #1 (permalink)
Insane Poster
 
Join Date: Jun 2003
Age: 46
Posts: 64
Member: 32971
Status: Offline
Thanks Meter: 0
Problem sws-sag

Hallo
i have reinstalt my os xp pfof
now the sws-sag box dosnt works if i start the program an error masage is coming and it shot down what can i do
can you pleas help mee
thx
  Reply With Quote
Old 12-02-2006, 10:55   #2 (permalink)
Insane Poster
 
Join Date: Jun 2003
Age: 46
Posts: 64
Member: 32971
Status: Offline
Thanks Meter: 0
Please help me i need this box

The box dosnt conect
  Reply With Quote
Old 12-02-2006, 11:04   #3 (permalink)
No Life Poster
 
Join Date: Apr 2000
Location: near you
Age: 51
Posts: 560
Member: 1196
Status: Offline
Thanks Meter: 3
I have same problem a month ago ,,and only solution is format hdd ,and blank new instalation WIN xp ,I ask many peoples before ,I wrote to Julvir but no answer and nobody can give good explanation why this Redbox and SWS-Sag soft refuse to work on some instalation of win XP.dont waste time to find good solution ,,backup your HDD,format and reinstall XP
  Reply With Quote
Old 12-03-2006, 12:55   #4 (permalink)
Insane Poster
 
Join Date: Jun 2003
Age: 46
Posts: 64
Member: 32971
Status: Offline
Thanks Meter: 0
Thanks sws team for the good support
""No answer""

Last edited by konstantin1; 12-04-2006 at 11:28.
  Reply With Quote
Old 12-10-2006, 09:44   #5 (permalink)
No Life Poster
 
Join Date: Mar 2003
Posts: 1,649
Member: 24435
Status: Offline
Thanks Meter: 4
do not do this format...box is erased....or maybe next update "if" will recover it...untill tomorow i will buy new tool ...
  Reply With Quote
Old 12-13-2006, 12:40   #6 (permalink)
No Life Poster
 
Join Date: Oct 2005
Location: C:\Program Files\
Posts: 950
Member: 187451
Status: Offline
Thanks Meter: 163
SWS team atleast u should reply ur customers .no other could solve ur invented problems.....(sws box)
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Great pack of sws-sag www.sws-sag.com bengsm Sell ur Old and Used Stuff 2 10-02-2006 20:30
Strange problem with MYX5-2T not all networks are working after unlock with sws-sag lobalt ARM9 BASED M62 / M62+ 11 11-22-2005 00:47
sws-sag problem .:: SkyElectronic ::. Redbox 11 10-21-2005 20:39
julvir sws-sag update problem key not found mobilerepair1 Redbox 0 07-22-2005 12:07
Strange problem with MYX5 not all networks are working after unlock with sws-sag lobalt ARM9 BASED M62 / M62+ 8 06-20-2005 22:53

 



All times are GMT +1. The time now is 00:15.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.27435 seconds with 8 queries

SEO by vBSEO