GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > WotanServer

Reply
 
LinkBack Thread Tools Display Modes
Old 08-08-2007, 23:51   #1 (permalink)
Junior Member
 
Join Date: Aug 2007
Posts: 1
Member: 563205
Status: Offline
Thanks Meter: 0
I still haven't received my login details...?

24 hours after I paid Wotanserver via Kagi, I have yet to receive the goods I paid for.
Despite being told it take up to 2 hours maximum

I have raised a ticket at the Urgent status, and still no reply.

This really isn't acceptable.

No, it isn't in my spam filter etc etc etc
I have not received my login details from Wotanserver. I'm...not happy.

How long should I be expected to wait? I didn't have money in my Paypal account, and so as it is urgent, I simply used Kagi rather than waiting the 7days to put money into my Paypal.

Ha!
  Reply With Quote
Old 08-17-2007, 11:36   #2 (permalink)
Freak Poster
 
SekingServer's Avatar
 
Join Date: Aug 2007
Posts: 194
Member: 565161
Status: Offline
Sonork: 100.1585588
Thanks Meter: 44
SeKing no need box, DB2020 Flash and Customize platform with any cid for free.

http://forum.gsmhosting.com/vbb/showthread.php?t=433251
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Cannot use my login details to access support site shola5 Basic Micro-Box Software Support (SAMSUNG, HUAWEI, etc...) 2 05-10-2009 07:02
got my login details but keeps saying invalid affinity911 GOT Motorola 5 09-13-2007 19:24
Wotanserver - Login Details Never Received pods418 WotanServer 2 10-20-2006 16:52
over 24h, still haven't activated my hwk .:bono:. HWK 5 05-09-2006 20:16

 



All times are GMT +1. The time now is 07:28.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.18598 seconds with 8 queries

SEO by vBSEO