GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > WotanServer

Reply
 
LinkBack Thread Tools Display Modes
Old 03-05-2007, 05:02   #1 (permalink)
Junior Member
 
Join Date: Mar 2007
Posts: 1
Member: 461545
Status: Offline
Thanks Meter: 0
Wotanclient not working!

Hi, iv been trying to flash my phone to get the erom working cos im getting that famous red blinking, so i downloaded the wotanclient latest version, and this is what it comes up with when i try it:

Connect your phone, pressing "C"
waiting...
phone found.
DB2020 detected
LOADER: OK
FC ID: 89 7E
connecting to server
Can't connect to server
==FAILED==
Duration: 00.01


To me that looks like the server is obviously not working...cos i've tried my own login details with available credits but still doesnt work, tried leaving it blank and tried a made up one, got the same message. Also when i tried changed the password for that login it came to a page where it could not connect to server...could that be part of the same problem? help someone, i need this phone working asap!
  Reply With Quote
Old 03-05-2007, 05:04   #2 (permalink)
Junior Member
 
Join Date: Nov 2006
Posts: 33
Member: 400698
Status: Offline
Thanks Meter: 2
u got update ur wotan to 9.991?
  Reply With Quote
Old 03-05-2007, 05:05   #3 (permalink)
Freak Poster
 
gsmcable's Avatar
 
Join Date: Nov 2001
Location: shenzhen of CHINA
Age: 42
Posts: 389
Member: 7311
Status: Offline
Sonork: 100.105990
Thanks Meter: 12
that's your internetwork problem,the wotanserver good work now.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
My box is "dead". Show only "." and not working. Update not working! GSMtricks Multi-Box 1 12-09-2008 20:04
D820 BLUETUTH not working and KEYS 1-2-3 NOT WORK sof940 Samsung Hardware Repair 1 09-04-2007 00:04
My box is "dead". Show only "8" and not working. Update not working! MobiLuy.co.yu Multi-Box 11 08-22-2007 07:52
PBB not work :( 1st day not work todoportable Phoenix Black Box 23 08-05-2005 11:56

 



All times are GMT +1. The time now is 14:59.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.21927 seconds with 8 queries

SEO by vBSEO