GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > FuriouS II

Reply
 
LinkBack Thread Tools Display Modes
Old 09-26-2010, 12:46   #1 (permalink)
Freak Poster
 
Join Date: Jan 2006
Location: Algeria
Posts: 272
Member: 218246
Status: Offline
Thanks Meter: 28
Unhappy problem with 8900

hi for all....
furious team I have a small problem with two 8900, they are looked to t-moble with 0 try for unlock code, I was tried to use the option off direct unlock in the mep option but the software give me this error:

Searching for usb device ...
Booting usb device ...
ERR_MSG: Can't run loader !
Time needed - 00:00:26

where is the problem furious team....
  Reply With Quote
Old 09-26-2010, 14:37   #2 (permalink)
Freak Poster
 
kashifshehzad's Avatar
 
Join Date: Jan 2006
Location: in your mind
Posts: 466
Member: 221463
Status: Offline
Thanks Meter: 186
furious team is in sleep mood try again
  Reply With Quote
The Following User Says Thank You to kashifshehzad For This Useful Post:
Old 09-26-2010, 19:18   #3 (permalink)
Banned
 
Join Date: Sep 2010
Location: pakistan
Posts: 13
Member: 1401995
Status: Offline
Sonork: 100.1586892
Thanks Meter: 7
how many try ur left or off user code then read code
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Sim card sleep mode problem with 6130 ratzfatz Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 5 04-21-2014 05:52
Help with 6110 paulomt1 Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 05-25-2009 17:29
NHE_8 wont work with NHEK5689.dll v3 steve Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 07-23-1999 16:48
HELP: Problem with 5110 Xabi Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 07-16-1999 01:44
Netmonitor with FBus???? ratzfatz Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 4 06-09-1999 18:04

 



All times are GMT +1. The time now is 06:24.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.23574 seconds with 8 queries

SEO by vBSEO