GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > FuriouS II

Reply
 
LinkBack Thread Tools Display Modes
Old 11-17-2004, 08:37   #1 (permalink)
Junior Member
 
Join Date: Nov 2004
Age: 40
Posts: 15
Member: 91554
Status: Offline
Thanks Meter: 0
Problem with inforeader

Hello,
I am an italian boy, I have buyed the furious dongle from zonegsm, I have downloaded the inforeadeer from the support area, but when I run the software with the furious dongle connected to the pc the software don't start, so I don't get the serial and I can't to do the activation.
How do I do? Who can I to contact?
Thanks for your help and bye
  Reply With Quote
Old 11-17-2004, 12:45   #2 (permalink)
No Life Poster
 
Join Date: Nov 2004
Posts: 731
Member: 91799
Status: Offline
Thanks Meter: 2
Quote:
Originally Posted by pipper76
Hello,
I am an italian boy, I have buyed the furious dongle from zonegsm, I have downloaded the inforeadeer from the support area, but when I run the software with the furious dongle connected to the pc the software don't start, so I don't get the serial and I can't to do the activation.
How do I do? Who can I to contact?
Thanks for your help and bye
Same problem here, on both Windows 98 and XP.

Maybe in the end we will make it. I guess they are rather busy, but I hope we will eventually sort everything out.
  Reply With Quote
Old 11-17-2004, 13:06   #3 (permalink)
No Life Poster
 
Invisible's Avatar
 
Join Date: Apr 2001
Location: รำมว&#
Posts: 2,469
Member: 3956
Status: Offline
Sonork: galletto3 rules :D
Thanks Meter: 55
hi

mee toooooo, several P4, 1G ram, windows xp sp1/sp2,
x-protector loads on memory, check dongle, send/recive data for decription to dongle and finaly not showing window, just stay loaded on memory....

best regards
Invisible
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Strange problem with 6101 phone! swtichin on with cable but not with battery??? ReyTech Nokia Hardware & Hardware Repair 0 08-01-2006 14:06
Problem with inforeader pipper76 FuriouS II 3 11-14-2004 09:53
.: Strange Problem with T610 power on with p-supply but never with battrey :. Jani-Jan Sony Ericsson Hardware Repair 5 05-25-2004 16:31
Problem with CD930 with cards from Globul pavlin Motorola Old Legacy (EMMI) 1 09-26-2001 20:34

 



All times are GMT +1. The time now is 03:40.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.19272 seconds with 8 queries

SEO by vBSEO